

<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# afropages: http://ogp.me/ns/fb/afropages#"  lang="en-gb">
<head>
	<base href="http://www.cameroon-concord.com/item/10453-understanding-putin-s-narrative-about-ukraine-is-the-master-key-to-this-crisis" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="cameroon intelligence report,cameroonconcordnews, Soter Tarh Agbaw-Ebai ,cameroon news,cameroon politics,cameroon economy,cameroon tribune,cameroon concord,cameroun,breaking news cameroon,news from cameroon,bamenda news,douala news,mamfe ,yaounde , Mbengwi, Ayabo cho, Tapang Ivo, Ambazonia,news,bamendanews,mbengwi news,kumba news,soter tarh agbaw-ebai,cameroon latest news,cameroon info,cameroonnews.com,abakwa ,crtv,cameroon post,canal2,equinox cameroun,stv cameroon,siantou,mballa 2,afrique news,cameroonjournal,cameroun,biya,lions,indomptables,ndi,cpdm,rdpc,njoya,udc,sdf,milla,lions,ekindi,ekane,ahidjo,bello,bouba,maigari,yaounde,douala,garoua,kribi,bamenda,bafoussam,nkongsamba,ambam,ebolowa,ngaoundere,bertoua,edea,mbalmayo,maroua,sangmelima,um nyombe,upc,kodock,eto,song,matip,cameroonnews,marafa,cemac,afrique,africa,snh,feicom,limbe,buea,sonara,camtel,ndongo,cin, Ambazonia, Tapang Ivo, Cho Ayaba Luca, Southern Cameroons, Mbengwi, Bamenda, Buea, Kumba" />
	<meta name="author" content="Jonathan Steele" />
	
	
	
	
	<meta property="og:image" content="http://www.cameroon-concord.com/media/k2/items/cache/134ae16b9cb5b104e49dbca34b57229b_M.jpg" />
	<meta name="image" content="http://www.cameroon-concord.com/media/k2/items/cache/134ae16b9cb5b104e49dbca34b57229b_M.jpg" />
	<meta name="twitter:card" content="summary" />
	
	
	<meta name="twitter:image" content="http://www.cameroon-concord.com/media/k2/items/cache/134ae16b9cb5b104e49dbca34b57229b_M.jpg" />
	<meta name="twitter:image:alt" content="Understanding Putin’s narrative about Ukraine is the master key to this crisis" />
	<meta name="description" content="With his incursion into Donetsk and Luhansk, Vladimir Putin has broken international law and destroyed the best negotiating track, the Minsk agreement..." />
	<meta name="generator" content="SmartAddons.Com - the high quality products!" />
	<title>Understanding Putin’s narrative about Ukraine is the master key to this crisis</title>
	<link href="/item/10453-understanding-putin-s-narrative-about-ukraine-is-the-master-key-to-this-crisis" rel="canonical" />
	<link href="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdn.jsdelivr.net/npm/simple-line-icons@2.4.1/css/simple-line-icons.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_k2/css/k2.css?v=2.10.3&b=20200429" rel="stylesheet" type="text/css" />
	<link href="/media/sourcecoast/css/sc_bootstrap5.css" rel="stylesheet" type="text/css" />
	<link href="/media/sourcecoast/css/common.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/general.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/sj_thedaily/asset/bootstrap/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/sj_thedaily/css/template-red.css" rel="stylesheet" type="text/css" />
	<link href="/templates/sj_thedaily/css/pattern.css" rel="stylesheet" type="text/css" />
	<link href="/templates/sj_thedaily/css/jquery.mmenu.all.css" rel="stylesheet" type="text/css" />
	<link href="/templates/sj_thedaily/css/your_css.css" rel="stylesheet" type="text/css" />
	<link href="/templates/sj_thedaily/asset/fonts/awesome/css/font-awesome.css" rel="stylesheet" type="text/css" />
	<link href="/templates/sj_thedaily/css/responsive.css" rel="stylesheet" type="text/css" />
	<link href="http://fonts.googleapis.com/css?family=Roboto" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/ytshortcodes/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_sj_k2_slider/assets/css/slider.css" rel="stylesheet" type="text/css" />
	<link href="/media/sourcecoast/css/fontawesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/media/sourcecoast/themes/sclogin/sourcecoast.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_acymailing/css/module_default.css?v=1641491019" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_sj_k2_categories/assets/css/mod_sj_k2_categories.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_sj_twitter_slider/assets/css/styles.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_sj_k2_mega_news/assets/css/styles-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_sj_k2_gridslider/assets/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_sj_k2_gridslider/assets/css/css3.css" rel="stylesheet" type="text/css" />
	<link href="/media/k2splash/css/k2splash.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    	.adslot_1 { width: 320px; height: 50px; }
	@media(min-width: 225px) { .adslot_1 { width: 125px; height: 125px; } }
	@media(min-width: 260px) { .adslot_1 { width: 180px; height: 150px; } }
	@media(min-width: 300px) { .adslot_1 { width: 200px; height: 200px; } }
	@media(min-width: 350px) { .adslot_1 { width: 250px; height: 250px; } }
	@media(min-width: 380px) { .adslot_1 { width: 300px; height: 250px; } }
	@media(min-width: 460px) { .adslot_1 { width: 336px; height: 280px; } }
	@media(min-width: 500px) { .adslot_1 { width: 468px; height: 60px; } }
	@media(min-width: 800px) { .adslot_1 { width: 728px; height: 90px; } }.container{width:1200px}
		#yt_mainmenu #meganavigator ul.subnavi {
			padding:0;margin:0;
		}
		
	body{font-family:Roboto!important;font-weight:}#yt_mainmenu #moonavigator li.level1 > .item-link, .slide.sj-splash .spl-title{font-family:Roboto!important;font-weight:}h1,h2,h3{font-family:Roboto!important;font-weight:}
	</style>
	<script src="/media/jui/js/jquery.min.js?a849f6b345141db01676b47cd66f2c5c" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?a849f6b345141db01676b47cd66f2c5c" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?a849f6b345141db01676b47cd66f2c5c" type="text/javascript"></script>
	<script src="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.10.3&b=20200429&sitepath=/" type="text/javascript"></script>
	<script src="/components/com_jfbconnect/includes/jfbconnect.js?v=6" type="text/javascript"></script>
	<script src="http://www.cameroon-concord.com/templates/sj_thedaily/asset/bootstrap/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="http://www.cameroon-concord.com/templates/sj_thedaily/js/keepmenu.js" type="text/javascript"></script>
	<script src="http://www.cameroon-concord.com/templates/sj_thedaily/js/yt-script.js" type="text/javascript"></script>
	<script src="http://www.cameroon-concord.com/templates/sj_thedaily/js/jquery.mmenu.min.all.js" type="text/javascript"></script>
	<script src="http://www.cameroon-concord.com/templates/sj_thedaily/js/touchswipe.min.js" type="text/javascript"></script>
	<script src="http://www.cameroon-concord.com/templates/sj_thedaily/menusys/class/common/js/jquery.easing.1.3.js" type="text/javascript"></script>
	<script src="http://www.cameroon-concord.com/templates/sj_thedaily/menusys/class/mega/assets/jquery.megamenu.js" type="text/javascript"></script>
	<script src="http://www.cameroon-concord.com/plugins/system/ytshortcodes/assets/js/prettify.js" type="text/javascript"></script>
	<script src="http://www.cameroon-concord.com/plugins/system/ytshortcodes/assets/js/shortcodes.js" type="text/javascript"></script>
	<script src="/modules/mod_sj_k2_slider/assets/js/slider.js" type="text/javascript"></script>
	<script src="/modules/mod_sj_k2_slider/assets/js/jquery.cj-swipe.js" type="text/javascript"></script>
	<script src="/media/com_acymailing/js/acymailing_module.js?v=481" type="text/javascript"></script>
	<script src="/modules/mod_sj_k2_categories/assets/js/jquery.sj_accordion.js" type="text/javascript"></script>
	<script src="/modules/mod_sj_k2_categories/assets/js/jquery.imagesloaded.js" type="text/javascript"></script>
	<script src="/modules/mod_sj_twitter_slider/assets/js/jcarousel.js" type="text/javascript"></script>
	<script src="/modules/mod_sj_twitter_slider/assets/js/jquery.cj-swipe.js" type="text/javascript"></script>
	<script src="/modules/mod_sj_k2_gridslider/assets/js/owl.carousel.js" type="text/javascript"></script>
	<script src="/media/k2splash/js/jcarousel.js" type="text/javascript"></script>
	<script src="/plugins/system/cleantalkantispam/js/ct-functions.js?1645784362" type="text/javascript"></script>
	<script type="application/ld+json">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</script>
	<script type="text/javascript">
	var acymailing = Array();
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'Enter your email';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'Please enter the security code displayed in the image';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		var ct_setcookie = 1;ctSetCookie("ct_checkjs", "781686510", "0");
	</script>
	<script type="text/javascript">jfbc.base = 'http://www.cameroon-concord.com/';
jfbc.return_url = 'L2l0ZW0vMTA0NTMtdW5kZXJzdGFuZGluZy1wdXRpbi1zLW5hcnJhdGl2ZS1hYm91dC11a3JhaW5lLWlzLXRoZS1tYXN0ZXIta2V5LXRvLXRoaXMtY3Jpc2lz';
jfbc.token = 'c3b24e26d7ed656764e29b92483d8513';
jfbc.login.logout_facebook = false;
jfbc.login.scope = 'email';
jfbc.login.show_modal = '0';
jfbc.login.use_popup = true;
jfbc.login.auto = '1';
jfbc.login.logged_in = false;
jfbc.init();
</script>
	<meta name="twitter:card" content="summary"/><meta name="twitter:site" content=""/><meta name="twitter:title" content="Understanding Putin’s narrative about Ukraine is the master key to this crisis"/><meta property="og:title" content="Understanding Putin’s narrative about Ukraine is the master key to this crisis"/><meta name="twitter:description" content="With his incursion into Donetsk and Luhansk, Vladimir Putin has broken international law and destroyed the best negotiating track, the Minsk agreement. That is clear. What is also clear is why he did it.
An increasing number of politicians and media analysts claim Putin may be mentally unstable, or that..."/><meta property="og:description" content="With his incursion into Donetsk and Luhansk, Vladimir Putin has broken international law and destroyed the best negotiating track, the Minsk agreement. That is clear. What is also clear is why he did it.
An increasing number of politicians and media analysts claim Putin may be mentally unstable, or that..."/><meta name="twitter:image" content="http://www.cameroon-concord.com/media/k2/items/cache/134ae16b9cb5b104e49dbca34b57229b_XL.jpg"/><meta property="og:image" content="http://www.cameroon-concord.com/media/k2/items/cache/134ae16b9cb5b104e49dbca34b57229b_XL.jpg"/><meta property="og:url" content="http://www.cameroon-concord.com/item/10453-understanding-putin-s-narrative-about-ukraine-is-the-master-key-to-this-crisis"/><meta property="og:type" content="website"/><meta property="fb:app_id" content="217330485002526"/><meta property="og:locale" content="en_gb"/><meta property="og:site_name" content="Cameroon Concord"/>
	
	
	<script type="text/javascript">
	var TMPL_NAME = "sj_thedaily";
	var TMPL_COOKIE = ["bgimage","themecolor","templateLayout","menustyle","activeNotice","typelayout"];
</script>


    <meta name="HandheldFriendly" content="true"/>
	<meta name="format-detection" content="telephone=no">
	<meta name="apple-mobile-web-app-capable" content="YES" />
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	
	<!-- META FOR IOS & HANDHELD -->
			<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes"/>
		
	<!-- LINK FOR FAVICON -->
			<link rel="icon" type="image/x-icon" href="/images/News-icon.png" />
    	
    <!-- Suport IE8: media query, html5 -->



	<!--For param enableGoogleAnalytics-->
	<script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(["_setAccount", "UA-53539476-1"]);
        _gaq.push(["_trackPageview"]);
        (function() {
        var ga = document.createElement("script"); ga.type = "text/javascript"; ga.async = true;
        ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ga, s);
        })();
    </script>
	
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0554291063972402"
     crossorigin="anonymous"></script>	
<style>
                div#cookieMessageContainer {
                    position:fixed;
                    z-index:9999;
                    top:0px;
					right:0px;
                    margin:0px auto;
					
                }
                table, tr, td {border:0px !important}
				#cookieMessageContainer table,#cookieMessageContainer td{margin:0;padding:0;vertical-align:middle}
                #cookieMessageAgreementForm {margin-left:10px;}
                #cookieMessageInformationIcon {margin-right:10px;height:29px;}
                #info_icon {vertical-align:middle;margin-top:5px;}
                #buttonbarContainer {height:29px;margin-bottom:-10px;}
                #cookietable {border:none;cellpadding:0px;}
                #cookietable td {border:none;}
                #outer table, #outer tr, #outer td {border:none;}
                #outer{padding:2px;}
				
				a#cookieMessageDetailsLink { text-decoration: underline;}
            </style></head>
<body id="bd" class="homepage  " ><script type="text/javascript">
  
  window.fbAsyncInit = function() {
    FB.init({version: 'v11.0',appId: '217330485002526', status: true, cookie: true, xfbml: false});
FB.Event.subscribe('comment.create', jfbc.social.facebook.comment.create);
FB.Event.subscribe('comment.remove', jfbc.social.facebook.comment.remove);
FB.Event.subscribe('auth.authResponseChange', function(response) {jfbc.login.facebook_onlogin();});
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_GB/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>



  <script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '709758390005545',
      xfbml      : true,
      version    : 'v12.0'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
  <!-- Messenger Chat Plugin Code -->
    <div id="fb-root"></div>

    <!-- Your Chat Plugin code -->
    <div id="fb-customer-chat" class="fb-customerchat">
    </div>

    <script>
      var chatbox = document.getElementById('fb-customer-chat');
      chatbox.setAttribute("page_id", "734305123335415");
      chatbox.setAttribute("attribution", "biz_inbox");
    </script>

    <!-- Your SDK code -->
    <script>
      window.fbAsyncInit = function() {
        FB.init({
          xfbml            : true,
          version          : 'v12.0'
        });
      };

      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = 'https://connect.facebook.net/en_US/sdk/xfbml.customerchat.js';
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
    </script>
  <div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v12.0&appId=257362897616211&autoLogAppEvents=1" nonce="iBttmDtt"></script>
	
	<div id="yt_wrapper" class=" ">
		
		<header id="yt_spotlight1" class="block">						<div class="container">
							<div class="row">
								
									<div id="top1"  class="col-sm-12" >
				
	<div id="sj_splash_1645784362689905043" class="sj-splash   slide" data-interval="5000" data-pause="hover">
		 
				<div class="spl-title">
			<span class="spl-title-inner">Breaking News</span>
		</div>
				<div class="spl-items">
			<div class="spl-items-inner">
								<div class="spl-item  item   active" data-href="/headlines/item/10448-russia-launches-military-operation-in-ukraine-s-donbass-region" >
										<span class="spl-item-title">
						<a href="/headlines/item/10448-russia-launches-military-operation-in-ukraine-s-donbass-region" title="Russia launches military operation in Ukraine’s Donbass region"  >
							Russia launches military operation in Ukraine’s Donbass region						</a>
					</span>
																			</div>
								<div class="spl-item  item  " data-href="/headlines/item/10447-senegal-turkish-president-loses-security-chief-during-stadium-inauguration" >
										<span class="spl-item-title">
						<a href="/headlines/item/10447-senegal-turkish-president-loses-security-chief-during-stadium-inauguration" title="Senegal: Turkish President Loses Security Chief During Stadium Inauguration"  >
							Senegal: Turkish President Loses Security Chief During Stadium Inauguration						</a>
					</span>
																			</div>
								<div class="spl-item  item  " data-href="/headlines/item/10446-senegal-inaugurates-it-s-ne50-000-seater-stadium-in-a-colourful-ceremony" >
										<span class="spl-item-title">
						<a href="/headlines/item/10446-senegal-inaugurates-it-s-ne50-000-seater-stadium-in-a-colourful-ceremony" title="Senegal inaugurates it's new 50,000 seater stadium in a colourful ceremony"  >
							Senegal inaugurates it's new 50,000 seater stadium in a colourful ceremony						</a>
					</span>
																			</div>
								<div class="spl-item  item  " data-href="/headlines/item/10445-trigger-happy-police-officer-executes-two-business-men-in-bamenda-after-scuffle" >
										<span class="spl-item-title">
						<a href="/headlines/item/10445-trigger-happy-police-officer-executes-two-business-men-in-bamenda-after-scuffle" title="Trigger Happy Police Officer Executes Two Business Men In Bamenda After Scuffle"  >
							Trigger Happy Police Officer Executes Two Business Men In Bamenda After Scuffle						</a>
					</span>
																			</div>
								<div class="spl-item  item  " data-href="/headlines/item/10443-french-soldiers-arrested-on-suspicion-of-assassination-attempt-on-central-african-republic-car-president" >
										<span class="spl-item-title">
						<a href="/headlines/item/10443-french-soldiers-arrested-on-suspicion-of-assassination-attempt-on-central-african-republic-car-president" title="French Soldiers Arrested On Suspicion of Assassination Attempt on Central African Republic (CAR)  President"  >
							French Soldiers Arrested On Suspicion of Assassination Attempt on Central African Republic (CAR)  President						</a>
					</span>
																			</div>
							</div>
		</div>
		
				
	</div>	
	
<script>
//<![CDATA[    					
	jQuery(function($){
		;(function(element){
			var $element = $(element);
			$element.each(function(){
				var $this = $(this), options = options = !$this.data('modal') && $.extend({}, $this.data());
				$this.jcarousel(options);
				$this.bind('jslide', function(e){
					var index = $(this).find(e.relatedTarget).index();
	
					// process for nav
					$('[data-jslide]').each(function(){
						var $nav = $(this), $navData = $nav.data(), href, $target = $($nav.attr('data-target') || (href = $nav.attr('href')) && href.replace(/.*(?=#[^\s]+$)/, ''));
						if ( !$target.is($this) ) return;
						if (typeof $navData.jslide == 'number' && $navData.jslide==index){
							$nav.addClass('sel');
						} else {
							$nav.removeClass('sel');
						}
					});
	
				});
			});
			return ;
			
		})('#sj_splash_1645784362689905043');
	});
//]]>	
</script>

		</div>
									
							</div>
						</div>
						
                    </header>			<nav id="yt_header" class="block">						<div class="container">
							<div class="row">
								
									<div id="yt_logo" class="col-md-9 col-sm-6 col-xs-6"  >
						
			<a class="logo" href="/" title="Cameroon Concord">
				<img data-placeholder="no" src="http://www.cameroon-concord.com/images/logo-2022.png" alt="Cameroon Concord" style="width:px;height:px;"  />
			</a>
           
                </div>
				<div id="search"  class="col-md-3 col-sm-6 col-xs-6" >
			    		<div class="module  mod-search clearfix">
	    	    <div class="modcontent clearfix">
			
<div id="k2ModuleBox328" class="k2SearchBlock  mod-search">
	<form action="/itemlist/search" method="get" autocomplete="off" class="k2SearchBlockForm">

		<input type="text" value="Search" name="searchword" alt="Search" class="inputbox" onblur="if(this.value=='') this.value='Search';" onfocus="if(this.value=='Search') this.value='';" />

						<button type="submit" class="button" onclick="this.form.searchword.focus();" >
		<i class="fa fa-search icon-white"></i></button>
				
		<input type="hidden" name="categories" value="" />
					</form>

	</div>
	    </div>
	</div>
    
		</div>
									
							</div>
						</div>
						
                    </nav>			<div id="yt_menuwrap" class="block">						<div class="container">
							<div class="row">
								
									<div id="yt_mainmenu" class="col-md-10 col-sm-8 col-xs-3"  >
			<ul id="meganavigator" class="clearfix navi"><li class="active level1 first ">
	<a title="Home " class="active level1 first  item-link" href="http://www.cameroon-concord.com/"><span class="menu-title">Home </span></a>	
	</li>

<li class="level1  full_megachild style-mega1">
	<a title="Headlines" class="level1  full_megachild style-mega1 item-link" href="/headlines"><span class="menu-title">Headlines</span></a>	
	</li>

<li class="level1  full_megachild style-mega1">
	<a title="Politics" class="level1  full_megachild style-mega1 item-link" href="/politics"><span class="menu-title">Politics</span></a>	
	</li>

<li class="level1  full_megachild style-mega1">
	<a title="Sports" class="level1  full_megachild style-mega1 item-link" href="/sports"><span class="menu-title">Sports</span></a>	
	</li>

<li class="level1  full_megachild style-mega1">
	<a title="Business" class="level1  full_megachild style-mega1 item-link" href="/business"><span class="menu-title">Business</span></a>	
	</li>

<li class="level1  full_megachild style-mega1">
	<a title="Local" class="level1  full_megachild style-mega1 item-link" href="/local"><span class="menu-title">Local</span></a>	
	</li>

<li class="level1  full_megachild style-mega1">
	<a title="Editorial " class="level1  full_megachild style-mega1 item-link" href="/editorial-2"><span class="menu-title">Editorial </span></a>	
	</li>

<li class="level1  full_megachild style-mega1">
	<a title="Health" class="level1  full_megachild style-mega1 item-link" href="/health"><span class="menu-title">Health</span></a>	
	</li>

<li class="level1 last ">
	<a title="Contact Us" class="level1 last  item-link" href="/contact-us"><span class="menu-title">Contact Us</span></a>	
	</li>

</ul>	<script type="text/javascript">
				jQuery(function($){
            $('#meganavigator').megamenu({ 
            	'wrap':'#yt_menuwrap .container',
            	'easing': 'easeInOutCirc',
				'justify': 'left',
				'mm_timeout': '150'
            });
	    });
		
	</script>
	
		<div id="yt-responivemenu" class="yt-resmenu ">
			<a  href="#yt-off-resmenu">
				<i class="fa fa-bars"></i>
			</a>
			<div id="yt_resmenu_sidebar" class="hidden">
				<ul class=" blank">
			    <li><a title="Home " href='http://www.cameroon-concord.com/' class="active">Home </a>        </li>
        <li><a title="Headlines" href='/headlines'>Headlines</a>        </li>
        <li><a title="Politics" href='/politics'>Politics</a>        </li>
        <li><a title="Sports" href='/sports'>Sports</a>        </li>
        <li><a title="Business" href='/business'>Business</a>        </li>
        <li><a title="Local" href='/local'>Local</a>        </li>
        <li><a title="Editorial " href='/editorial-2'>Editorial </a>        </li>
        <li><a title="Health" href='/health'>Health</a>        </li>
        <li><a title="Contact Us" href='/contact-us'>Contact Us</a>        </li>
    				</ul>
			</div>
			<script type="text/javascript">
				jQuery(document).ready(function($){
					if($('#yt-off-resmenu ')){
						$('#yt-off-resmenu').html($('#yt_resmenu_sidebar').html());
						$("#yt_resmenu_sidebar").remove();
					}
					$('#yt-off-resmenu').mmenu({});

				});
			</script>
		</div>
	        </div>
				<div id="social"  class="col-md-2 col-sm-4 col-xs-9" >
			    		<div class="module  social-menu clearfix">
	    	    <div class="modcontent clearfix">
			
<div class="social"><div class="yt-socialbt"><a data-placement="top" target="_blank" class="sb rss default   " title="Rss" href="#"><i class="fa fa-rss"></i></a></div> <div class="yt-socialbt"><a data-placement="top" target="_blank" class="sb facebook default   " title="Facebook" href="http://www.facebook.com/SmartAddons.page"><i class="fa fa-facebook"></i></a></div> <div class="yt-socialbt"><a data-placement="top" target="_blank" class="sb twitter default   " title="Twitter" href="https://twitter.com/smartaddons"><i class="fa fa-twitter"></i></a></div> <div class="yt-socialbt"><a data-placement="top" target="_blank" class="sb google-plus default   " title="Google-Plus" href="https://plus.google.com/u/0/+Smartaddons/posts"><i class="fa fa-google-plus"></i></a></div> <div class="yt-socialbt"><a data-placement="top" target="_blank" class="sb linkedin default   " title="Linkedin" href="http://www.linkedin.com/in/smartaddons"><i class="fa fa-linkedin"></i></a></div></div>
	    </div>
	</div>
    
		</div>
									
							</div>
						</div>
						
                    </div>			<section id="yt_slideshow" class="block">						<div class="container">
							<div class="row">
								
									<div id="slideshow"  class="col-sm-12" >
			    		<div class="module  slideshow-grid clearfix">
	    	    <div class="modcontent clearfix">
			
	 <!--[if lt IE 9]>
	 <div id="sj_gridslider_19050961151645784362" class="sj-gridslider lt-ie9 preload">
	 <![endif]-->

	 <!--[if IE 9]>
	 <div id="sj_gridslider_19050961151645784362" class="sj-gridslider msie9 preload">
	 <![endif]-->

	<!--[if gt IE 9]><!-->
	<div id="sj_gridslider_19050961151645784362" class="sj-gridslider preload"><!--<![endif]-->
		<div class="gridslider-loading"></div>

		
		<!-- Begin gridslider-inner -->
		<div class="gridslider-inner theme2" data-effect="flipInX">
												<!-- Begin item -->
										<div class="item  two-item">
				
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="item-image">
									<a href="/headlines/item/10448-russia-launches-military-operation-in-ukraine-s-donbass-region"
									   title="Russia launches military operation in Ukraine’s Donbass region" >
																					<img src="/cache/resized/71ec59d79f0f62b866f771abe86a0d31.jpg"
											     alt="Russia launches military operation in Ukraine’s Donbass region" title="Russia launches military operation in Ukraine’s Donbass region"/>
																			</a>
								</div>
							
															<div class="item-info">

									
																			<h3 class="item-title">
											<a href="/headlines/item/10448-russia-launches-military-operation-in-ukraine-s-donbass-region"
											   title="Russia launches military operation in Ukraine’s Donbass region" >
												Russia launches military operation in Ukraine’s Donbass region											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													<strong>Russian President Vladimir Putin has announced a “special military ...</strong>												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
				
							
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="item-image">
									<a href="/headlines/item/10447-senegal-turkish-president-loses-security-chief-during-stadium-inauguration"
									   title="Senegal: Turkish President Loses Security Chief During Stadium Inauguration" >
																					<img src="/cache/resized/c5acaef7d69a1436df8b6a3c2befdde0.jpg"
											     alt="Senegal: Turkish President Loses Security Chief During Stadium Inauguration" title="Senegal: Turkish President Loses Security Chief During Stadium Inauguration"/>
																			</a>
								</div>
							
															<div class="item-info">

									
																			<h3 class="item-title">
											<a href="/headlines/item/10447-senegal-turkish-president-loses-security-chief-during-stadium-inauguration"
											   title="Senegal: Turkish President Loses Security Chief During Stadium Inauguration" >
												Senegal: Turkish President Loses Security Chief During Stadium Inauguration											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													Turkish President Recep Tayyib Erdogan cut short his Africa trip on ...												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
									</div>
					<!-- End item-->
				
												<!-- Begin item -->
										<div class="item  one-item">
				
				
				
							
				
									</div>
					<!-- End item-->
				
												<!-- Begin item -->
										<div class="item  one-item">
				
				
				
							
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="item-image">
									<a href="/headlines/item/10446-senegal-inaugurates-it-s-ne50-000-seater-stadium-in-a-colourful-ceremony"
									   title="Senegal inaugurates it's new 50,000 seater stadium in a colourful ceremony" >
																					<img
											 src="/cache/resized/59ce0a0d3d744272e70c28d0b00f5a97.jpg"
												alt="Senegal inaugurates it's new 50,000 seater stadium in a colourful ceremony" title="Senegal inaugurates it's new 50,000 seater stadium in a colourful ceremony"/>
																			</a>
								</div>
							
															<div class="item-info">

									
																			<h3 class="item-title">
											<a href="/headlines/item/10446-senegal-inaugurates-it-s-ne50-000-seater-stadium-in-a-colourful-ceremony"
											   title="Senegal inaugurates it's new 50,000 seater stadium in a colourful ceremony" >
												Senegal inaugurates it's new 50,000 seater stadium in a colourful ceremony											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													African football legends hit the pitch yesterday in Dakar to ...												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
									</div>
					<!-- End item-->
				
												<!-- Begin item -->
										<div class="item  two-item">
				
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="item-image">
									<a href="/headlines/item/10445-trigger-happy-police-officer-executes-two-business-men-in-bamenda-after-scuffle"
									   title="Trigger Happy Police Officer Executes Two Business Men In Bamenda After Scuffle" >
																					<img src="/cache/resized/a48b78ed738be69824952b0f4b47fc98.jpg"
											     alt="Trigger Happy Police Officer Executes Two Business Men In Bamenda After Scuffle" title="Trigger Happy Police Officer Executes Two Business Men In Bamenda After Scuffle"/>
																			</a>
								</div>
							
															<div class="item-info">

									
																			<h3 class="item-title">
											<a href="/headlines/item/10445-trigger-happy-police-officer-executes-two-business-men-in-bamenda-after-scuffle"
											   title="Trigger Happy Police Officer Executes Two Business Men In Bamenda After Scuffle" >
												Trigger Happy Police Officer Executes Two Business Men In Bamenda After Scuffle											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													Mr Talla Ibrahim the owner of Mawa hotel located at mile 6 Nkwen in ...												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
				
							
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="item-image">
									<a href="/headlines/item/10443-french-soldiers-arrested-on-suspicion-of-assassination-attempt-on-central-african-republic-car-president"
									   title="French Soldiers Arrested On Suspicion of Assassination Attempt on Central African Republic (CAR)  President" >
																					<img src="/cache/resized/1ee7cf037e4b79b4d12856da3dab9124.jpg"
											     alt="French Soldiers Arrested On Suspicion of Assassination Attempt on Central African Republic (CAR)  President" title="French Soldiers Arrested On Suspicion of Assassination Attempt on Central African Republic (CAR)  President"/>
																			</a>
								</div>
							
															<div class="item-info">

									
																			<h3 class="item-title">
											<a href="/headlines/item/10443-french-soldiers-arrested-on-suspicion-of-assassination-attempt-on-central-african-republic-car-president"
											   title="French Soldiers Arrested On Suspicion of Assassination Attempt on Central African Republic (CAR)  President" >
												French Soldiers Arrested On Suspicion of Assassination Attempt on Central African Republic (CAR)  President											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													Police in the Central African Republic have detained four French ...												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
									</div>
					<!-- End item-->
				
												<!-- Begin item -->
										<div class="item  two-item">
				
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="item-image">
									<a href="/headlines/item/10442-newly-appointed-ambazonian-president-dr-emmanuel-tita-resigns"
									   title="Newly Appointed Ambazonian President, Dr. Emmanuel Tita Resigns" >
																					<img src="/cache/resized/0686ba12e363f806598c89fc02ab945b.jpg"
											     alt="Newly Appointed Ambazonian President, Dr. Emmanuel Tita Resigns" title="Newly Appointed Ambazonian President, Dr. Emmanuel Tita Resigns"/>
																			</a>
								</div>
							
															<div class="item-info">

									
																			<h3 class="item-title">
											<a href="/headlines/item/10442-newly-appointed-ambazonian-president-dr-emmanuel-tita-resigns"
											   title="Newly Appointed Ambazonian President, Dr. Emmanuel Tita Resigns" >
												Newly Appointed Ambazonian President, Dr. Emmanuel Tita Resigns											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													Dr. Tita Emmanuel, the president of the faction of the Interim ...												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
				
							
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="item-image">
									<a href="/headlines/item/10440-un-cameroon-un-opens-a-two-day-training-of-law-enforcement-on-human-rights"
									   title="UN -Cameroon: UN opens a two-day training of Law Enforcement on Human Rights" >
																					<img src="/cache/resized/3b13ae763e6d7d671971a6595edd964c.jpg"
											     alt="UN -Cameroon: UN opens a two-day training of Law Enforcement on Human Rights" title="UN -Cameroon: UN opens a two-day training of Law Enforcement on Human Rights"/>
																			</a>
								</div>
							
															<div class="item-info">

									
																			<h3 class="item-title">
											<a href="/headlines/item/10440-un-cameroon-un-opens-a-two-day-training-of-law-enforcement-on-human-rights"
											   title="UN -Cameroon: UN opens a two-day training of Law Enforcement on Human Rights" >
												UN -Cameroon: UN opens a two-day training of Law Enforcement on Human Rights											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													UN Human Rights office in Central Africa opens a two-day training of ...												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
									</div>
					<!-- End item-->
				
					</div>

		
	</div>

		<script type="text/javascript">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</script>




	    </div>
	</div>
    
		</div>
									
							</div>
						</div>
						
                    </section>			<section id="content" class="  block">						
						<div  class="container">
							<div  class="row">
								
									<div id="content_main" class="col-md-9 col-sm-12"><div class="content-main-inner ">			<div id="system-message-container">
	</div>

         		<div id="maintop1"   >
			    		<div class="module  trending-now clearfix">
	    		    <h3 class="modtitle">
		    Trending<span class="title-color"> Now</span>		    </h3>
	    	    <div class="modcontent clearfix">
					<div id="sj_k2_slider_13860968491645784362" class="sj-k2-container-slider" style="">
						
									<div class="page-button top style">
				<ul class="control-button preload">
					<li class="preview"><i class="fa fa-angle-left"></i></li>
					<li class="next"><i class="fa fa-angle-right"></i></li>
				</ul>
				
			</div>
					
				<div class="slider not-js cols-6 preset01-3 preset02-3 preset03-2 preset04-2 preset05-1">
			<div class="vpo-wrap">
				<div class="vp">
					<div class="vpi-wrap">
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/politics/item/10454-how-the-war-in-ukraine-unfolded"  target="_blank">
												<img alt="How the War in Ukraine unfolded" src="http://www.cameroon-concord.com/cache/resized/30a776e9d42e3145b8465bd99961f403.jpg"/>	
											</a>
											<div class="item-comments">
																							<a href="/politics/item/10454-how-the-war-in-ukraine-unfolded#itemCommentsAnchor">
													
													0 
												</a>
																					
											</div>
											<div class="item-info  ">
												<div class="item-inner">
																									<div class="item-title">
														<a href="/politics/item/10454-how-the-war-in-ukraine-unfolded" title="How the War in Ukraine unfolded"  target="_blank">
															How the War in Ukraine unfolded														</a>
													</div>
																									
													<div class="item-content">
																																	
													</div>	
															
												</div>
											</div>		
										</div>
										
									</div>
																	
												
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/sports/item/10450-champions-league-uefa-withdraws-the-final-from-st-petersburg-as-reaction-to-the-ukraine-war"  target="_blank">
												<img alt="Champions League: UEFA withdraws the final from St. Petersburg as reaction to the Ukraine war" src="http://www.cameroon-concord.com/cache/resized/cfe1dc2af7a988a5d63e1fbda5765122.jpg"/>	
											</a>
											<div class="item-comments">
																							<a href="/sports/item/10450-champions-league-uefa-withdraws-the-final-from-st-petersburg-as-reaction-to-the-ukraine-war#itemCommentsAnchor">
													
													0 
												</a>
																					
											</div>
											<div class="item-info  ">
												<div class="item-inner">
																									<div class="item-title">
														<a href="/sports/item/10450-champions-league-uefa-withdraws-the-final-from-st-petersburg-as-reaction-to-the-ukraine-war" title="Champions League: UEFA withdraws the final from St. Petersburg as reaction to the Ukraine war"  target="_blank">
															Champions League: UEFA withdraws the final from St. Petersburg as reaction to the Ukraine war														</a>
													</div>
																									
													<div class="item-content">
																																	
													</div>	
															
												</div>
											</div>		
										</div>
										
									</div>
																	
												
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/local/item/10444-trigger-happy-police-officer-executes-two-business-men-in-bamenda-after-scuffle"  target="_blank">
												<img alt="Trigger Happy Police Officer Executes Two Business Men In Bamenda After Scuffle" src="http://www.cameroon-concord.com/cache/resized/3c33bb9a93430c3a6227d2ea02454cb8.jpg"/>	
											</a>
											<div class="item-comments">
																							<a href="/local/item/10444-trigger-happy-police-officer-executes-two-business-men-in-bamenda-after-scuffle#itemCommentsAnchor">
													
													0 
												</a>
																					
											</div>
											<div class="item-info  ">
												<div class="item-inner">
																									<div class="item-title">
														<a href="/local/item/10444-trigger-happy-police-officer-executes-two-business-men-in-bamenda-after-scuffle" title="Trigger Happy Police Officer Executes Two Business Men In Bamenda After Scuffle"  target="_blank">
															Trigger Happy Police Officer Executes Two Business Men In Bamenda After Scuffle														</a>
													</div>
																									
													<div class="item-content">
																																	
													</div>	
															
												</div>
											</div>		
										</div>
										
									</div>
																	
												
							</div>
						</div>
										</div>
				</div>
			</div>
		</div>
		
				
	</div>
	

<script type="text/javascript">
//<![CDATA[
    jQuery(document).ready(function($){
		;(function(element){
			var $element = $(element);
			var $slider = $('.slider', $element)
			$('.slider', $element).responsiver({
				interval: 0,
				speed: 1000,
				start: 0,
				step: 1,
				circular: true,
				preload: true,
				fx: 'slide',
				pause: 'hover',
				control:{
					prev: '#sj_k2_slider_13860968491645784362 .control-button li[class="preview"]',
					next: '#sj_k2_slider_13860968491645784362 .control-button li[class="next"]'
				},
				getColumns: function(element){
					var match = $(element).attr('class').match(/cols-(\d+)/);
					if (match[1]){
						var column = parseInt(match[1]);
					} else {
						var column = 1;
					}
					if (!column) column = 1;
					return column;
				}          
			});
								$slider.touchSwipeLeft(function(){
						$slider.responsiver('next');
						}
					);
					$slider.touchSwipeRight(function(){
						$slider.responsiver('prev');
						}
					);
					
			$('.control-button',$element).removeClass('preload');
		})('#sj_k2_slider_13860968491645784362');
    });
//]]>
</script>
	    </div>
	</div>
    
		</div>
		             	<span style="display:none">Hide Main content block</span>
             		<div id="maintop2"   >
			    		<div class="module  most-reviews clearfix">
	    		    <h3 class="modtitle">
		    Headlines<span class="title-color"></span>		    </h3>
	    	    <div class="modcontent clearfix">
			
	<!--[if lt IE 9]>
	<div id="sj_meganew_7368322921645784362" class="sj-meganew msie lt-ie9 "><![endif]-->
	<!--[if IE 9]>
	<div id="sj_meganew_7368322921645784362" class="sj-meganew msie  "><![endif]-->
	<!--[if gt IE 9]><!-->
	<div id="sj_meganew_7368322921645784362" class="sj-meganew "><!--<![endif]-->
		<div class="meganew-wrap  meganew-rps01-1 meganew-rps02-2 meganew-rps03-2 meganew-rps04-1">
							<div class="meganew-box">
					<div class="meganew-box-inner">
						<div class="meganew-items theme2 ">
								<div class="item-first">
					<div class="image-module">
				<a href="/headlines/item/10448-russia-launches-military-operation-in-ukraine-s-donbass-region" class="item-image"
				   title="Russia launches military operation in Ukraine’s Donbass region"   >
					<img src="/cache/resized/134adc2b2a03e7ac81d839f506726e7f.jpg" alt="cache/resized/134adc2b2a03e7ac81d839f506726e7f.jpg"/>				</a>
				
								<div class="item-title">
					<a href="/headlines/item/10448-russia-launches-military-operation-in-ukraine-s-donbass-region"
					   title="Russia launches military operation in Ukraine’s Donbass region"   >
						Russia launches military operation in Ukraine’s Donbass region					</a>
					
				</div>
								<div class="item-comments">
									<a href="/headlines/item/10448-russia-launches-military-operation-in-ukraine-s-donbass-region#itemCommentsAnchor">
						
						0 
					</a>
							
				</div>	
			</div>
							
		
		
		
	</div>
	<div class="item-other">
		
		<ul class="other-link">
							<li>
										<div class="image-module-other">
					    <a href="/headlines/item/10447-senegal-turkish-president-loses-security-chief-during-stadium-inauguration"   class="other-item-image">
						    <img src="/cache/resized/26c2e4d0d1c47267b5e906d23899d6f0.jpg" alt="cache/resized/26c2e4d0d1c47267b5e906d23899d6f0.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/headlines/item/10447-senegal-turkish-president-loses-security-chief-during-stadium-inauguration"
							title="Senegal: Turkish President Loses Security Chief During Stadium Inauguration"   >
							     Senegal: Turkish President Loses Security Chief During Stadium Inauguration					</a>
					<div class="published">
						    Wednesday, 23 February 2022					</div>
				</li>
							<li>
										<div class="image-module-other">
					    <a href="/headlines/item/10446-senegal-inaugurates-it-s-ne50-000-seater-stadium-in-a-colourful-ceremony"   class="other-item-image">
						    <img src="/cache/resized/072fa6e2c39d4c8151ae75d111f21996.jpg" alt="cache/resized/072fa6e2c39d4c8151ae75d111f21996.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/headlines/item/10446-senegal-inaugurates-it-s-ne50-000-seater-stadium-in-a-colourful-ceremony"
							title="Senegal inaugurates it's new 50,000 seater stadium in a colourful ceremony"   >
							     Senegal inaugurates it's new 50,000 seater stadium in a colourful ceremony					</a>
					<div class="published">
						    Wednesday, 23 February 2022					</div>
				</li>
							<li>
										<div class="image-module-other">
					    <a href="/headlines/item/10445-trigger-happy-police-officer-executes-two-business-men-in-bamenda-after-scuffle"   class="other-item-image">
						    <img src="/cache/resized/f072c3bf6d51853d8113092cd723d35f.jpg" alt="cache/resized/f072c3bf6d51853d8113092cd723d35f.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/headlines/item/10445-trigger-happy-police-officer-executes-two-business-men-in-bamenda-after-scuffle"
							title="Trigger Happy Police Officer Executes Two Business Men In Bamenda After Scuffle"   >
							     Trigger Happy Police Officer Executes Two Business Men In Bamenda After Scuffle					</a>
					<div class="published">
						    Wednesday, 23 February 2022					</div>
				</li>
							<li>
										<div class="image-module-other">
					    <a href="/headlines/item/10443-french-soldiers-arrested-on-suspicion-of-assassination-attempt-on-central-african-republic-car-president"   class="other-item-image">
						    <img src="/cache/resized/c0b833138fac056d412a8c9286135747.jpg" alt="cache/resized/c0b833138fac056d412a8c9286135747.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/headlines/item/10443-french-soldiers-arrested-on-suspicion-of-assassination-attempt-on-central-african-republic-car-president"
							title="French Soldiers Arrested On Suspicion of Assassination Attempt on Central African Republic (CAR)  President"   >
							     French Soldiers Arrested On Suspicion of Assassination Attempt on Central African Republic (CAR)  President					</a>
					<div class="published">
						    Tuesday, 22 February 2022					</div>
				</li>
					</ul>
	</div>
						</div>
					</div>
				</div>
								<div class=""></div>
					</div>
	</div>
	
		    </div>
	</div>
        		<div class="module  most-reviews clearfix">
	    		    <h3 class="modtitle">
		    Business<span class="title-color"></span>		    </h3>
	    	    <div class="modcontent clearfix">
			
	<!--[if lt IE 9]>
	<div id="sj_meganew_17766481601645784362" class="sj-meganew msie lt-ie9 "><![endif]-->
	<!--[if IE 9]>
	<div id="sj_meganew_17766481601645784362" class="sj-meganew msie  "><![endif]-->
	<!--[if gt IE 9]><!-->
	<div id="sj_meganew_17766481601645784362" class="sj-meganew "><!--<![endif]-->
		<div class="meganew-wrap  meganew-rps01-1 meganew-rps02-2 meganew-rps03-2 meganew-rps04-1">
							<div class="meganew-box">
					<div class="meganew-box-inner">
						<div class="meganew-items theme2 ">
								<div class="item-first">
					<div class="image-module">
				<a href="/business/item/10449-60-000km-road-linking-mombasa-to-lagos-kenya-nigeria-to-be-constructed-by-african-union" class="item-image"
				   title="60,000km road linking Mombasa to Lagos( Kenya-Nigeria) to be constructed by African Union"   >
					<img src="/cache/resized/6aa337a3f1f7aaa8a56b3e252e1dfbdd.jpg" alt="cache/resized/6aa337a3f1f7aaa8a56b3e252e1dfbdd.jpg"/>				</a>
				
								<div class="item-title">
					<a href="/business/item/10449-60-000km-road-linking-mombasa-to-lagos-kenya-nigeria-to-be-constructed-by-african-union"
					   title="60,000km road linking Mombasa to Lagos( Kenya-Nigeria) to be constructed by African Union"   >
						60,000km road linking Mombasa to Lagos( Kenya-Nigeria) to be constructed by African Union					</a>
					
				</div>
								<div class="item-comments">
									<a href="/business/item/10449-60-000km-road-linking-mombasa-to-lagos-kenya-nigeria-to-be-constructed-by-african-union#itemCommentsAnchor">
						
						0 
					</a>
							
				</div>	
			</div>
							
		
		
		
	</div>
	<div class="item-other">
		
		<ul class="other-link">
							<li>
										<div class="image-module-other">
					    <a href="/business/item/10433-the-european-investment-bank-eib-approves-xaf7-8-bln-credit-line-for-cameroonian-smes"   class="other-item-image">
						    <img src="/cache/resized/2c635cd6df78fe0060d53bb12552ab6a.jpg" alt="cache/resized/2c635cd6df78fe0060d53bb12552ab6a.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/business/item/10433-the-european-investment-bank-eib-approves-xaf7-8-bln-credit-line-for-cameroonian-smes"
							title="The European Investment Bank (EIB)  approves XAF7.8 bln credit line for Cameroonian SMEs"   >
							     The European Investment Bank (EIB)  approves XAF7.8 bln credit line for Cameroonian SMEs					</a>
					<div class="published">
						    Monday, 21 February 2022					</div>
				</li>
							<li>
										<div class="image-module-other">
					    <a href="/business/item/10424-cameroon-government-to-issue-bank-cards-to-dedicated-civil-servants"   class="other-item-image">
						    <img src="/cache/resized/ccc6da11a9bc3bc5fc1990f9eb4922af.jpg" alt="cache/resized/ccc6da11a9bc3bc5fc1990f9eb4922af.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/business/item/10424-cameroon-government-to-issue-bank-cards-to-dedicated-civil-servants"
							title="Cameroon: Government to issue bank cards to dedicated civil servants"   >
							     Cameroon: Government to issue bank cards to dedicated civil servants					</a>
					<div class="published">
						    Thursday, 17 February 2022					</div>
				</li>
							<li>
										<div class="image-module-other">
					    <a href="/business/item/10423-cameroon-s-2022-road-maintenance-budget-set-at-xaf41-479-billion"   class="other-item-image">
						    <img src="/cache/resized/e325fcd95e95fcc2e27986839eb2adca.jpg" alt="cache/resized/e325fcd95e95fcc2e27986839eb2adca.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/business/item/10423-cameroon-s-2022-road-maintenance-budget-set-at-xaf41-479-billion"
							title="Cameroon’s 2022 road maintenance budget  set at XAF41.479 billion"   >
							     Cameroon’s 2022 road maintenance budget  set at XAF41.479 billion					</a>
					<div class="published">
						    Thursday, 17 February 2022					</div>
				</li>
							<li>
										<div class="image-module-other">
					    <a href="/business/item/10395-embezzlement-cameroon-authorities-drag-pamol-and-cdc-managers-to-court"   class="other-item-image">
						    <img src="/cache/resized/254b89586df3230f8bf9da11c2a9ffe6.jpg" alt="cache/resized/254b89586df3230f8bf9da11c2a9ffe6.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/business/item/10395-embezzlement-cameroon-authorities-drag-pamol-and-cdc-managers-to-court"
							title="Embezzlement: Cameroon authorities drag Pamol and CDC managers to court"   >
							     Embezzlement: Cameroon authorities drag Pamol and CDC managers to court					</a>
					<div class="published">
						    Thursday, 03 February 2022					</div>
				</li>
					</ul>
	</div>
						</div>
					</div>
				</div>
								<div class=""></div>
					</div>
	</div>
	
		    </div>
	</div>
        		<div class="module  most-reviews clearfix">
	    		    <h3 class="modtitle">
		    Sports<span class="title-color"></span>		    </h3>
	    	    <div class="modcontent clearfix">
			
	<!--[if lt IE 9]>
	<div id="sj_meganew_17905972311645784362" class="sj-meganew msie lt-ie9 "><![endif]-->
	<!--[if IE 9]>
	<div id="sj_meganew_17905972311645784362" class="sj-meganew msie  "><![endif]-->
	<!--[if gt IE 9]><!-->
	<div id="sj_meganew_17905972311645784362" class="sj-meganew "><!--<![endif]-->
		<div class="meganew-wrap  meganew-rps01-1 meganew-rps02-2 meganew-rps03-2 meganew-rps04-1">
							<div class="meganew-box">
					<div class="meganew-box-inner">
						<div class="meganew-items theme2 ">
								<div class="item-first">
					<div class="image-module">
				<a href="/sports/item/10450-champions-league-uefa-withdraws-the-final-from-st-petersburg-as-reaction-to-the-ukraine-war" class="item-image"
				   title="Champions League: UEFA withdraws the final from St. Petersburg as reaction to the Ukraine war"   >
					<img src="/cache/resized/aa15582db45a56b3d92c15d3b74dc3f3.jpg" alt="cache/resized/aa15582db45a56b3d92c15d3b74dc3f3.jpg"/>				</a>
				
								<div class="item-title">
					<a href="/sports/item/10450-champions-league-uefa-withdraws-the-final-from-st-petersburg-as-reaction-to-the-ukraine-war"
					   title="Champions League: UEFA withdraws the final from St. Petersburg as reaction to the Ukraine war"   >
						Champions League: UEFA withdraws the final from St. Petersburg as reaction to the Ukraine war					</a>
					
				</div>
								<div class="item-comments">
									<a href="/sports/item/10450-champions-league-uefa-withdraws-the-final-from-st-petersburg-as-reaction-to-the-ukraine-war#itemCommentsAnchor">
						
						0 
					</a>
							
				</div>	
			</div>
							
		
		
		
	</div>
	<div class="item-other">
		
		<ul class="other-link">
							<li>
										<div class="image-module-other">
					    <a href="/sports/item/10436-football-finals-of-the-bamenda-pre-season-solidarity-tournament"   class="other-item-image">
						    <img src="/cache/resized/bc787065a24db7b0225498e7afca7068.jpg" alt="cache/resized/bc787065a24db7b0225498e7afca7068.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/sports/item/10436-football-finals-of-the-bamenda-pre-season-solidarity-tournament"
							title="Football: Finals of the Bamenda pre-season solidarity tournament."   >
							     Football: Finals of the Bamenda pre-season solidarity tournament.					</a>
					<div class="published">
						    Tuesday, 22 February 2022					</div>
				</li>
							<li>
										<div class="image-module-other">
					    <a href="/sports/item/10432-cameroonian-elvis-nsabila-beats-hundreds-to-win-the-27th-mount-cameroon-race"   class="other-item-image">
						    <img src="/cache/resized/46599095668dbc1034e6392b82dafb96.jpg" alt="cache/resized/46599095668dbc1034e6392b82dafb96.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/sports/item/10432-cameroonian-elvis-nsabila-beats-hundreds-to-win-the-27th-mount-cameroon-race"
							title="Cameroonian Elvis Nsabila beats hundreds to win the 27th Mount Cameroon race"   >
							     Cameroonian Elvis Nsabila beats hundreds to win the 27th Mount Cameroon race					</a>
					<div class="published">
						    Monday, 21 February 2022					</div>
				</li>
							<li>
										<div class="image-module-other">
					    <a href="/sports/item/10431-yaounde-olembe-stadium-stampede-victims-laid-to-rest-without-the-promised-support-from-authorities"   class="other-item-image">
						    <img src="/cache/resized/1835f76b6ccf2e60cb1c11e7e2bab3a2.jpg" alt="cache/resized/1835f76b6ccf2e60cb1c11e7e2bab3a2.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/sports/item/10431-yaounde-olembe-stadium-stampede-victims-laid-to-rest-without-the-promised-support-from-authorities"
							title="Yaounde: Olembe Stadium stampede victims laid to rest without the promised support from authorities"   >
							     Yaounde: Olembe Stadium stampede victims laid to rest without the promised support from authorities					</a>
					<div class="published">
						    Monday, 21 February 2022					</div>
				</li>
							<li>
										<div class="image-module-other">
					    <a href="/sports/item/10430-court-findings-rule-samuel-eto-o-as-father-of-a-22-year-old-lady-in-spain"   class="other-item-image">
						    <img src="/cache/resized/4ab2ca6e1901215dca58a0504936c0f9.jpg" alt="cache/resized/4ab2ca6e1901215dca58a0504936c0f9.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/sports/item/10430-court-findings-rule-samuel-eto-o-as-father-of-a-22-year-old-lady-in-spain"
							title="Court findings rule Samuel Eto’o as father of a 22 year old lady in Spain"   >
							     Court findings rule Samuel Eto’o as father of a 22 year old lady in Spain					</a>
					<div class="published">
						    Friday, 18 February 2022					</div>
				</li>
					</ul>
	</div>
						</div>
					</div>
				</div>
								<div class=""></div>
					</div>
	</div>
	
		    </div>
	</div>
        		<div class="module  most-reviews clearfix">
	    		    <h3 class="modtitle">
		    Anglophone<span class="title-color"> Crisis</span>		    </h3>
	    	    <div class="modcontent clearfix">
			
	<!--[if lt IE 9]>
	<div id="sj_meganew_15937273361645784362" class="sj-meganew msie lt-ie9 "><![endif]-->
	<!--[if IE 9]>
	<div id="sj_meganew_15937273361645784362" class="sj-meganew msie  "><![endif]-->
	<!--[if gt IE 9]><!-->
	<div id="sj_meganew_15937273361645784362" class="sj-meganew "><!--<![endif]-->
		<div class="meganew-wrap  meganew-rps01-1 meganew-rps02-2 meganew-rps03-2 meganew-rps04-1">
							<div class="meganew-box">
					<div class="meganew-box-inner">
						<div class="meganew-items theme2 ">
								<div class="item-first">
					<div class="image-module">
				<a href="/k2-8/item/10451-international-crisis-group-report-role-of-women-in-cameroon-s-anglophone-conflict-sidelined" class="item-image"
				   title="International Crisis Group report: Role of Women in Cameroon’s Anglophone Conflict sidelined"   >
					<img src="/cache/resized/25b097ea68a8d577a3de2912aa0c01f7.jpg" alt="cache/resized/25b097ea68a8d577a3de2912aa0c01f7.jpg"/>				</a>
				
								<div class="item-title">
					<a href="/k2-8/item/10451-international-crisis-group-report-role-of-women-in-cameroon-s-anglophone-conflict-sidelined"
					   title="International Crisis Group report: Role of Women in Cameroon’s Anglophone Conflict sidelined"   >
						International Crisis Group report: Role of Women in Cameroon’s Anglophone Conflict sidelined					</a>
					
				</div>
								<div class="item-comments">
									<a href="/k2-8/item/10451-international-crisis-group-report-role-of-women-in-cameroon-s-anglophone-conflict-sidelined#itemCommentsAnchor">
						
						0 
					</a>
							
				</div>	
			</div>
							
		
		
		
	</div>
	<div class="item-other">
		
		<ul class="other-link">
							<li>
										<div class="image-module-other">
					    <a href="/k2-8/item/10441-newly-appointed-ambazonian-president-dr-emmanuel-tita-resigns"   class="other-item-image">
						    <img src="/cache/resized/bfcb94a28c38bd23ce8a460475831c9f.jpg" alt="cache/resized/bfcb94a28c38bd23ce8a460475831c9f.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/k2-8/item/10441-newly-appointed-ambazonian-president-dr-emmanuel-tita-resigns"
							title="Newly Appointed Ambazonian President, Dr. Emmanuel Tita Resigns"   >
							     Newly Appointed Ambazonian President, Dr. Emmanuel Tita Resigns					</a>
					<div class="published">
						    Tuesday, 22 February 2022					</div>
				</li>
							<li>
										<div class="image-module-other">
					    <a href="/k2-8/item/10427-ambazonia-looses-general-ebube-in-fierce-battle-with-biya-forces"   class="other-item-image">
						    <img src="/cache/resized/1bd48a0de7a411f60d4349bea98fdbf7.jpg" alt="cache/resized/1bd48a0de7a411f60d4349bea98fdbf7.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/k2-8/item/10427-ambazonia-looses-general-ebube-in-fierce-battle-with-biya-forces"
							title="Ambazonia Looses General Ebube In Fierce Battle With Biya Forces"   >
							     Ambazonia Looses General Ebube In Fierce Battle With Biya Forces					</a>
					<div class="published">
						    Thursday, 17 February 2022					</div>
				</li>
							<li>
										<div class="image-module-other">
					    <a href="/k2-8/item/10425-southen-cameroons-rival-amba-groups-clash-after-samuel-sako-s-impeachment"   class="other-item-image">
						    <img src="/cache/resized/ed292ef2b86389c66c0ca8070292bf64.jpg" alt="cache/resized/ed292ef2b86389c66c0ca8070292bf64.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/k2-8/item/10425-southen-cameroons-rival-amba-groups-clash-after-samuel-sako-s-impeachment"
							title="Southen Cameroons: Rival Amba Groups Clash After Samuel Sako's Impeachment"   >
							     Southen Cameroons: Rival Amba Groups Clash After Samuel Sako's Impeachment					</a>
					<div class="published">
						    Thursday, 17 February 2022					</div>
				</li>
							<li>
										<div class="image-module-other">
					    <a href="/k2-8/item/10396-anglophone-crises-clashes-in-bui-leave-many-dead-or-injured"   class="other-item-image">
						    <img src="/cache/resized/fddda5ddd6ade625491041104d9eec4f.jpg" alt="cache/resized/fddda5ddd6ade625491041104d9eec4f.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/k2-8/item/10396-anglophone-crises-clashes-in-bui-leave-many-dead-or-injured"
							title="Anglophone Crises: Clashes in Bui leave many dead or injured"   >
							     Anglophone Crises: Clashes in Bui leave many dead or injured					</a>
					<div class="published">
						    Thursday, 03 February 2022					</div>
				</li>
					</ul>
	</div>
						</div>
					</div>
				</div>
								<div class=""></div>
					</div>
	</div>
	
		    </div>
	</div>
        		<div class="module  most-reviews clearfix">
	    		    <h3 class="modtitle">
		    Local<span class="title-color"></span>		    </h3>
	    	    <div class="modcontent clearfix">
			
	<!--[if lt IE 9]>
	<div id="sj_meganew_20222838761645784362" class="sj-meganew msie lt-ie9 "><![endif]-->
	<!--[if IE 9]>
	<div id="sj_meganew_20222838761645784362" class="sj-meganew msie  "><![endif]-->
	<!--[if gt IE 9]><!-->
	<div id="sj_meganew_20222838761645784362" class="sj-meganew "><!--<![endif]-->
		<div class="meganew-wrap  meganew-rps01-1 meganew-rps02-2 meganew-rps03-2 meganew-rps04-1">
							<div class="meganew-box">
					<div class="meganew-box-inner">
						<div class="meganew-items theme2 ">
								<div class="item-first">
					<div class="image-module">
				<a href="/local/item/10444-trigger-happy-police-officer-executes-two-business-men-in-bamenda-after-scuffle" class="item-image"
				   title="Trigger Happy Police Officer Executes Two Business Men In Bamenda After Scuffle"   >
					<img src="/cache/resized/2703dbdc918c3f3dfd172b2aa632160c.jpg" alt="cache/resized/2703dbdc918c3f3dfd172b2aa632160c.jpg"/>				</a>
				
								<div class="item-title">
					<a href="/local/item/10444-trigger-happy-police-officer-executes-two-business-men-in-bamenda-after-scuffle"
					   title="Trigger Happy Police Officer Executes Two Business Men In Bamenda After Scuffle"   >
						Trigger Happy Police Officer Executes Two Business Men In Bamenda After Scuffle					</a>
					
				</div>
								<div class="item-comments">
									<a href="/local/item/10444-trigger-happy-police-officer-executes-two-business-men-in-bamenda-after-scuffle#itemCommentsAnchor">
						
						0 
					</a>
							
				</div>	
			</div>
							
		
		
		
	</div>
	<div class="item-other">
		
		<ul class="other-link">
							<li>
										<div class="image-module-other">
					    <a href="/local/item/10439-yaounde-hosts-workshop-on-the-use-of-digital-technology-in-times-of-crisis-and-covid-19"   class="other-item-image">
						    <img src="/cache/resized/2dbb2a165da7e0641f265507cc7f5887.jpg" alt="cache/resized/2dbb2a165da7e0641f265507cc7f5887.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/local/item/10439-yaounde-hosts-workshop-on-the-use-of-digital-technology-in-times-of-crisis-and-covid-19"
							title="Yaounde hosts workshop on the use of digital technology in times of crisis and COVID-19"   >
							     Yaounde hosts workshop on the use of digital technology in times of crisis and COVID-19					</a>
					<div class="published">
						    Tuesday, 22 February 2022					</div>
				</li>
							<li>
										<div class="image-module-other">
					    <a href="/local/item/10438-rev-aloysius-fondong-abangalo-appointed-bishop-of-the-diocese-of-mamfe"   class="other-item-image">
						    <img src="/cache/resized/a12a1e3a250f680b5733245895f5d71b.jpg" alt="cache/resized/a12a1e3a250f680b5733245895f5d71b.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/local/item/10438-rev-aloysius-fondong-abangalo-appointed-bishop-of-the-diocese-of-mamfe"
							title="Rev. Aloysius Fondong Abangalo appointed bishop of the Diocese of Mamfe"   >
							     Rev. Aloysius Fondong Abangalo appointed bishop of the Diocese of Mamfe					</a>
					<div class="published">
						    Tuesday, 22 February 2022					</div>
				</li>
							<li>
										<div class="image-module-other">
					    <a href="/local/item/10435-bangante-west-region-ghastly-accident-claims-5-lives"   class="other-item-image">
						    <img src="/cache/resized/506be6d0fb85f75e810eac888eeb86d6.jpg" alt="cache/resized/506be6d0fb85f75e810eac888eeb86d6.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/local/item/10435-bangante-west-region-ghastly-accident-claims-5-lives"
							title="Bangante-West Region: Ghastly Accident claims 5 lives"   >
							     Bangante-West Region: Ghastly Accident claims 5 lives					</a>
					<div class="published">
						    Tuesday, 22 February 2022					</div>
				</li>
							<li>
										<div class="image-module-other">
					    <a href="/local/item/10434-buea-cameroon-battle-of-the-barbers-africa-2022-edition-registration-launched"   class="other-item-image">
						    <img src="/cache/resized/7571daa5b3e9d93b9fb0577fa98b6394.jpg" alt="cache/resized/7571daa5b3e9d93b9fb0577fa98b6394.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/local/item/10434-buea-cameroon-battle-of-the-barbers-africa-2022-edition-registration-launched"
							title="Buea-Cameroon: Battle Of The Barbers Africa 2022  Edition  registration launched"   >
							     Buea-Cameroon: Battle Of The Barbers Africa 2022  Edition  registration launched					</a>
					<div class="published">
						    Monday, 21 February 2022					</div>
				</li>
					</ul>
	</div>
						</div>
					</div>
				</div>
								<div class=""></div>
					</div>
	</div>
	
		    </div>
	</div>
        		<div class="module  most-reviews clearfix">
	    		    <h3 class="modtitle">
		    Health<span class="title-color"></span>		    </h3>
	    	    <div class="modcontent clearfix">
			
	<!--[if lt IE 9]>
	<div id="sj_meganew_20819519041645784362" class="sj-meganew msie lt-ie9 "><![endif]-->
	<!--[if IE 9]>
	<div id="sj_meganew_20819519041645784362" class="sj-meganew msie  "><![endif]-->
	<!--[if gt IE 9]><!-->
	<div id="sj_meganew_20819519041645784362" class="sj-meganew "><!--<![endif]-->
		<div class="meganew-wrap  meganew-rps01-1 meganew-rps02-2 meganew-rps03-2 meganew-rps04-1">
							<div class="meganew-box">
					<div class="meganew-box-inner">
						<div class="meganew-items theme2 ">
								<div class="item-first">
					<div class="image-module">
				<a href="/health/item/10437-bamenda-national-polytechnic-hosts-health-personnel-training-examinations" class="item-image"
				   title="Bamenda  National Polytechnic Hosts Health Personnel Training Examinations"   >
					<img src="/cache/resized/d79b90a19d155759b3d4aaf932f60bfb.jpg" alt="cache/resized/d79b90a19d155759b3d4aaf932f60bfb.jpg"/>				</a>
				
								<div class="item-title">
					<a href="/health/item/10437-bamenda-national-polytechnic-hosts-health-personnel-training-examinations"
					   title="Bamenda  National Polytechnic Hosts Health Personnel Training Examinations"   >
						Bamenda  National Polytechnic Hosts Health Personnel Training Examinations					</a>
					
				</div>
								<div class="item-comments">
									<a href="/health/item/10437-bamenda-national-polytechnic-hosts-health-personnel-training-examinations#itemCommentsAnchor">
						
						0 
					</a>
							
				</div>	
			</div>
							
		
		
		
	</div>
	<div class="item-other">
		
		<ul class="other-link">
							<li>
										<div class="image-module-other">
					    <a href="/health/item/10413-cameroon-cholera-outbreak-declared-in-parts-of-south-west-and-littoral-region"   class="other-item-image">
						    <img src="/cache/resized/496ed36d92365771d4ccb738f8ea5fc2.jpg" alt="cache/resized/496ed36d92365771d4ccb738f8ea5fc2.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/health/item/10413-cameroon-cholera-outbreak-declared-in-parts-of-south-west-and-littoral-region"
							title="Cameroon: Cholera outbreak declared in parts of South West and Littoral region"   >
							     Cameroon: Cholera outbreak declared in parts of South West and Littoral region					</a>
					<div class="published">
						    Saturday, 05 February 2022					</div>
				</li>
							<li>
										<div class="image-module-other">
					    <a href="/health/item/10411-diabetes-can-be-controlled-but-there-s-no-medicine-for-some-people-who-need-it"   class="other-item-image">
						    <img src="/cache/resized/da41847776a57b5f77e8f83a789db039.jpg" alt="cache/resized/da41847776a57b5f77e8f83a789db039.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/health/item/10411-diabetes-can-be-controlled-but-there-s-no-medicine-for-some-people-who-need-it"
							title="Diabetes can be controlled. But there’s no medicine for some people who need it."   >
							     Diabetes can be controlled. But there’s no medicine for some people who need it.					</a>
					<div class="published">
						    Saturday, 05 February 2022					</div>
				</li>
							<li>
										<div class="image-module-other">
					    <a href="/health/item/10390-african-development-bank-approves-eur-88-million-loan-to-cameroon-to-finance-covid-19-response"   class="other-item-image">
						    <img src="/cache/resized/5937f585b82f6ab2c73e6c73f3d59f80.jpg" alt="cache/resized/5937f585b82f6ab2c73e6c73f3d59f80.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/health/item/10390-african-development-bank-approves-eur-88-million-loan-to-cameroon-to-finance-covid-19-response"
							title="African Development Bank approves EUR 88 million loan to Cameroon to finance COVID-19 response"   >
							     African Development Bank approves EUR 88 million loan to Cameroon to finance COVID-19 response					</a>
					<div class="published">
						    Tuesday, 07 July 2020					</div>
				</li>
							<li>
										<div class="image-module-other">
					    <a href="/health/item/10179-cameroon-the-garoua-regional-hospital-to-become-operational-in-december"   class="other-item-image">
						    <img src="/cache/resized/41bada8d59b47836c2bc9246c4fef2ce.jpg" alt="cache/resized/41bada8d59b47836c2bc9246c4fef2ce.jpg"/>						    
					    </a>
					    
					</div>
										<a class="other-title" href="/health/item/10179-cameroon-the-garoua-regional-hospital-to-become-operational-in-december"
							title="Cameroon: The Garoua Regional Hospital to become operational in December."   >
							     Cameroon: The Garoua Regional Hospital to become operational in December.					</a>
					<div class="published">
						    Tuesday, 20 March 2018					</div>
				</li>
					</ul>
	</div>
						</div>
					</div>
				</div>
								<div class=""></div>
					</div>
	</div>
	
		    </div>
	</div>
    
		</div>
		 </div></div> <aside id="content_right" class="col-md-3 col-sm-12">		<div id="right"   class="col-sm-12" >
			    		<div class="module  clearfix">
	    		    <h3 class="modtitle">
		    Follow<span class="title-color"> us</span>		    </h3>
	    	    <div class="modcontent clearfix">
			
<div class="fb-page" data-href="https://www.facebook.com/cameroonconcord/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/cameroonconcord/"><a href="https://www.facebook.com/cameroonconcord/">Cameroon Concord</a></blockquote>
</div>
	    </div>
	</div>
        		<div class="module  clearfix">
	    		    <h3 class="modtitle">
		    Login<span class="title-color"></span>		    </h3>
	    	    <div class="modcontent clearfix">
			<div class="sclogin sourcecoast ns-bs5" id="sclogin-363">
    
    <div class="row">
        
    <div class="sclogin-joomla-login vertical col-md-12">
                <form action="/" method="post" id="sclogin-form363">
            <div class="mod-sclogin__userdata userdata">
                <div class="mod-sclogin__username form-group">
                    <div class="input-group">
                        <input id="sclogin-username-363" type="text" name="username" class="form-control sclogin-username" autocomplete="username" placeholder="Username">
                        <label for="sclogin-username-363" class="visually-hidden">Username</label>
                        <span class="input-group-text" title="Username">
                            <span class="icon-user" aria-hidden="true"></span>
                        </span>
                        <!-- only add spans if they have buttons present -->
                                            </div>
                </div>
                <div class="mod-sclogin__password form-group">
                    <div class="input-group">
                        <input id="sclogin-passwd-363" type="password" name="password" autocomplete="current-password" class="form-control sclogin-passwd" placeholder="Password">
                        <!-- only add spans if they have buttons present -->
                                            </div>
                </div>
                <div class="form-group form-sclogin-submitcreate" id="form-sclogin-submitcreate-363">
                    <button type="submit" name="Submit" class="btn btn-primary">Log in</button>
                                            <a class="btn validate btn-secondary" href="/component/users/?view=registration&Itemid=784">Register</a>
                                    </div>
                

                <input type="hidden" name="option" value="com_users"/><input type="hidden" name="task" value="user.login"/><input type="hidden" name="return" value="aHR0cDovL3d3dy5jYW1lcm9vbi1jb25jb3JkLmNvbS9pdGVtLzEwNDUzLXVuZGVyc3RhbmRpbmctcHV0aW4tcy1uYXJyYXRpdmUtYWJvdXQtdWtyYWluZS1pcy10aGUtbWFzdGVyLWtleS10by10aGlzLWNyaXNpcw=="/><input type="hidden" name="mod_id" value="363"/><input type="hidden" name="c3b24e26d7ed656764e29b92483d8513" value="1" />            </div>
        </form>
    </div>
    <div class="sclogin-social-login col-md-12 vertical bottom"><div class="sourcecoast login ns-bs5"><div class="d-flex justify-content-start"><div class="social-login mr-2 facebook jfbcLogin" >
        <a class="sc_fblogin" href="javascript:void(0)" onclick="jfbc.login.provider('facebook');">
            <img src="/media/sourcecoast/images/provider/facebook/icon_label.png" alt="Login With Facebook" title="Login With Facebook"/></a>
            </div><div class="social-login mr-2 twitter scTwitterLogin" >
        <a class="sc_twlogin" href="javascript:void(0)" onclick="jfbc.login.provider('twitter');">
            <img src="/media/sourcecoast/images/provider/twitter/icon_label.png" alt="Login With Twitter" title="Login With Twitter"/></a>
            </div></div></div></div>    </div>

        <div class="clearfix"></div>
</div>

	    </div>
	</div>
        		<div class="module  hidden-sm  hidden-xs banner clearfix">
	    	    <div class="modcontent clearfix">
			
<div><img src="/images/demo/banner.png" alt="" /></div>
	    </div>
	</div>
        		<div class="module  newsletter clearfix">
	    		    <h3 class="modtitle">
		    Newsletter<span class="title-color"></span>		    </h3>
	    	    <div class="modcontent clearfix">
			<div class="acymailing_module newsletter" id="acymailing_module_formAcymailing91421">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing91421"  >
		<form id="formAcymailing91421" action="/" onsubmit="return submitacymailingform('optin','formAcymailing91421')" method="post" name="formAcymailing91421"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext">Join the 12,000+ others and subscribe to the newsletter. Get all latest news</div>						<table class="acymailing_form">
				<tr>
												<td class="acyfield_email acy_requiredField">
								<input id="user_email_formAcymailing91421"  onfocus="if(this.value == 'Enter your email') this.value = '';" onblur="if(this.value=='') this.value='Enter your email';" class="inputbox" type="text" name="user[email]" style="width:100%" value="Enter your email" title="Enter your email"/>
							</td> 

					












					<td  class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing91421'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</td>
				</tr>
			</table>
						<input type="hidden" name="ajax" value="0"/>
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.cameroon-concord.com%2Fitem%2F10453-understanding-putin-s-narrative-about-ukraine-is-the-master-key-to-this-crisis"/>
			<input type="hidden" name="redirectunsub" value="http%3A%2F%2Fwww.cameroon-concord.com%2Fitem%2F10453-understanding-putin-s-narrative-about-ukraine-is-the-master-key-to-this-crisis"/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing91421" />
									</div>
		</form>
	</div>
	</div>
	    </div>
	</div>
        		<div class="module  all-cate clearfix">
	    		    <h3 class="modtitle">
		    All<span class="title-color"> Categories</span>		    </h3>
	    	    <div class="modcontent clearfix">
					<div id="sj_k2_categories_18357593791645784362" class="sj_k2_categories preset01-2 preset02-3 preset03-2 preset04-2 preset05-1">
    	            <div class="cat-wrap theme1">
                			  	<div class="content-box">
										<div class="child-cat">
					No sub-categories to show!					</div>
		    	</div> <!-- END sub_content -->
		    			    	<div class="clr1"></div>
	    				</div>
            	</div>

	    </div>
	</div>
        		<div class="module  tags-k2 clearfix">
	    		    <h3 class="modtitle">
		    Popular<span class="title-color"> Tags</span>		    </h3>
	    	    <div class="modcontent clearfix">
			
<div id="k2ModuleBox357" class="k2TagCloudBlock  tags-k2">
					<a href="/itemlist/tag/African Chaplaincy" style="font-size:100%" title="1 items tagged with African Chaplaincy">
		African Chaplaincy	</a>
				<a href="/itemlist/tag/armed robber" style="font-size:100%" title="1 items tagged with armed robber">
		armed robber	</a>
				<a href="/itemlist/tag/Bishop Nkea Andrew" style="font-size:100%" title="1 items tagged with Bishop Nkea Andrew">
		Bishop Nkea Andrew	</a>
				<a href="/itemlist/tag/Calabria" style="font-size:100%" title="1 items tagged with Calabria">
		Calabria	</a>
				<a href="/itemlist/tag/Cameroon" style="font-size:100%" title="1 items tagged with Cameroon">
		Cameroon	</a>
				<a href="/itemlist/tag/Catholic church" style="font-size:100%" title="1 items tagged with Catholic church">
		Catholic church	</a>
				<a href="/itemlist/tag/Corruption" style="font-size:100%" title="1 items tagged with Corruption">
		Corruption	</a>
				<a href="/itemlist/tag/corruption" style="font-size:100%" title="1 items tagged with corruption">
		corruption	</a>
				<a href="/itemlist/tag/Corruption in Cameroon" style="font-size:100%" title="1 items tagged with Corruption in Cameroon">
		Corruption in Cameroon	</a>
				<a href="/itemlist/tag/corruption in Cameroon" style="font-size:100%" title="1 items tagged with corruption in Cameroon">
		corruption in Cameroon	</a>
				<a href="/itemlist/tag/CPDM" style="font-size:100%" title="1 items tagged with CPDM">
		CPDM	</a>
				<a href="/itemlist/tag/freedom" style="font-size:100%" title="1 items tagged with freedom">
		freedom	</a>
				<a href="/itemlist/tag/Germany" style="font-size:100%" title="1 items tagged with Germany">
		Germany	</a>
				<a href="/itemlist/tag/governance" style="font-size:100%" title="1 items tagged with governance">
		governance	</a>
				<a href="/itemlist/tag/hikes in Cameroon fuel prices" style="font-size:100%" title="1 items tagged with hikes in Cameroon fuel prices">
		hikes in Cameroon fuel prices	</a>
				<a href="/itemlist/tag/Policing in Cameroon" style="font-size:100%" title="1 items tagged with Policing in Cameroon">
		Policing in Cameroon	</a>
				<a href="/itemlist/tag/Pope Benedict" style="font-size:100%" title="1 items tagged with Pope Benedict">
		Pope Benedict	</a>
				<a href="/itemlist/tag/Pope Francis" style="font-size:100%" title="1 items tagged with Pope Francis">
		Pope Francis	</a>
				<a href="/itemlist/tag/President Biya" style="font-size:100%" title="1 items tagged with President Biya">
		President Biya	</a>
				<a href="/itemlist/tag/Roman Catholic" style="font-size:100%" title="1 items tagged with Roman Catholic">
		Roman Catholic	</a>
				<a href="/itemlist/tag/Satanic" style="font-size:100%" title="1 items tagged with Satanic">
		Satanic	</a>
				<a href="/itemlist/tag/security" style="font-size:100%" title="1 items tagged with security">
		security	</a>
				<a href="/itemlist/tag/speech" style="font-size:100%" title="1 items tagged with speech">
		speech	</a>
				<a href="/itemlist/tag/worship" style="font-size:100%" title="1 items tagged with worship">
		worship	</a>
				<a href="/itemlist/tag/XMaleya and Cameroon Music" style="font-size:100%" title="3 items tagged with XMaleya and Cameroon Music">
		XMaleya and Cameroon Music	</a>
			<div class="clr"></div>
</div>
	    </div>
	</div>
        		<div class="module  latest-tweets clearfix">
	    		    <h3 class="modtitle">
		    Tweets<span class="title-color"></span>		    </h3>
	    	    <div class="modcontent clearfix">
			
<!--Begin sj-twitter-slider-->
<div id="sj_twitter_slider_4077014571645784362" class="sj-twitter-slider">
	<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
	<!--Begin ts-wrap-->
	<div class="ts-wrap">
				<!--Begin ts-slider-wrap-->
		<div class="ts-slider-wrap slide" id="ts_slider_wap11001802531645784362323" 
			data-interval="0" data-pause=""
			>
			<div class="ts-items">
														<div class="ts-item item active">
											<div class="item-inner">
							<div class="ts-created">
								<a href="https://twitter.com/smartaddons/status/1496188661725122560" target="_blank" title="cameroon-concord" >
									22 February 2022								</a>
							</div>
							<div class="ts-text">
								Newly Appointed Ambazonian President, Dr. Emmanuel Tita Resigns <a target="_blank" href="https://t.co/tELyY8hKHu">https://t.co/tELyY8hKHu</a>							</div>
							<div class="ts-btn">
								<a href="https://twitter.com/intent/tweet?in_reply_to=1496188661725122560" target="_blank"  class="reply-tweet">
									<i class="fa fa-share"></i>Reply								</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1496188661725122560" class="retweet">
									<i class="fa fa-retweet"></i>Retweet								</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1496188661725122560" class="favorite-tweet">
									<i class="fa fa-star"></i>Favorite								</a>
							</div>
						</div>
																<div class="item-inner">
							<div class="ts-created">
								<a href="https://twitter.com/smartaddons/status/1496109273008513026" target="_blank" title="cameroon-concord" >
									22 February 2022								</a>
							</div>
							<div class="ts-text">
								<a target="_blank" href="https://t.co/ioB4U1oqh5">https://t.co/ioB4U1oqh5</a>							</div>
							<div class="ts-btn">
								<a href="https://twitter.com/intent/tweet?in_reply_to=1496109273008513026" target="_blank"  class="reply-tweet">
									<i class="fa fa-share"></i>Reply								</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1496109273008513026" class="retweet">
									<i class="fa fa-retweet"></i>Retweet								</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1496109273008513026" class="favorite-tweet">
									<i class="fa fa-star"></i>Favorite								</a>
							</div>
						</div>
						
					</div>
															<div class="ts-item item ">
											<div class="item-inner">
							<div class="ts-created">
								<a href="https://twitter.com/smartaddons/status/1128728037313404929" target="_blank" title="cameroon-concord" >
									15 May 2019								</a>
							</div>
							<div class="ts-text">
								The origin of the Gendarmerie in France. 

The thugs intoxicated by a desire to subjugate others and extort or stea… <a target="_blank" href="https://t.co/rVEbTDdGxk">https://t.co/rVEbTDdGxk</a>							</div>
							<div class="ts-btn">
								<a href="https://twitter.com/intent/tweet?in_reply_to=1128728037313404929" target="_blank"  class="reply-tweet">
									<i class="fa fa-share"></i>Reply								</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1128728037313404929" class="retweet">
									<i class="fa fa-retweet"></i>Retweet								</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1128728037313404929" class="favorite-tweet">
									<i class="fa fa-star"></i>Favorite								</a>
							</div>
						</div>
																<div class="item-inner">
							<div class="ts-created">
								<a href="https://twitter.com/smartaddons/status/1128573056702722048" target="_blank" title="cameroon-concord" >
									15 May 2019								</a>
							</div>
							<div class="ts-text">
								A must READ!

Cameroon’s Separatist Movement Is Going International

MANYU, Cameroon—In Nigeria’s southeast, a conv… <a target="_blank" href="https://t.co/1JyaMJoY5H">https://t.co/1JyaMJoY5H</a>							</div>
							<div class="ts-btn">
								<a href="https://twitter.com/intent/tweet?in_reply_to=1128573056702722048" target="_blank"  class="reply-tweet">
									<i class="fa fa-share"></i>Reply								</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1128573056702722048" class="retweet">
									<i class="fa fa-retweet"></i>Retweet								</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1128573056702722048" class="favorite-tweet">
									<i class="fa fa-star"></i>Favorite								</a>
							</div>
						</div>
						
					</div>
															<div class="ts-item item ">
											<div class="item-inner">
							<div class="ts-created">
								<a href="https://twitter.com/smartaddons/status/1128249604040994816" target="_blank" title="cameroon-concord" >
									14 May 2019								</a>
							</div>
							<div class="ts-text">
								Just passing by and laughing.

No nation in the world has the latitude to kill,slaughter,maim and burn down communi… <a target="_blank" href="https://t.co/oUkcfGhAcd">https://t.co/oUkcfGhAcd</a>							</div>
							<div class="ts-btn">
								<a href="https://twitter.com/intent/tweet?in_reply_to=1128249604040994816" target="_blank"  class="reply-tweet">
									<i class="fa fa-share"></i>Reply								</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1128249604040994816" class="retweet">
									<i class="fa fa-retweet"></i>Retweet								</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1128249604040994816" class="favorite-tweet">
									<i class="fa fa-star"></i>Favorite								</a>
							</div>
						</div>
																<div class="item-inner">
							<div class="ts-created">
								<a href="https://twitter.com/smartaddons/status/1127661859157487616" target="_blank" title="cameroon-concord" >
									12 May 2019								</a>
							</div>
							<div class="ts-text">
								IT'S ALL OVER

This place is pitch dark
The end is in sight, 
Dusk is dousing the
flames lighted to lead us

Hurric… <a target="_blank" href="https://t.co/5NOXyQTliJ">https://t.co/5NOXyQTliJ</a>							</div>
							<div class="ts-btn">
								<a href="https://twitter.com/intent/tweet?in_reply_to=1127661859157487616" target="_blank"  class="reply-tweet">
									<i class="fa fa-share"></i>Reply								</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1127661859157487616" class="retweet">
									<i class="fa fa-retweet"></i>Retweet								</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1127661859157487616" class="favorite-tweet">
									<i class="fa fa-star"></i>Favorite								</a>
							</div>
						</div>
						
					</div>
															<div class="ts-item item ">
											<div class="item-inner">
							<div class="ts-created">
								<a href="https://twitter.com/smartaddons/status/1127546129686716416" target="_blank" title="cameroon-concord" >
									12 May 2019								</a>
							</div>
							<div class="ts-text">
								THE RECENTLY ELECTED PRESIDENT OF THE INTERNATIONAL COURT OF JUSTICE BAR ASSOCIATION, SENIOR BARRISTER CHARLES TAKU… <a target="_blank" href="https://t.co/IX7dMZu1ff">https://t.co/IX7dMZu1ff</a>							</div>
							<div class="ts-btn">
								<a href="https://twitter.com/intent/tweet?in_reply_to=1127546129686716416" target="_blank"  class="reply-tweet">
									<i class="fa fa-share"></i>Reply								</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1127546129686716416" class="retweet">
									<i class="fa fa-retweet"></i>Retweet								</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1127546129686716416" class="favorite-tweet">
									<i class="fa fa-star"></i>Favorite								</a>
							</div>
						</div>
																<div class="item-inner">
							<div class="ts-created">
								<a href="https://twitter.com/smartaddons/status/1127536364873035776" target="_blank" title="cameroon-concord" >
									12 May 2019								</a>
							</div>
							<div class="ts-text">
								May 12, 2018

THE CRUX

Our National Day is by the corner just again: for the 46th anniversary. From ongoing debate… <a target="_blank" href="https://t.co/0zTkQzsYh9">https://t.co/0zTkQzsYh9</a>							</div>
							<div class="ts-btn">
								<a href="https://twitter.com/intent/tweet?in_reply_to=1127536364873035776" target="_blank"  class="reply-tweet">
									<i class="fa fa-share"></i>Reply								</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1127536364873035776" class="retweet">
									<i class="fa fa-retweet"></i>Retweet								</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1127536364873035776" class="favorite-tweet">
									<i class="fa fa-star"></i>Favorite								</a>
							</div>
						</div>
						
					</div>
															<div class="ts-item item ">
											<div class="item-inner">
							<div class="ts-created">
								<a href="https://twitter.com/smartaddons/status/1124713298606247936" target="_blank" title="cameroon-concord" >
									4 May 2019								</a>
							</div>
							<div class="ts-text">
								<a target="_blank" href="https://t.co/w3Y0fE6SUA">https://t.co/w3Y0fE6SUA</a>							</div>
							<div class="ts-btn">
								<a href="https://twitter.com/intent/tweet?in_reply_to=1124713298606247936" target="_blank"  class="reply-tweet">
									<i class="fa fa-share"></i>Reply								</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1124713298606247936" class="retweet">
									<i class="fa fa-retweet"></i>Retweet								</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1124713298606247936" class="favorite-tweet">
									<i class="fa fa-star"></i>Favorite								</a>
							</div>
						</div>
																<div class="item-inner">
							<div class="ts-created">
								<a href="https://twitter.com/smartaddons/status/1123518285738328069" target="_blank" title="cameroon-concord" >
									1 May 2019								</a>
							</div>
							<div class="ts-text">
								Take Notice: Dialogue is the only way not Guns.
You can get away with a bugled decolonization process. You can mass… <a target="_blank" href="https://t.co/G5MSqnzgIB">https://t.co/G5MSqnzgIB</a>							</div>
							<div class="ts-btn">
								<a href="https://twitter.com/intent/tweet?in_reply_to=1123518285738328069" target="_blank"  class="reply-tweet">
									<i class="fa fa-share"></i>Reply								</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1123518285738328069" class="retweet">
									<i class="fa fa-retweet"></i>Retweet								</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1123518285738328069" class="favorite-tweet">
									<i class="fa fa-star"></i>Favorite								</a>
							</div>
						</div>
						
					</div>
								</div>
			
			<!--Begin ts-control-->
			<div class="ts-control">
				 				 <div class="ts-ctr-pages">
					  						<a class="ts-ctr-page  sel" href="#ts_slider_wap11001802531645784362323" data-jslide="0">
						pre
						</a>
					  						<a class="ts-ctr-page " href="#ts_slider_wap11001802531645784362323" data-jslide="1">
						pre
						</a>
					  						<a class="ts-ctr-page " href="#ts_slider_wap11001802531645784362323" data-jslide="2">
						pre
						</a>
					  						<a class="ts-ctr-page " href="#ts_slider_wap11001802531645784362323" data-jslide="3">
						pre
						</a>
					  						<a class="ts-ctr-page " href="#ts_slider_wap11001802531645784362323" data-jslide="4">
						pre
						</a>
					  				</div>
				 			</div>
			<!--End ts-control-->
			
		</div>
		<!--End ts-slider-wrap-->
		
			</div>
	<!--End ts-wrap-->
</div>
<!--End sj-twitter-slider-->
<script type="text/javascript">
//<![CDATA[    					
	jQuery(document).ready(function($){
		;(function(element){
			var $element = $(element);
			var $_slider = $('#ts_slider_wap11001802531645784362323', $element);
				$_slider.each(function(){
				var $this = $(this), options = options = !$this.data('modal') && $.extend({}, $this.data());
				$this.jcarousel(options);
				$this.bind('jslide', function(e){
					var index = $(this).find(e.relatedTarget).index();
					$('[data-jslide]').each(function(){
						var $nav = $(this), $navData = $nav.data(), href, $target = $($nav.attr('data-target') || (href = $nav.attr('href')) && href.replace(/.*(?=#[^\s]+$)/, ''));
						if ( !$target.is($this) ) return;
						if (typeof $navData.jslide == 'number' && $navData.jslide==index){
							$nav.addClass('sel');
						} else {
							$nav.removeClass('sel');
						}
					});
				});
					
				return ;
			});	
			
		})('#sj_twitter_slider_4077014571645784362');
	});
//]]>	
</script>	    </div>
	</div>
    
		</div>
		</aside>     								
							</div >
						</div >
						
                    </section>					<section id="yt_spotlight3" class="block">						<div class="container">
							<div class="row">
								
									<div id="maintop3"  class="col-sm-12" >
			    		<div class="module  slider-video clearfix">
	    		    <h3 class="modtitle">
		    Featured<span class="title-color">  Videos</span>		    </h3>
	    	    <div class="modcontent clearfix">
			No data displayed on the module. Please check some parameters in the module settings again!	    </div>
	</div>
    
		</div>
									
							</div>
						</div>
						
                    </section>			<section id="yt_spotlight4" class="block">						<div class="container">
							<div class="row">
								
									<div id="bottom1"  class="col-md-3 col-sm-12 col-xs-12" >
			    		<div class="module  bottom-contact clearfix">
	    	    <div class="modcontent clearfix">
			
<p>Cameroon Concord is a leading international online publication that covers Cameroon news, Africa with particularly interest in the Sub Saharan region. We report about world politics, business, science and technology, sports including arts and culture</p>
	    </div>
	</div>
    
		</div>
				<div id="bottom2"  class="col-md-3 col-sm-4 col-xs-12" >
			    		<div class="module  clearfix">
	    		    <h3 class="modtitle">
		    Infos<span class="title-color"></span>		    </h3>
	    	    <div class="modcontent clearfix">
			
<ul class="menu ">
<li class="item-955"><a href="https://www.cameroon-concord.com/headlines" >Headlines</a></li><li class="item-956"><a href="https://www.cameroon-concord.com/politics" >Politics</a></li><li class="item-957"><a href="https://www.cameroon-concord.com/sports" >Sports</a></li><li class="item-958"><a href="https://www.cameroon-concord.com/business" >Business</a></li><li class="item-959"><a href="https://www.cameroon-concord.com/local" >Local</a></li></ul>
	    </div>
	</div>
    
		</div>
				<div id="bottom3"  class="col-md-3 col-sm-4 col-xs-12" >
			    		<div class="module  clearfix">
	    		    <h3 class="modtitle">
		    Custom<span class="title-color"> Link</span>		    </h3>
	    	    <div class="modcontent clearfix">
			
<ul class="menu ">
<li class="item-960"><a href="https://www.facebook.com/Pointers24" >Buy and Sell </a></li><li class="item-961"><a href="https://www.ambacamer.de/en/tourism-in-cameroon/" >Tour Cameroon</a></li><li class="item-962"><a href="#" >Southern Cameroons</a></li><li class="item-963"><a href="/privacy-policy" >Privacy Policy</a></li><li class="item-964"><a href="#" >Imprint</a></li></ul>
	    </div>
	</div>
    
		</div>
				<div id="bottom4"  class="col-md-3 col-sm-4 col-xs-12" >
			    		<div class="module  clearfix">
	    		    <h3 class="modtitle">
		    Chat<span class="title-color"> with us</span>		    </h3>
	    	    <div class="modcontent clearfix">
			
<p>Share your news with us. If you have a local story or image you would like to share with Cameroon Concord, use our live chat here to connect with us. Alternatively, you can connect with us through our email and WhatsApp accounts.<br />Please note that we check, edit / moderate all stories we receive prior to publication.<br />Additionally, you should have rights / permissions to anything you share with Cameroon Concord.</p>
	    </div>
	</div>
    
		</div>
									
							</div>
						</div>
						
                    </section>			<footer id="yt_footer" class="block">						<div class="container">
							<div class="row">
								
									<div id="yt_copyright" class="col-sm-12"  >
					
       
		
				
					<div class="copyright">
				Copyright © 2022 Cameroon Concord. All Rights Reserved			</div>
				
		<!-- 
        You CAN NOT remove (or unreadable) those links without permission. Removing the link and template sponsor Please visit smartaddons.com or contact with e-mail (contact@ytcvn.com) If you don't want to link back to smartaddons.com, you can always pay a link removal donation. This will allow you to use the template link free on one domain name. Also, kindly send me the site's url so I can include it on my list of verified users. 
        -->
		<div class="designby copyright_middle">
			 <a target="_blank" title="" href="/"></a>
		</div>
			
        		
                </div>
									
							</div>
						</div>
						
                    </footer>			        <div id="yt_special_pos" class="row hidden-xs hidden-sm">
	            <div id="yt_sticky_right" class="col-sm-3"  >
        <div class="yt-sticky sticky-right clearfix">
			    	
	<div class="module ">
    	<div class="module-inner1">
            <span class="btn-special" title="For using special positions"><span class="fa fa-bullhorn"></span></span>
            <div class="module-inner2">
                <div class="module-inner3">
                                            <h3 class="modtitle" >For using special positions</h3>
                                        <div class="modcontent clearfix">
                    
<p>Special positions are: sticky_left, sticky_right, notice, tool_bottom. You can use them for any module type. For using this, please go to Module Manager and config your module to your desired position.</p>
<p><strong>You can disable by:</strong></p>
<ul class="yt-list type-smallnumber4">
<li>Go to Administrator » Template Manager » Your_Template » Tab: Advanced » Use special positions » select: No for all special positions</li>
<li>Go to Administrator » Module magager » Your_Module(by postion: sticky_left/ stickey_right/ notice/ tool_bottom) » Status: Unpublish for that module</li>
</ul>
                    </div>
                </div>
            </div>
    	</div>
	</div>
        	
	<div class="module ">
    	<div class="module-inner1">
            <span class="btn-special" title="For customize module in special position"><span class="fa fa-info"></span></span>
            <div class="module-inner2">
                <div class="module-inner3">
                                            <h3 class="modtitle" >For customize module in special position</h3>
                                        <div class="modcontent clearfix">
                    
<p>The solution is using Module Class Suffix. You can customize button, module content follow Module Class Suffix</p>
<p>E.g. Module Class Suffix: @<strong>bullhorn</strong> then:<br />- Class of button is 'fa-<strong>bullhorn</strong>'<strong>. </strong>If without @<strong>... </strong>the default is 'fa-pushpin'</p>
                    </div>
                </div>
            </div>
    	</div>
	</div>
    
        </div>
    </div>
        	<script type="text/javascript">
		function useSP(){
			jQuery(document).ready(function($){
				var width = $(window).width()+17; //alert(width);
				var events = 'click';
				if(width>767){
																					YTScript.slidePositions('#yt_sticky_right .yt-sticky', 'right', events);
														}
			});
					}

		useSP();
		/*
		jQuery(document).ready(function($){
		$(".sticky-right .btn-special").tooltip({
                  'selector': '',
                  'placement': 'left'
            });
		$(".sticky-left .btn-special").tooltip({
					  'selector': '',
					  'placement': 'right'
				});
		});
		
		 jQuery(window).resize(function(){ 
	    	if (jQuery.data(window, 'use-special-position'))
	      		clearTimeout(jQuery.data(window, 'use-special-position'));
				
	    	jQuery.data(window, 'use-special-position', 
	      		setTimeout(function(){
	        		useSP();
	      		}, 200)
	    	)
	  	}) */
	</script>

</div>
<script type="text/javascript">
	jQuery(document).ready(function($){
		 $(".yt-resmenu").addClass("hidden-lg hidden-md");
	});
</script>

<script type="text/javascript">
	jQuery(document).ready(function($){
		/* Begin: add class pattern for element */
		var bodybgimage = 'pattern8';
				/* End: add class pattern for element */
	});
</script>

	
	<a id="yt-totop" class="backtotop" href="#"><i class="fa fa-angle-up"></i></a>
    <script type="text/javascript">
        jQuery(".backtotop").addClass("hidden-top");
			jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() === 0) {
				jQuery(".backtotop").addClass("hidden-top")
			} else {
				jQuery(".backtotop").removeClass("hidden-top")
			}
		});

		jQuery('.backtotop').click(function () {
			jQuery('body,html').animate({
					scrollTop:0
				}, 1200);
			return false;
		});
    </script>


		
	</div>
	
			<div id="yt-off-resmenu"></div>
		
	
<script  type="text/javascript">
						function jSelectShortcode(text) {
							jQuery("#yt_shorcodes").removeClass("open");
							text = text.replace(/'/g, '"');
							//1.Editor Content
							if(document.getElementById('jform_articletext') != null) {
								jInsertEditorText(text, 'jform_articletext');
							}
							if(document.getElementById('jform_description') != null) {
								jInsertEditorText(text, 'jform_description');
							}

							//2.Editor K2
							if(document.getElementById('description') != null) {
								jInsertEditorText(text, 'description');
							}
							if(document.getElementById('text') != null) {
								jInsertEditorText(text, 'text');
							}
							//3.Editor VirtueMart
							if(document.getElementById('category_description') != null) {
								jInsertEditorText(text, 'category_description');
							}
							if(document.getElementById('product_desc') != null) {
								jInsertEditorText(text, 'product_desc');
							}
							//4.Editor Contact
							if(document.getElementById('jform_misc') != null) {
								jInsertEditorText(text, 'jform_misc');
							}
							//5.Editor Easyblog
							if(document.getElementById('write_content') != null) {
								jInsertEditorText(text, 'write_content');
							}
							//6.Editor Joomshoping
							if(document.getElementById('description1') != null) {
								jInsertEditorText(text, 'description1');
							}
							//6.Editor HTML
							if(document.getElementById('jform_content') != null) {
								jInsertEditorText(text, 'jform_content');
							}
							SqueezeBox.close();
						}
				   </script><div id="outer" style="width:100%"><div id="cookieMessageContainer" style="width:100%;"><table width="100%"><tr><td colspan="2"><div id="cookieMessageText" style="padding:15px;"><span >We use cookies to improve our website. Cookies used for the essential operation of this site have already been set. For more information visit our  <a id="cookieMessageDetailsLink" title="View our privacy policy page" href="/index.php/explore/template-info/eu-cookie-law">Cookie policy</a>.</span><span class="accept"><span class="cookieMessageText"> I accept cookies from this site.</span></span></label> <a href="#" class="cookie_button" id="continue_button" onclick="SetCookie('cookieAcceptanceCookie','accepted',9999);">Agree</a></div></td></tr></table></div></div><script type="text/javascript" src="http://www.cameroon-concord.com/plugins/system/EUCookieDirectiveLite/EUCookieDirectiveLite/EUCookieDirective.js"></script>
</body>
</html>