    
    
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# camcord: http://ogp.me/ns/fb/camcord#"  lang="en-gb">
<head>
  
	<base href="http://www.cameroon-concord.com/patrick-ekema-and-the-ultimate-triumph-of-buffoonery" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="cameroon intelligence report,cameroonconcordnews, Soter Tarh Agbaw-Ebai ,cameroon news,cameroon politics,cameroon economy,cameroon tribune,cameroon concord,cameroun,breaking news cameroon,news from cameroon,bamenda news,douala news,mamfe ,yaounde news,bamendanews,mbengwi news,kumba news,soter tarh agbaw-ebai,cameroon latest news,cameroon info,cameroonnews.com,abakwa ,crtv,cameroon post,canal2,equinox cameroun,stv cameroon,siantou,mballa 2,afrique news,cameroonjournal,cameroun,biya,lions,indomptables,ndi,cpdm,rdpc,njoya,udc,sdf,milla,lions,ekindi,ekane,ahidjo,bello,bouba,maigari,yaounde,douala,garoua,kribi,bamenda,bafoussam,nkongsamba,ambam,ebolowa,ngaoundere,bertoua,edea,mbalmayo,maroua,sangmelima,um nyombe,upc,kodock,eto,song,matip,cameroonnews,marafa,cemac,afrique,africa,snh,feicom,limbe,buea,sonara,camtel,ndongo,cin,ni john fru ndi" />
	
	
	
	
	<meta property="og:image" content="http://www.cameroon-concord.com/media/k2/items/cache/c1ccbbb5854f60572ac1af4428093ae1_L.jpg" />
	<meta name="image" content="http://www.cameroon-concord.com/media/k2/items/cache/c1ccbbb5854f60572ac1af4428093ae1_L.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Patrick Ekema and the ultimate triumph of buffoonery" />
	<meta name="twitter:description" content="Alive, erstwhile Buea Mayor, Patrick Ekema never erected self-aggrandizing edifices to assuage his inflated ego and flamboyant imaginary self-concept. In death, his paymasters decided to elevate him t..." />
	<meta name="twitter:image" content="http://www.cameroon-concord.com/media/k2/items/cache/c1ccbbb5854f60572ac1af4428093ae1_M.jpg" />
	<meta name="twitter:image:alt" content="Patrick Ekema and the ultimate triumph of buffoonery" />
	<meta name="description" content="Alive, erstwhile Buea Mayor, Patrick Ekema never erected self-aggrandizing edifices to assuage his inflated ego and flamboyant imaginary self-concept...." />
	<meta name="generator" content="Cameroon Concord is a leading international news magazine that covers world affairs, Africa with particularly interest in the Sub Saharan region" />
	<title>Patrick Ekema and the ultimate triumph of buffoonery</title>
	<link href="/patrick-ekema-and-the-ultimate-triumph-of-buffoonery" rel="canonical" />
	<link href="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdn.jsdelivr.net/npm/simple-line-icons@2.4.1/css/simple-line-icons.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_k2/css/k2.css?v=2.10.2&b=20191212" rel="stylesheet" type="text/css" />
	<link href="/media/sourcecoast/css/sc_bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/media/sourcecoast/css/common.css" rel="stylesheet" type="text/css" />
	<link href="/templates/sj_imag/asset/bootstrap/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/sj_imag/css/template-red.css" rel="stylesheet" type="text/css" />
	<link href="/templates/sj_imag/css/system/pattern.css" rel="stylesheet" type="text/css" />
	<link href="/templates/sj_imag/css/your_css.css" rel="stylesheet" type="text/css" />
	<link href="/templates/sj_imag/asset/fonts/awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/sj_imag/css/responsive.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_sj_k2_slider/assets/css/slider.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_vtem_carousel/styles/styles.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_sj_facebook/assets/css/sjfacebook.css" rel="stylesheet" type="text/css" />
	<link href="http://www.cameroon-concord.com/modules/mod_sj_twitter/assets/css/twitter.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_sj_megak2itemsii/assets/css/styles.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_sj_megak2itemsii/assets/css/styles-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_sj_k2_gridslider/assets/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_sj_k2_gridslider/assets/css/css3.css" rel="stylesheet" type="text/css" />
	<link href="/media/k2splash/css/k2splash.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/ytshortcodes/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    .container{width:1170px}#vtemcarouselcarouselid477 .jcarousel-container,
#vtemcarouselcarouselid477 .jcarousel-container .jcarousel-clip,
#vtemcarouselcarouselid477 .jcarousel-container .vtem-carousel-readon{border:1px solid #dddddd;background-color:#000000; color:#666666;}
#vtemcarouselcarouselid477 .jcarousel-clip-horizontal .jcarousel-item{width:220px;height:100%;}
#vtemcarouselcarouselid477 .jcarousel-clip-vertical .jcarousel-item{width:100%;height:220px;}#vtemcarouselcarouselid477 .jcarousel-container-horizontal{width:100%; padding:10px 45px; -moz-box-sizing:border-box; -webkit-box-sizing:border-box; box-sizing:border-box; *width:88%;}
	#vtemcarouselcarouselid477 .jcarousel-container-vertical{width:100%; height:100%; padding:45px 10px; -moz-box-sizing:border-box; -webkit-box-sizing:border-box; box-sizing:border-box; *width:96%;}
	#vtemcarouselcarouselid477 .jcarousel-clip-horizontal{width:100%;height:250px; padding:0; -moz-box-sizing:border-box; -webkit-box-sizing:border-box; box-sizing:border-box;}
	#vtemcarouselcarouselid477 .jcarousel-clip-vertical{width:100%; height:250px; text-align:center; padding:0;}#vtemcarouselcarouselid458 .jcarousel-container,
#vtemcarouselcarouselid458 .jcarousel-container .jcarousel-clip,
#vtemcarouselcarouselid458 .jcarousel-container .vtem-carousel-readon{border:1px solid #dddddd;background-color:#f5f5f5; color:#666666;}
#vtemcarouselcarouselid458 .jcarousel-clip-horizontal .jcarousel-item{width:220px;height:100%;}
#vtemcarouselcarouselid458 .jcarousel-clip-vertical .jcarousel-item{width:100%;height:220px;}#vtemcarouselcarouselid458 .jcarousel-container-horizontal{width:100%; padding:10px 45px; -moz-box-sizing:border-box; -webkit-box-sizing:border-box; box-sizing:border-box; *width:88%;}
	#vtemcarouselcarouselid458 .jcarousel-container-vertical{width:100%; height:100%; padding:45px 10px; -moz-box-sizing:border-box; -webkit-box-sizing:border-box; box-sizing:border-box; *width:96%;}
	#vtemcarouselcarouselid458 .jcarousel-clip-horizontal{width:100%;height:250px; padding:0; -moz-box-sizing:border-box; -webkit-box-sizing:border-box; box-sizing:border-box;}
	#vtemcarouselcarouselid458 .jcarousel-clip-vertical{width:100%; height:250px; text-align:center; padding:0;}
	</style>
	<script src="/media/jui/js/jquery.min.js?906e5e5cc5726cf16ecbb0e529ed1cd9" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?906e5e5cc5726cf16ecbb0e529ed1cd9" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?906e5e5cc5726cf16ecbb0e529ed1cd9" type="text/javascript"></script>
	<script src="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.10.2&b=20191212&sitepath=/" type="text/javascript"></script>
	<script src="/components/com_jfbconnect/includes/jfbconnect.js?v=6" type="text/javascript"></script>
	<script src="/media/sourcecoast/js/jq-bootstrap-1.8.3.js" type="text/javascript"></script>
	<script src="http://www.cameroon-concord.com/templates/sj_imag/asset/bootstrap/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="http://www.cameroon-concord.com/templates/sj_imag/js/yt-script.js" type="text/javascript"></script>
	<script src="http://www.cameroon-concord.com/templates/sj_imag/js/slideout.min.js" type="text/javascript"></script>
	<script src="http://www.cameroon-concord.com/templates/sj_imag/menusys/class/mega/assets/jquery.megamenu.js" type="text/javascript"></script>
	<script src="http://www.cameroon-concord.com/templates/sj_imag/menusys/class/common/js/jquery.easing.1.3.js" type="text/javascript"></script>
	<script src="/modules/mod_sj_k2_slider/assets/js/slider.js" type="text/javascript"></script>
	<script src="/modules/mod_sj_k2_slider/assets/js/jquery.cj-swipe.js" type="text/javascript"></script>
	<script src="/modules/mod_sj_megak2itemsii/assets/js/jquery.tabsmart.js" type="text/javascript"></script>
	<script src="/modules/mod_sj_megak2itemsii/assets/js/jquery.mousewheel.js" type="text/javascript"></script>
	<script src="/modules/mod_sj_k2_gridslider/assets/js/owl.carousel.js" type="text/javascript"></script>
	<script src="/media/k2splash/js/jcarousel.js" type="text/javascript"></script>
	<script src="http://www.cameroon-concord.com/plugins/system/ytshortcodes/assets/js/prettify.js" type="text/javascript"></script>
	<script src="http://www.cameroon-concord.com/plugins/system/ytshortcodes/assets/js/shortcodes.js" type="text/javascript"></script>
	<script type="application/ld+json">

                {
                    "@context": "https://schema.org",
                    "@type": "Article",
                    "mainEntityOfPage": {
                        "@type": "WebPage",
                        "@id": "http://www.cameroon-concord.com/patrick-ekema-and-the-ultimate-triumph-of-buffoonery"
                    },
                    "url": "http://www.cameroon-concord.com/patrick-ekema-and-the-ultimate-triumph-of-buffoonery",
                    "headline": "Patrick Ekema and the ultimate triumph of buffoonery",
                    "image": [
                        "http://www.cameroon-concord.com/media/k2/items/cache/c1ccbbb5854f60572ac1af4428093ae1_XL.jpg",
                        "http://www.cameroon-concord.com/media/k2/items/cache/c1ccbbb5854f60572ac1af4428093ae1_L.jpg",
                        "http://www.cameroon-concord.com/media/k2/items/cache/c1ccbbb5854f60572ac1af4428093ae1_M.jpg",
                        "http://www.cameroon-concord.com/media/k2/items/cache/c1ccbbb5854f60572ac1af4428093ae1_S.jpg",
                        "http://www.cameroon-concord.com/media/k2/items/cache/c1ccbbb5854f60572ac1af4428093ae1_XS.jpg",
                        "http://www.cameroon-concord.com/media/k2/items/cache/c1ccbbb5854f60572ac1af4428093ae1_Generic.jpg"
                    ],
                    "datePublished": "2019-12-18 11:31:34",
                    "dateModified": "2019-12-18 11:31:34",
                    "author": {
                        "@type": "Person",
                        "name": "Ekinneh Agbaw-Ebai",
                        "url": "http://www.cameroon-concord.com/"
                    },
                    "publisher": {
                        "@type": "Organization",
                        "name": "Cameroon Concord",
                        "url": "http://www.cameroon-concord.com/",
                        "logo": {
                            "@type": "ImageObject",
                            "name": "Cameroon Concord",
                            "width": "",
                            "height": "",
                            "url": "http://www.cameroon-concord.com/"
                        }
                    },
                    "articleSection": "http://www.cameroon-concord.com/",
                    "keywords": "cameroon intelligence report,cameroonconcordnews, Soter Tarh Agbaw-Ebai ,cameroon news,cameroon politics,cameroon economy,cameroon tribune,cameroon concord,cameroun,breaking news cameroon,news from cameroon,bamenda news,douala news,mamfe ,yaounde news,bamendanews,mbengwi news,kumba news,soter tarh agbaw-ebai,cameroon latest news,cameroon info,cameroonnews.com,abakwa ,crtv,cameroon post,canal2,equinox cameroun,stv cameroon,siantou,mballa 2,afrique news,cameroonjournal,cameroun,biya,lions,indomptables,ndi,cpdm,rdpc,njoya,udc,sdf,milla,lions,ekindi,ekane,ahidjo,bello,bouba,maigari,yaounde,douala,garoua,kribi,bamenda,bafoussam,nkongsamba,ambam,ebolowa,ngaoundere,bertoua,edea,mbalmayo,maroua,sangmelima,um nyombe,upc,kodock,eto,song,matip,cameroonnews,marafa,cemac,afrique,africa,snh,feicom,limbe,buea,sonara,camtel,ndongo,cin,ni john fru ndi",
                    "description": "Alive, erstwhile Buea Mayor, Patrick Ekema never erected self-aggrandizing edifices to assuage his inflated ego and flamboyant imaginary self-concept. In death, his paymasters decided to elevate him to a Greek god. and thoughtlessly gave him the sobriquet of Hercules; which to all intents and purposes, vilifies Ekema&#039;s memory.Whoever dreamt up this obnoxious idea, is obviously ignorant of the history of Hercules. Chinua Achebe once said; no man however great ever won judgment against his own people; and even if you do, your people will still say you betrayed them.",
                    "articleBody": "Alive, erstwhile Buea Mayor, Patrick Ekema never erected self-aggrandizing edifices to assuage his inflated ego and flamboyant imaginary self-concept. In death, his paymasters decided to elevate him to a Greek god. and thoughtlessly gave him the sobriquet of Hercules; which to all intents and purposes, vilifies Ekema&#039;s memory.Whoever dreamt up this obnoxious idea, is obviously ignorant of the history of Hercules. Chinua Achebe once said; no man however great ever won judgment against his own people; and even if you do, your people will still say you betrayed them."
                }
                
	</script>
	<script type="text/javascript">jfbc.login.logout_facebook = false;
jfbc.base = 'http://www.cameroon-concord.com/';
jfbc.return_url = 'L3BhdHJpY2stZWtlbWEtYW5kLXRoZS11bHRpbWF0ZS10cml1bXBoLW9mLWJ1ZmZvb25lcnk=';
jfbc.login.scope = 'email,publish_actions,user_about_me';
jfbc.login.show_modal = '0';
jfbc.login.use_popup = true;
jfbc.login.auto = '0';
jfbc.login.logged_in = false;
jfbc.token = '59614aacb363191ac09dcbab191d5b5b';
jfbc.init();
</script>
	<meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@"/><meta property="og:url" content="http://www.cameroon-concord.com/patrick-ekema-and-the-ultimate-triumph-of-buffoonery"/><meta name="twitter:title" content="Patrick Ekema and the ultimate triumph of buffoonery"/><meta property="og:title" content="Patrick Ekema and the ultimate triumph of buffoonery"/><meta name="twitter:description" content="Alive, erstwhile Buea Mayor, Patrick Ekema never erected self-aggrandizing edifices to assuage his inflated ego and flamboyant imaginary self-concept...."/><meta property="og:description" content="Alive, erstwhile Buea Mayor, Patrick Ekema never erected self-aggrandizing edifices to assuage his inflated ego and flamboyant imaginary self-concept...."/><meta property="og:type" content="article"/><meta property="fb:app_id" content="1446724212259848"/><meta property="og:locale" content="en_gb"/><meta property="og:site_name" content="Cameroon Concord"/>
	<script type="text/javascript" src="//platform.linkedin.com/in.js?async=true"></script>
<script type="text/javascript">IN.init({
api_key: '77oeoisdyzmmtu',
authorize: false});</script>
	<link rel="stylesheet" href="/media/sourcecoast/css/jfbconnect.css" type="text/css" />
	<script type="text/javascript">var TMPL_NAME = "sj_imag";var TMPL_COOKIE = ["bgimage","themecolor","templateLayout","menustyle","activeNotice","typelayout"];</script>


    <meta name="HandheldFriendly" content="true"/>
	<meta name="format-detection" content="telephone=no">
	<meta name="apple-mobile-web-app-capable" content="YES" />
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	
	<!-- META FOR IOS & HANDHELD -->
			<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes"/>
		
	<!-- LINK FOR FAVICON -->
			<link rel="icon" type="image/x-icon" href="/images/Sj_iMag/favicon.ico" />
    	
    
	<!-- Google Analytics -->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-53539476-1', 'auto');
	ga('send', 'pageview');

	</script>
	<!-- End Google Analytics -->

	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0554291063972402",
    enable_page_level_ads: true
  });
</script>
  <meta property="fb:pages" content="734305123335415" />
  <!-- Example -->
!DOCTYPE html>
<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# camcord: http://ogp.me/ns/fb/camcord#" lang="en">
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '266364397224640');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=266364397224640&ev=PageView&noscript=1"
/></noscript>
  <script type="text/javascript">
    window.smartlook||(function(d) {
    var o=smartlook=function(){ o.api.push(arguments)},h=d.getElementsByTagName('head')[0];
    var c=d.createElement('script');o.api=new Array();c.async=true;c.type='text/javascript';
    c.charset='utf-8';c.src='https://rec.smartlook.com/recorder.js';h.appendChild(c);
    })(document);
    smartlook('init', '784ffb552a73e2dda73fc9f422e766d66af3c877');
</script>
<!-- End Facebook Pixel Code -->
<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style>
                div#cookieMessageContainer {
                    position:fixed;
                    z-index:9999;
                    top:0px;
					right:0px;
                    margin:0px auto;
					
                }
                table, tr, td {border:0px !important}
				#cookieMessageContainer table,#cookieMessageContainer td{margin:0;padding:0;vertical-align:middle}
                #cookieMessageAgreementForm {margin-left:10px;}
                #cookieMessageInformationIcon {margin-right:10px;height:29px;}
                #info_icon {vertical-align:middle;margin-top:5px;}
                #buttonbarContainer {height:29px;margin-bottom:-10px;}
                #cookietable {border:none;cellpadding:0px;}
                #cookietable td {border:none;}
                #outer table, #outer tr, #outer td {border:none;}
                #outer{padding:2px;}
				
				
            </style></head>
<body id="bd" class="homepage home-layout1 res layout-wide" >        <script>
        window.twttr = (function (d,s,id) {
          var t, js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
          js.src="https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
          return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
        }(document, "script", "twitter-wjs"));
        twttr.ready(function (twttr) {
            // Now bind our custom intent events
            twttr.events.bind('tweet', jfbc.social.twitter.tweet);
        });
        </script><div id="fb-root"></div>
<script type="text/javascript">
  
  window.fbAsyncInit = function() {
    FB.init({version: 'v2.3',appId: '1446724212259848', status: false, cookie: true, xfbml: true});
FB.Event.subscribe('comment.create', jfbc.social.facebook.comment.create);
FB.Event.subscribe('comment.remove', jfbc.social.facebook.comment.remove);
FB.Event.subscribe('edge.create', jfbc.social.facebook.like.create);
FB.Event.subscribe('edge.remove', jfbc.social.facebook.like.remove);
jfbc.social.googleAnalytics.trackFacebook();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_GB/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><div style="position:absolute;top:0;left:-9999px;">
<a href="http://joomlalock.com" title="JoomlaLock - Free download premium joomla templates & extensions" target="_blank">All for Joomla</a>
<a href="http://all4share.net" title="ALL4SHARE - Free Download Nulled Scripts, Premium Themes, Graphics Design" target="_blank">All for Webmasters</a>
</div>	
	<div id="yt_wrapper" >
		
		<header id="yt_header" class="block">						<div class="container">
							<div class="row">
									<div id="social"  class="col-md-offset-2 col-md-4 col-sm-6" >
			
<div class="top_social"><div class="yt-socialbt"><a data-placement="top" target="_blank" class="sb facebook default  min " title="" href="https://www.facebook.com/cameroonconcord/"><i class="fa fa-facebook"></i></a></div> <div class="yt-socialbt"><a data-placement="top" target="_blank" class="sb twitter default  min " title="" href="https://twitter.com/cameroonc"><i class="fa fa-twitter"></i></a></div> <div class="yt-socialbt"><a data-placement="top" target="_blank" class="sb google-plus default  min " title="" href="https://plus.google.com/111300021506171117683/about"><i class="fa fa-google-plus"></i></a></div> <div class="yt-socialbt"><a data-placement="top" target="_blank" class="sb youtube default  min " title="" href="https://www.youtube.com/channel/UCMLDwVSTgx5sG5CuNu9y25w"><i class="fa fa-youtube"></i></a></div> <div class="yt-socialbt"><a data-placement="top" target="_blank" class="sb rss default  min " title="" href="http://feeds.feedburner.com/CameroonConcordFeed"><i class="fa fa-rss"></i></a></div></div>
<p> </p>

		</div>
				<div id="login"  class="col-md-6 col-sm-6" >
			
<div class="yt-loginform">
	<div class="yt-login">
		
		<div id="myLogin" class="modal fade" tabindex="-1" role="dialog"  aria-hidden="true">
			<div class="modal-dialog">
				<div class="modal-content">
					<h3 class="title">Login  </h3>
					<form action="/" method="post" id="login-form" >
												<div class="userdata">
							<div id="form-login-username" class="form-group">
								<label for="modlgn-username">Username</label>
								<input id="modlgn-username" type="text" name="username" class="inputbox"  size="40" />
							</div>
							<div id="form-login-password" class="form-group">
								<label for="modlgn-passwd">Password</label>
								<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="40"  />
							</div>
							
							<div id="form-login-remember" class="form-group ">
								<input id="modlgn-remember" type="checkbox" name="remember" value="1"/>
								<label for="modlgn-remember" class="control-label">Remember Me</label> 
							</div>
							
							
							<div id="form-login-submit" class="control-group">
								<div class="controls">
									<button type="submit" tabindex="3" name="Submit" class="button">Log in</button>
								</div>
							</div>
							
							<input type="hidden" name="option" value="com_users" />
							<input type="hidden" name="task" value="user.login" />
							<input type="hidden" name="return" value="aHR0cDovL3d3dy5jYW1lcm9vbi1jb25jb3JkLmNvbS9wYXRyaWNrLWVrZW1hLWFuZC10aGUtdWx0aW1hdGUtdHJpdW1waC1vZi1idWZmb29uZXJ5" />
							<input type="hidden" name="59614aacb363191ac09dcbab191d5b5b" value="1" />						</div>
						<ul class="listinline listlogin">
							<li>
								<a href="/component/users/?view=reset&amp;Itemid=784">
								Forgot your password?</a>
							</li>
							<li>
								<a href="/component/users/?view=remind&amp;Itemid=784">
								Forgot your username?</a>
							</li>
							
						</ul>
												
					</form>
		
					<a href="/component/users/?view=registration&amp;Itemid=784" onclick="showBox('yt_register_box','jform_name',this, window.event || event);return false;" class="btReverse">Create an account</a>
				</div>
			</div>
		</div>
		<a class="login-switch" data-toggle="modal" href="#myLogin" title="">
            <span class="hidden-xs"><i class="fa fa-lock"></i>
		  Login</span>
            <span class="visible-xs"><i class="fa fa-lock fa-lg"></i></span>
		</a>

	</div>
	
</div>


		</div>
									</div>
						</div>
						
                    </header>			<nav id="yt_menuwrap" class="block">						<div class="container">
							<div class="row">
									<div id="yt_logo" class="col-md-2 col-sm-12 col-xs-12"  >
						
			<a class="logo" href="/" title="Cameroon Concord">
				<img data-placeholder="no" src="http://www.cameroon-concord.com/images/logo.png" alt="Cameroon Concord" style="width:199px;height:40px;"  />
			</a>
           
                </div>
				<div id="yt_mainmenu" class="col-md-8 col-sm-2 col-xs-2"  >
			<ul id="meganavigator" class="clearfix navi "><li class="active level1 first ">
	<a title="Home " class="active level1 first  item-link" href="http://www.cameroon-concord.com/"><span class="menu-title">Home </span></a>	
	</li>

<li class="level1 havechild mega1">
	<div title="News" class="level1 havechild mega1 item-link separator"><span class="menu-title">News</span><i class="fa fa-caret-down"></i></div>	
			<!-- open mega-content div -->
		<div class="level2 pos mega-content" >
			<div class="mega-content-inner clearfix" style="width:840px">
			
				
									<div class="mega-col first more" style="width:30%;">
														<div class="mega-module moduletable">
																		<div class="mega-module-title">
										<h3>Inside Cameroon</h3>
									</div>
																		<div class="mega-module-content">
									
<ul class="menu_mega">
<li><a href="/cameroon-thisday" rel="alternate">Cameroon Thisday</a></li>
<li><a href="/paul-biya" rel="alternate">Paul Biya</a></li>
<li><a href="/local" rel="alternate">Local</a></li>
<li><a href="/daily-news" rel="alternate">Daily News</a></li>
<li><a href="/editorial" rel="alternate">Editorial</a></li>
<li><a href="/boko-haram" rel="alternate">Boko Haram</a></li>
<li><a href="/business" rel="alternate">Business</a></li>
<li><a href="/poetry" rel="alternate">Poetry</a></li>
</ul>
									</div>
								</div>
												</div>
									<div class="mega-col last more" style="width:70%;">
														<div class="mega-module k2_megacontent moduletable k2_megacontent">
																		<div class="mega-module-content">
									
<div id="k2ModuleBox343" class="k2ItemsBlock">

	
	  <ul>
        <li class="even">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/business/cameroon-hydrocarbons-cameroonian-company-tradex-s-a-has-a-new-managing-director" title="Continue reading &quot;Cameroon: Hydrocarbons. Cameroonian company TRADEX S.A. has a new Managing Director&quot;">
	      	<img src="/media/k2/items/cache/a75037c6d98a6c3cb96fc09bf20d5f4e_L.jpg" alt="Cameroon: Hydrocarbons. Cameroonian company TRADEX S.A. has a new Managing Director" />	      </a>
	                      <a class="moduleItemTitle" href="/business/cameroon-hydrocarbons-cameroonian-company-tradex-s-a-has-a-new-managing-director">Cameroon: Hydrocarbons. Cameroonian company TRADEX S.A. has a new Managing Director</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            <span class="moduleItemDateCreated"><i class="fa fa-clock-o"></i>December 19, 2019</span>
      
                <span class="moduleItemCategory"> <a href="/business"><i class="fa fa-fa-folder"></i>Business</a></span>
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                 	#SimonPaley #PerrialJeanNyodog who had run the company since 1999. The new Director General was the&#8230;      	           <div class="clr"></div>
        </div>
        
    </li>
        <li class="odd lastItem">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/local/cameroon-gunmen-attack-supermont-truck" title="Continue reading &quot;Cameroon: Gunmen attack Supermont truck&quot;">
	      	<img src="/media/k2/items/cache/1dee250575b1becc03f46b2cc3f706ab_L.jpg" alt="Cameroon: Gunmen attack Supermont truck" />	      </a>
	                      <a class="moduleItemTitle" href="/local/cameroon-gunmen-attack-supermont-truck">Cameroon: Gunmen attack Supermont truck</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            <span class="moduleItemDateCreated"><i class="fa fa-clock-o"></i>December 19, 2019</span>
      
                <span class="moduleItemCategory"> <a href="/local"><i class="fa fa-fa-folder"></i>Local|f6be11</a></span>
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                 	Unidentified gunmen have attacked a truck belonging to Cameroon's mineral water processing firm Supermont. The&#8230;      	           <div class="clr"></div>
        </div>
        
    </li>
        <li class="clearList"></li>
  </ul>
  
	
	
</div>
									</div>
								</div>
												</div>
							
		</div>
	</div>
		</li>

<li class="level1 havechild mega2">
	<a title="Headlines" class="level1 havechild mega2 item-link" href="/headlines"><span class="menu-title">Headlines</span><i class="fa fa-caret-down"></i></a>	
			<!-- open mega-content div -->
		<div class="level2 mod mega-content" >
			<div class="mega-content-inner clearfix" style="width:840px">
			
				
									<div class="mega-col first one" style="width:100%;">
														<div class="mega-module k2_megacontent2 moduletable k2_megacontent2">
																		<div class="mega-module-title">
										<h3>Breaking International News Headlines</h3>
									</div>
																		<div class="mega-module-content">
									
<div id="k2ModuleBox450" class="k2ItemsBlock">

	
	  <ul>
        <li class="even">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/headlines/cameroon-former-minister-ordered-to-pay-back-looted-public-funds" title="Continue reading &quot;Cameroon: Former Minister Ordered To Pay Back Looted Public Funds&quot;">
	      	<img src="/media/k2/items/cache/d4a3bba603e988719a688d528b8a0ee5_L.jpg" alt="Cameroon: Former Minister Ordered To Pay Back Looted Public Funds" />	      </a>
	                      <a class="moduleItemTitle" href="/headlines/cameroon-former-minister-ordered-to-pay-back-looted-public-funds">Cameroon: Former Minister Ordered To Pay Back Looted Public Funds</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="odd">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/headlines/ambazonia-struggle-for-independence-french-minister-says-his-country-is-monitoring-situation-keenly" title="Continue reading &quot;Ambazonia Struggle For Independence: French Minister Says His Country  is Monitoring Situation Keenly&quot;">
	      	<img src="/media/k2/items/cache/d26259114776ab2f022f2fb482d956fe_L.jpg" alt="Ambazonia Struggle For Independence: French Minister Says His Country  is Monitoring Situation Keenly" />	      </a>
	                      <a class="moduleItemTitle" href="/headlines/ambazonia-struggle-for-independence-french-minister-says-his-country-is-monitoring-situation-keenly">Ambazonia Struggle For Independence: French Minister Says His Country  is Monitoring Situation Keenly</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="even lastItem">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/headlines/english-speaking-villages-are-burning-in-cameroon" title="Continue reading &quot;English-speaking villages are burning in Cameroon&quot;">
	      	<img src="/media/k2/items/cache/244c5b82a59f7b903ce807b2c802efc9_L.jpg" alt="English-speaking villages are burning in Cameroon" />	      </a>
	                      <a class="moduleItemTitle" href="/headlines/english-speaking-villages-are-burning-in-cameroon">English-speaking villages are burning in Cameroon</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="clearList"></li>
  </ul>
  
	
	
</div>
									</div>
								</div>
												</div>
							
		</div>
	</div>
		</li>

<li class="level1 havechild mega2">
	<a title="Politics" class="level1 havechild mega2 item-link" href="/politics"><span class="menu-title">Politics</span><i class="fa fa-caret-down"></i></a>	
			<!-- open mega-content div -->
		<div class="level2 mod mega-content" >
			<div class="mega-content-inner clearfix" style="width:840px">
			
				
									<div class="mega-col first one" style="width:100%;">
														<div class="mega-module k2_megacontent2 moduletable k2_megacontent2">
																		<div class="mega-module-title">
										<h3>Latest Political News</h3>
									</div>
																		<div class="mega-module-content">
									
<div id="k2ModuleBox344" class="k2ItemsBlock">

	
	  <ul>
        <li class="even">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/politics/the-current-state-of-the-swiss-process-as-flawed-only-adherence-to-due-process-and-its-standardization-will-make-it-credible" title="Continue reading &quot;THE CURRENT STATE OF THE SWISS PROCESS AS FLAWED. ONLY ADHERENCE TO DUE PROCESS AND ITS STANDARDIZATION WILL MAKE IT CREDIBLE&quot;">
	      	<img src="/media/k2/items/cache/2ebd340fe0b8aff9878db849ee009b9e_L.jpg" alt="THE CURRENT STATE OF THE SWISS PROCESS AS FLAWED. ONLY ADHERENCE TO DUE PROCESS AND ITS STANDARDIZATION WILL MAKE IT CREDIBLE" />	      </a>
	                      <a class="moduleItemTitle" href="/politics/the-current-state-of-the-swiss-process-as-flawed-only-adherence-to-due-process-and-its-standardization-will-make-it-credible">THE CURRENT STATE OF THE SWISS PROCESS AS FLAWED. ONLY ADHERENCE TO DUE PROCESS AND ITS STANDARDIZATION WILL MAKE IT CREDIBLE</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="odd">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/politics/ambazonia-crisis-switzerland-drops-out-of-mediation" title="Continue reading &quot;Ambazonia Crisis: Switzerland drops out of mediation&quot;">
	      	<img src="/media/k2/items/cache/0ada8142e28fab7857c04b5823ce8ae3_L.jpg" alt="Ambazonia Crisis: Switzerland drops out of mediation" />	      </a>
	                      <a class="moduleItemTitle" href="/politics/ambazonia-crisis-switzerland-drops-out-of-mediation">Ambazonia Crisis: Switzerland drops out of mediation</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="even lastItem">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/politics/cameroon-biya-orders-500-translators-to-be-recruited" title="Continue reading &quot;Cameroon: Biya orders 500 translators to be recruited&quot;">
	      	<img src="/media/k2/items/cache/97947a393ee2b9813d352d0f97fa200d_L.jpg" alt="Cameroon: Biya orders 500 translators to be recruited" />	      </a>
	                      <a class="moduleItemTitle" href="/politics/cameroon-biya-orders-500-translators-to-be-recruited">Cameroon: Biya orders 500 translators to be recruited</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="clearList"></li>
  </ul>
  
	
	
</div>
									</div>
								</div>
												</div>
							
		</div>
	</div>
		</li>

<li class="level1 havechild mega2">
	<a title="Health" class="level1 havechild mega2 item-link" href="/health-news"><span class="menu-title">Health</span><i class="fa fa-caret-down"></i></a>	
			<!-- open mega-content div -->
		<div class="level2 mod mega-content" >
			<div class="mega-content-inner clearfix" style="width:840px">
			
				
									<div class="mega-col first one" style="width:100%;">
														<div class="mega-module k2_megacontent2 moduletable k2_megacontent2">
																		<div class="mega-module-title">
										<h3>Medical News Today</h3>
									</div>
																		<div class="mega-module-content">
									
<div id="k2ModuleBox451" class="k2ItemsBlock">

	
	  <ul>
        <li class="even">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/health-news/cameroon-the-garoua-regional-hospital-to-become-operational-in-december" title="Continue reading &quot;Cameroon: The Garoua Regional Hospital to become operational in December.&quot;">
	      	<img src="/media/k2/items/cache/befa985e958e3e848891e9484e1e3f3c_L.jpg" alt="Cameroon: The Garoua Regional Hospital to become operational in December." />	      </a>
	                      <a class="moduleItemTitle" href="/health-news/cameroon-the-garoua-regional-hospital-to-become-operational-in-december">Cameroon: The Garoua Regional Hospital to become operational in December.</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="odd">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/health-news/cameroon-receives-receives-cfa108-billion-to-fight-diseases" title="Continue reading &quot;Cameroon receives receives CFA108 billion to fight Diseases&quot;">
	      	<img src="/media/k2/items/cache/d7023e46f1affb365f36155fcf703e48_L.jpg" alt="Cameroon receives receives CFA108 billion to fight Diseases" />	      </a>
	                      <a class="moduleItemTitle" href="/health-news/cameroon-receives-receives-cfa108-billion-to-fight-diseases">Cameroon receives receives CFA108 billion to fight Diseases</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="even lastItem">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/health-news/fighting-malnourishment-in-cameroon-germany-pumps-in-15-million-to" title="Continue reading &quot;Fighting malnourishment in Cameroon: Germany pumps in &euro;15 million to&quot;">
	      	<img src="/media/k2/items/cache/27f424c676fbb676b1196dcbda187874_L.jpg" alt="Fighting malnourishment in Cameroon: Germany pumps in €15 million to" />	      </a>
	                      <a class="moduleItemTitle" href="/health-news/fighting-malnourishment-in-cameroon-germany-pumps-in-15-million-to">Fighting malnourishment in Cameroon: Germany pumps in €15 million to</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="clearList"></li>
  </ul>
  
	
	
</div>
									</div>
								</div>
												</div>
							
		</div>
	</div>
		</li>

<li class="level1 havechild mega2">
	<a title="Sports" class="level1 havechild mega2 item-link" href="/sports"><span class="menu-title">Sports</span><i class="fa fa-caret-down"></i></a>	
			<!-- open mega-content div -->
		<div class="level2 mod mega-content" >
			<div class="mega-content-inner clearfix" style="width:840px">
			
				
									<div class="mega-col first one" style="width:100%;">
														<div class="mega-module k2_megacontent2 moduletable k2_megacontent2">
																		<div class="mega-module-title">
										<h3>From The World Of Sports</h3>
									</div>
																		<div class="mega-module-content">
									
<div id="k2ModuleBox452" class="k2ItemsBlock">

		<p class="modulePretext">Fecafoot News, Indomitable Lions,Cameroon and Wold Sports Updates.</p>
	
	  <ul>
        <li class="even">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/list-player/sports/cameroon-former-indomitable-lions-player-jeremi-njitap-donates-school-to-government" title="Continue reading &quot;Cameroon: Former Indomitable Lions player Jeremi Njitap donates school to government&quot;">
	      	<img src="/media/k2/items/cache/7a1a804d6d01563d2f74822ea1c6c995_L.jpg" alt="Cameroon: Former Indomitable Lions player Jeremi Njitap donates school to government" />	      </a>
	                      <a class="moduleItemTitle" href="/list-player/sports/cameroon-former-indomitable-lions-player-jeremi-njitap-donates-school-to-government">Cameroon: Former Indomitable Lions player Jeremi Njitap donates school to government</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="odd">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/list-player/sports/cameroon-says-olembe-stadium-near-completion-2" title="Continue reading &quot;Cameroon says Olembe stadium near completion&quot;">
	      	<img src="/media/k2/items/cache/30cf6386a6dbd45c04810a5768c905fb_L.jpg" alt="Cameroon says Olembe stadium near completion" />	      </a>
	                      <a class="moduleItemTitle" href="/list-player/sports/cameroon-says-olembe-stadium-near-completion-2">Cameroon says Olembe stadium near completion</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="even lastItem">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/list-player/sports/cameroon-moukandjo-quits-jiangsu-suning" title="Continue reading &quot;Cameroon: Moukandjo quits Jiangsu Suning&quot;">
	      	<img src="/media/k2/items/cache/7cda353dc4437c2f47caf424309a8b6d_L.jpg" alt="Cameroon: Moukandjo quits Jiangsu Suning" />	      </a>
	                      <a class="moduleItemTitle" href="/list-player/sports/cameroon-moukandjo-quits-jiangsu-suning">Cameroon: Moukandjo quits Jiangsu Suning</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="clearList"></li>
  </ul>
  
	
	
</div>
									</div>
								</div>
												</div>
							
		</div>
	</div>
		</li>

<li class="level1 havechild mega2">
	<a title="Business" class="level1 havechild mega2 item-link" href="/business"><span class="menu-title">Business</span><i class="fa fa-caret-down"></i></a>	
			<!-- open mega-content div -->
		<div class="level2 mod mega-content" >
			<div class="mega-content-inner clearfix" style="width:840px">
			
				
									<div class="mega-col first one" style="width:100%;">
														<div class="mega-module k2_megacontent2 moduletable k2_megacontent2">
																		<div class="mega-module-title">
										<h3>Cameroon  business and economic news</h3>
									</div>
																		<div class="mega-module-content">
									
<div id="k2ModuleBox453" class="k2ItemsBlock">

		<p class="modulePretext">Invest in Cameroon</p>
	
	  <ul>
        <li class="even">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/business/cameroon-hydrocarbons-cameroonian-company-tradex-s-a-has-a-new-managing-director" title="Continue reading &quot;Cameroon: Hydrocarbons. Cameroonian company TRADEX S.A. has a new Managing Director&quot;">
	      	<img src="/media/k2/items/cache/a75037c6d98a6c3cb96fc09bf20d5f4e_L.jpg" alt="Cameroon: Hydrocarbons. Cameroonian company TRADEX S.A. has a new Managing Director" />	      </a>
	                      <a class="moduleItemTitle" href="/business/cameroon-hydrocarbons-cameroonian-company-tradex-s-a-has-a-new-managing-director">Cameroon: Hydrocarbons. Cameroonian company TRADEX S.A. has a new Managing Director</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="odd">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/business/cameroon-opening-of-the-cameroon-business-forum-in-douala-a-tool-for-promoting-private-investment" title="Continue reading &quot;Cameroon: Opening of the Cameroon Business Forum in Douala, a tool for promoting private investment.&quot;">
	      	<img src="/media/k2/items/cache/d71da2d0c67d1817cf7c828eef2951c9_L.jpg" alt="Cameroon: Opening of the Cameroon Business Forum in Douala, a tool for promoting private investment." />	      </a>
	                      <a class="moduleItemTitle" href="/business/cameroon-opening-of-the-cameroon-business-forum-in-douala-a-tool-for-promoting-private-investment">Cameroon: Opening of the Cameroon Business Forum in Douala, a tool for promoting private investment.</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="even lastItem">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/business/cameroon-government-rejects-unilateral-increase-in-prices-of-alcoholic-beverages" title="Continue reading &quot;Cameroon: Government rejects unilateral increase in prices of alcoholic beverages&quot;">
	      	<img src="/media/k2/items/cache/0786be4044a598851b4e0baf88fecefb_L.jpg" alt="Cameroon: Government rejects unilateral increase in prices of alcoholic beverages" />	      </a>
	                      <a class="moduleItemTitle" href="/business/cameroon-government-rejects-unilateral-increase-in-prices-of-alcoholic-beverages">Cameroon: Government rejects unilateral increase in prices of alcoholic beverages</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="clearList"></li>
  </ul>
  
	
	
</div>
									</div>
								</div>
												</div>
							
		</div>
	</div>
		</li>

<li class="level1 last havechild ">
	<a title="Job Market" class="level1 last havechild  item-link" href="/job-market"><span class="menu-title">Job Market</span><i class="fa fa-caret-down"></i></a>	
			<!-- open mega-content div -->
		<div class="level2 menu mega-content" >
			<div class="mega-content-inner clearfix" >
			
				
									<div class="mega-col first one" >
						<ul class="subnavi level2"><li class="level2 first havechild ">
	<a title="About Us" class="level2 first havechild  item-link" href="/job-market/about-us"><span class="menu-title">About Us</span><i class="fa fa-caret-right"></i></a>	
			<!-- open mega-content div -->
		<div class="level3 menu mega-content" >
			<div class="mega-content-inner clearfix" >
			
				
									<div class="mega-col first one" >
						<ul class="subnavi level3"><li class="level3 first ">
	<a title="Print Versions" class="level3 first  item-link" href="/job-market/about-us/x"><span class="menu-title">Print Versions</span></a>	
	</li>

<li class="level3 last ">
	<a title="Contact " class="level3 last  item-link" href="/job-market/about-us/contact-us"><span class="menu-title">Contact </span></a>	
	</li>

</ul>					</div>
							
		</div>
	</div>
		</li>

</ul>					</div>
							
		</div>
	</div>
		</li>

</ul><button class='btn-hamburger js-slideout-toggle hidden-md hidden-lg' type='button'>
				<i class='fa fa-bars'></i> <span>Menu</span>
		</button>	<script type="text/javascript">
				jQuery(function($){
            $('#meganavigator').megamenu({ 
            	'wrap':'#yt_menuwrap .container',
            	'easing': 'easeInOutCirc',
				'mm_timeout': '250',
				'justify':'left'
            });
	    });
		
	</script>
	        </div>
				<div id="search"  class="col-md-2 col-sm-10 col-xs-10" >
			<script type="application/javascript">
    function clearField(input) {
        input.value = "";
    };
</script>
<div id="k2ModuleBox291" class="k2SearchBlock blank k2LiveSearchBlock">
	<form id="mod-finder-searchform" action="/list-player/sports/search" method="get" autocomplete="off" class="k2SearchBlockForm">

		<input id="mod-finder-searchword" type="text" value="Search" name="searchword" maxlength="" size="" class="inputbox"  onfocus="clearField(this);" />

						<button type="submit" class="button" onclick="this.form.searchword.focus();" >
		<i class="fa fa-search icon-white"></i></button>
				
		<input type="hidden" name="categories" value="" />
						<input type="hidden" name="format" value="html" />
		<input type="hidden" name="t" value="" />
		<input type="hidden" name="tpl" value="search" />
			</form>

		<div class="k2LiveSearchResults"></div>
	</div>

		</div>
				<div id="splash"  class="col-md-offset-2 col-md-10 col-sm-12 col-xs-12" >
				
	<div id="sj_splash_15767756751596577649" class="sj-splash   slide  k2splash" data-interval="5000" data-pause="hover">
		 
				<div class="spl-title">
			<span class="spl-title-inner">Breaking</span>
		</div>
				<div class="spl-items">
			<div class="spl-items-inner">
								<div class="spl-item  item   active" data-href="/headlines/cameroon-former-minister-ordered-to-pay-back-looted-public-funds" >
										<span class="spl-item-title">
						<a href="/headlines/cameroon-former-minister-ordered-to-pay-back-looted-public-funds" title="Cameroon: Former Minister Ordered To Pay Back Looted Public Funds"  >
							Cameroon: Former Minister Ordered To Pay Back Looted Public ...						</a>
					</span>
																			</div>
								<div class="spl-item  item  " data-href="/headlines/ambazonia-struggle-for-independence-french-minister-says-his-country-is-monitoring-situation-keenly" >
										<span class="spl-item-title">
						<a href="/headlines/ambazonia-struggle-for-independence-french-minister-says-his-country-is-monitoring-situation-keenly" title="Ambazonia Struggle For Independence: French Minister Says His Country  is Monitoring Situation Keenly"  >
							Ambazonia Struggle For Independence: French Minister Says ...						</a>
					</span>
																			</div>
								<div class="spl-item  item  " data-href="/list-player/sports/cameroon-former-indomitable-lions-player-jeremi-njitap-donates-school-to-government" >
										<span class="spl-item-title">
						<a href="/list-player/sports/cameroon-former-indomitable-lions-player-jeremi-njitap-donates-school-to-government" title="Cameroon: Former Indomitable Lions player Jeremi Njitap donates school to government"  >
							Cameroon: Former Indomitable Lions player Jeremi Njitap ...						</a>
					</span>
																			</div>
								<div class="spl-item  item  " data-href="/politics/the-current-state-of-the-swiss-process-as-flawed-only-adherence-to-due-process-and-its-standardization-will-make-it-credible" >
										<span class="spl-item-title">
						<a href="/politics/the-current-state-of-the-swiss-process-as-flawed-only-adherence-to-due-process-and-its-standardization-will-make-it-credible" title="THE CURRENT STATE OF THE SWISS PROCESS AS FLAWED. ONLY ADHERENCE TO DUE PROCESS AND ITS STANDARDIZATION WILL MAKE IT CREDIBLE"  >
							THE CURRENT STATE OF THE SWISS PROCESS AS FLAWED. ONLY ...						</a>
					</span>
																			</div>
								<div class="spl-item  item  " data-href="/local/cameroon-gunmen-attack-supermont-truck" >
										<span class="spl-item-title">
						<a href="/local/cameroon-gunmen-attack-supermont-truck" title="Cameroon: Gunmen attack Supermont truck"  >
							Cameroon: Gunmen attack Supermont truck						</a>
					</span>
																			</div>
							</div>
		</div>
				<div class="spl-control">
			<ul class="spl-control-inner">
				<li class="control-prev" data-target="#sj_splash_15767756751596577649" data-jslide="prev"><i class="fa fa-caret-left "></i></li>
				<li class="control-next" data-target="#sj_splash_15767756751596577649" data-jslide="next"><i class="fa fa-caret-right "></i></li>
			</ul>
		</div>
						
	</div>	
	
<script>
//<![CDATA[    					
	jQuery(function($){
		;(function(element){
			var $element = $(element);
			$element.each(function(){
				var $this = $(this), options = options = !$this.data('modal') && $.extend({}, $this.data());
				$this.jcarousel(options);
				$this.bind('jslide', function(e){
					var index = $(this).find(e.relatedTarget).index();
	
					// process for nav
					$('[data-jslide]').each(function(){
						var $nav = $(this), $navData = $nav.data(), href, $target = $($nav.attr('data-target') || (href = $nav.attr('href')) && href.replace(/.*(?=#[^\s]+$)/, ''));
						if ( !$target.is($this) ) return;
						if (typeof $navData.jslide == 'number' && $navData.jslide==index){
							$nav.addClass('sel');
						} else {
							$nav.removeClass('sel');
						}
					});
	
				});
			});
			return ;
			
		})('#sj_splash_15767756751596577649');
	});
//]]>	
</script>

		</div>
									</div>
						</div>
						
                    </nav>			<section id="yt_spotlight1" class="block">						<div class="container">
							<div class="row">
									<div id="top1"  class="col-sm-12" >
			    		<div class="module  slideshow-grid " >
	    	    <div class="modcontent clearfix">
			
	 <!--[if lt IE 9]>
	 <div id="sj_gridslider_14005720891576775675" class="sj-gridslider lt-ie9 preload">
	 <![endif]-->

	 <!--[if IE 9]>
	 <div id="sj_gridslider_14005720891576775675" class="sj-gridslider msie9 preload">
	 <![endif]-->

	<!--[if gt IE 9]><!-->
	<div id="sj_gridslider_14005720891576775675" class="sj-gridslider preload"><!--<![endif]-->
		<div class="gridslider-loading"></div>

		
		<!-- Begin gridslider-inner -->
		<div class="gridslider-inner theme2" data-effect="slideLeft">
												<!-- Begin item -->
										<div class="item  two-item">
				
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="cat-title">
									<a href="/headlines" title="Headlines" style="background: #FF0000">
										Headlines									</a>
								</div>
							
															<div class="item-image">
									<a href="/headlines/cameroon-former-minister-ordered-to-pay-back-looted-public-funds"
									   title="Cameroon: Former Minister Ordered To Pay Back Looted Public Funds" >
																					<img src="/cache/resized/0fe9351a988e5ac7c6b6d8d449b4960d.jpg"
											     alt="Cameroon: Former Minister Ordered To Pay Back Looted Public Funds" title="Cameroon: Former Minister Ordered To Pay Back Looted Public Funds"/>
																			</a>
								</div>
							
															<div class="item-info">

																																								<span class="item-date">
												<i class="fa fa-clock-o"></i>Dec 19, 2019											</span>
																													<h3 class="item-title">
											<a href="/headlines/cameroon-former-minister-ordered-to-pay-back-looted-public-funds"
											   title="Cameroon: Former Minister Ordered To Pay Back Looted Public Funds" >
												Cameroon: Former Minister Ordered To Pay Back Looted Public Funds											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													The former Minister of Water and Energy appeared at the Special Criminal Court ...												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
				
							
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="cat-title">
									<a href="/headlines" title="Headlines" style="background: #FF0000">
										Headlines									</a>
								</div>
							
															<div class="item-image">
									<a href="/headlines/ambazonia-struggle-for-independence-french-minister-says-his-country-is-monitoring-situation-keenly"
									   title="Ambazonia Struggle For Independence: French Minister Says His Country  is Monitoring Situation Keenly" >
																					<img src="/cache/resized/5f71c94807359f0b167a300d6080259e.jpg"
											     alt="Ambazonia Struggle For Independence: French Minister Says His Country  is Monitoring Situation Keenly" title="Ambazonia Struggle For Independence: French Minister Says His Country  is Monitoring Situation Keenly"/>
																			</a>
								</div>
							
															<div class="item-info">

																																								<span class="item-date">
												<i class="fa fa-clock-o"></i>Dec 19, 2019											</span>
																													<h3 class="item-title">
											<a href="/headlines/ambazonia-struggle-for-independence-french-minister-says-his-country-is-monitoring-situation-keenly"
											   title="Ambazonia Struggle For Independence: French Minister Says His Country  is Monitoring Situation Keenly" >
												Ambazonia Struggle For Independence: French Minister Says His Country  is Monitoring Situation Keenly											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													 France's Minister of Foreign Affairs, Jean-Yves Le Drian has said his country ...												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
									</div>
					<!-- End item-->
				
												<!-- Begin item -->
										<div class="item  one-item">
				
				
				
							
				
									</div>
					<!-- End item-->
				
												<!-- Begin item -->
										<div class="item  one-item">
				
				
				
							
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="cat-title">
									<a href="/list-player/sports" title="Sports" style="background: #f6be11">
										Sports									</a>
								</div>
							
															<div class="item-image">
									<a href="/list-player/sports/cameroon-former-indomitable-lions-player-jeremi-njitap-donates-school-to-government"
									   title="Cameroon: Former Indomitable Lions player Jeremi Njitap donates school to government" >
																					<img
											 src="/cache/resized/c242289c4c6e2e0f0b079bba8c15a0c6.jpg"
												alt="Cameroon: Former Indomitable Lions player Jeremi Njitap donates school to government" title="Cameroon: Former Indomitable Lions player Jeremi Njitap donates school to government"/>
																			</a>
								</div>
							
															<div class="item-info">

																																								<span class="item-date">
												<i class="fa fa-clock-o"></i>Dec 19, 2019											</span>
																													<h3 class="item-title">
											<a href="/list-player/sports/cameroon-former-indomitable-lions-player-jeremi-njitap-donates-school-to-government"
											   title="Cameroon: Former Indomitable Lions player Jeremi Njitap donates school to government" >
												Cameroon: Former Indomitable Lions player Jeremi Njitap donates school to government											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													Former Footballer of the Indomitable Lions of CAMEROON GEREMI NJITAP has just ...												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
									</div>
					<!-- End item-->
				
												<!-- Begin item -->
										<div class="item  two-item">
				
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="cat-title">
									<a href="/politics" title="Politics" style="background: #2C6700">
										Politics									</a>
								</div>
							
															<div class="item-image">
									<a href="/politics/the-current-state-of-the-swiss-process-as-flawed-only-adherence-to-due-process-and-its-standardization-will-make-it-credible"
									   title="THE CURRENT STATE OF THE SWISS PROCESS AS FLAWED. ONLY ADHERENCE TO DUE PROCESS AND ITS STANDARDIZATION WILL MAKE IT CREDIBLE" >
																					<img src="/cache/resized/d627b31ed16bfccdb700817ce837970f.jpg"
											     alt="THE CURRENT STATE OF THE SWISS PROCESS AS FLAWED. ONLY ADHERENCE TO DUE PROCESS AND ITS STANDARDIZATION WILL MAKE IT CREDIBLE" title="THE CURRENT STATE OF THE SWISS PROCESS AS FLAWED. ONLY ADHERENCE TO DUE PROCESS AND ITS STANDARDIZATION WILL MAKE IT CREDIBLE"/>
																			</a>
								</div>
							
															<div class="item-info">

																																								<span class="item-date">
												<i class="fa fa-clock-o"></i>Dec 19, 2019											</span>
																													<h3 class="item-title">
											<a href="/politics/the-current-state-of-the-swiss-process-as-flawed-only-adherence-to-due-process-and-its-standardization-will-make-it-credible"
											   title="THE CURRENT STATE OF THE SWISS PROCESS AS FLAWED. ONLY ADHERENCE TO DUE PROCESS AND ITS STANDARDIZATION WILL MAKE IT CREDIBLE" >
												THE CURRENT STATE OF THE SWISS PROCESS AS FLAWED. ONLY ADHERENCE TO DUE PROCESS AND ITS STANDARDIZATION WILL MAKE IT CREDIBLE											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													Dr. Cho Ayaba while responding to the recent  United Nations Security Council ...												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
				
							
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="cat-title">
									<a href="/local" title="Local" style="background: #f6be11">
										Local									</a>
								</div>
							
															<div class="item-image">
									<a href="/local/cameroon-gunmen-attack-supermont-truck"
									   title="Cameroon: Gunmen attack Supermont truck" >
																					<img src="/cache/resized/c15e68628142e6ace14a47739c04b881.jpg"
											     alt="Cameroon: Gunmen attack Supermont truck" title="Cameroon: Gunmen attack Supermont truck"/>
																			</a>
								</div>
							
															<div class="item-info">

																																								<span class="item-date">
												<i class="fa fa-clock-o"></i>Dec 19, 2019											</span>
																													<h3 class="item-title">
											<a href="/local/cameroon-gunmen-attack-supermont-truck"
											   title="Cameroon: Gunmen attack Supermont truck" >
												Cameroon: Gunmen attack Supermont truck											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													Unidentified gunmen have attacked a truck belonging to Cameroon's mineral water ...												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
									</div>
					<!-- End item-->
				
												<!-- Begin item -->
										<div class="item  two-item">
				
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="cat-title">
									<a href="/politics" title="Politics" style="background: #2C6700">
										Politics									</a>
								</div>
							
															<div class="item-image">
									<a href="/politics/ambazonia-crisis-switzerland-drops-out-of-mediation"
									   title="Ambazonia Crisis: Switzerland drops out of mediation" >
																					<img src="/cache/resized/fe556489c30950d1d680291cfd805fc0.jpg"
											     alt="Ambazonia Crisis: Switzerland drops out of mediation" title="Ambazonia Crisis: Switzerland drops out of mediation"/>
																			</a>
								</div>
							
															<div class="item-info">

																																								<span class="item-date">
												<i class="fa fa-clock-o"></i>Dec 18, 2019											</span>
																													<h3 class="item-title">
											<a href="/politics/ambazonia-crisis-switzerland-drops-out-of-mediation"
											   title="Ambazonia Crisis: Switzerland drops out of mediation" >
												Ambazonia Crisis: Switzerland drops out of mediation											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													Switzerland is reported to have abandoned its mediation efforts between the ...												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
				
							
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="cat-title">
									<a href="/headlines" title="Headlines" style="background: #FF0000">
										Headlines									</a>
								</div>
							
															<div class="item-image">
									<a href="/headlines/english-speaking-villages-are-burning-in-cameroon"
									   title="English-speaking villages are burning in Cameroon" >
																					<img src="/cache/resized/67d628e682ca812b09efc00a8ee5d460.jpg"
											     alt="English-speaking villages are burning in Cameroon" title="English-speaking villages are burning in Cameroon"/>
																			</a>
								</div>
							
															<div class="item-info">

																																								<span class="item-date">
												<i class="fa fa-clock-o"></i>Dec 18, 2019											</span>
																													<h3 class="item-title">
											<a href="/headlines/english-speaking-villages-are-burning-in-cameroon"
											   title="English-speaking villages are burning in Cameroon" >
												English-speaking villages are burning in Cameroon											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													"For now there is only a bloody equilibrium. Separatist militias cannot take ...												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
									</div>
					<!-- End item-->
				
												<!-- Begin item -->
										<div class="item  two-item">
				
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="cat-title">
									<a href="/headlines" title="Headlines" style="background: #FF0000">
										Headlines									</a>
								</div>
							
															<div class="item-image">
									<a href="/headlines/cameroon-senator-mbella-moki-calls-for-withdrawal-of-bilingualism-bill"
									   title="Cameroon: Senator Mbella Moki calls for withdrawal of Bilingualism bill" >
																					<img src="/cache/resized/3c9a1fc6c37a3c2cb0f36166e3997106.jpg"
											     alt="Cameroon: Senator Mbella Moki calls for withdrawal of Bilingualism bill" title="Cameroon: Senator Mbella Moki calls for withdrawal of Bilingualism bill"/>
																			</a>
								</div>
							
															<div class="item-info">

																																								<span class="item-date">
												<i class="fa fa-clock-o"></i>Dec 18, 2019											</span>
																													<h3 class="item-title">
											<a href="/headlines/cameroon-senator-mbella-moki-calls-for-withdrawal-of-bilingualism-bill"
											   title="Cameroon: Senator Mbella Moki calls for withdrawal of Bilingualism bill" >
												Cameroon: Senator Mbella Moki calls for withdrawal of Bilingualism bill											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													<strong>CPDM Senator Mbella Moki Charles has called for the withdrawal of the bill on ...</strong>												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
				
							
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="cat-title">
									<a href="/local" title="Local" style="background: #f6be11">
										Local									</a>
								</div>
							
															<div class="item-image">
									<a href="/local/cameroon-armed-men-do-away-with-huge-sums-of-money-from-yaounde-cathedral"
									   title="Cameroon: Armed men do away with huge sums of money from Yaounde Cathedral" >
																					<img src="/cache/resized/4fb905971fda1b592d4c78e94cd982be.jpg"
											     alt="Cameroon: Armed men do away with huge sums of money from Yaounde Cathedral" title="Cameroon: Armed men do away with huge sums of money from Yaounde Cathedral"/>
																			</a>
								</div>
							
															<div class="item-info">

																																								<span class="item-date">
												<i class="fa fa-clock-o"></i>Dec 18, 2019											</span>
																													<h3 class="item-title">
											<a href="/local/cameroon-armed-men-do-away-with-huge-sums-of-money-from-yaounde-cathedral"
											   title="Cameroon: Armed men do away with huge sums of money from Yaounde Cathedral" >
												Cameroon: Armed men do away with huge sums of money from Yaounde Cathedral											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													Report says two unidentified armed men have reportedly made away with huge sums ...												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
									</div>
					<!-- End item-->
				
												<!-- Begin item -->
										<div class="item  one-item">
				
				
				
							
				
									</div>
					<!-- End item-->
				
												<!-- Begin item -->
										<div class="item  one-item">
				
				
				
							
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="cat-title">
									<a href="/politics" title="Politics" style="background: #2C6700">
										Politics									</a>
								</div>
							
															<div class="item-image">
									<a href="/politics/cameroon-biya-orders-500-translators-to-be-recruited"
									   title="Cameroon: Biya orders 500 translators to be recruited" >
																					<img
											 src="/cache/resized/a04c2359252f1170c738d4d19b65b98d.jpg"
												alt="Cameroon: Biya orders 500 translators to be recruited" title="Cameroon: Biya orders 500 translators to be recruited"/>
																			</a>
								</div>
							
															<div class="item-info">

																																								<span class="item-date">
												<i class="fa fa-clock-o"></i>Dec 18, 2019											</span>
																													<h3 class="item-title">
											<a href="/politics/cameroon-biya-orders-500-translators-to-be-recruited"
											   title="Cameroon: Biya orders 500 translators to be recruited" >
												Cameroon: Biya orders 500 translators to be recruited											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													...												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
									</div>
					<!-- End item-->
				
												<!-- Begin item -->
										<div class="item  two-item">
				
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="cat-title">
									<a href="/politics" title="Politics" style="background: #2C6700">
										Politics									</a>
								</div>
							
															<div class="item-image">
									<a href="/politics/anglophone-crisis-cameroon-what-is-the-un-up-to"
									   title="Anglophone Crisis Cameroon: What is the UN up to" >
																					<img src="/cache/resized/c65950619f16cd5e905aae6f79c64e04.jpg"
											     alt="Anglophone Crisis Cameroon: What is the UN up to" title="Anglophone Crisis Cameroon: What is the UN up to"/>
																			</a>
								</div>
							
															<div class="item-info">

																																								<span class="item-date">
												<i class="fa fa-clock-o"></i>Dec 18, 2019											</span>
																													<h3 class="item-title">
											<a href="/politics/anglophone-crisis-cameroon-what-is-the-un-up-to"
											   title="Anglophone Crisis Cameroon: What is the UN up to" >
												Anglophone Crisis Cameroon: What is the UN up to											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													UNO sensitises citizens on new state of Cameroon The United Nations Secretary ...												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
				
							
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="cat-title">
									<a href="/headlines" title="Headlines" style="background: #FF0000">
										Headlines									</a>
								</div>
							
															<div class="item-image">
									<a href="/headlines/cameroon-the-full-text-of-biya-s-rambling-monologue-on-the-anglophone-crisis"
									   title="Cameroon: The full text of Biya's rambling monologue on the Anglophone crisis" >
																					<img src="/cache/resized/d6951a846363dec87b57538f4e67612e.jpg"
											     alt="Cameroon: The full text of Biya's rambling monologue on the Anglophone crisis" title="Cameroon: The full text of Biya's rambling monologue on the Anglophone crisis"/>
																			</a>
								</div>
							
															<div class="item-info">

																																								<span class="item-date">
												<i class="fa fa-clock-o"></i>Sep 11, 2019											</span>
																													<h3 class="item-title">
											<a href="/headlines/cameroon-the-full-text-of-biya-s-rambling-monologue-on-the-anglophone-crisis"
											   title="Cameroon: The full text of Biya's rambling monologue on the Anglophone crisis" >
												Cameroon: The full text of Biya's rambling monologue on the Anglophone crisis											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													It is hard to even comprehend Biya's stream of consciousness as he vacillated ...												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
									</div>
					<!-- End item-->
				
												<!-- Begin item -->
										<div class="item  two-item">
				
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="cat-title">
									<a href="/politics" title="Politics" style="background: #2C6700">
										Politics									</a>
								</div>
							
															<div class="item-image">
									<a href="/politics/cameroon-english-language-newspaper-publishers-association-cenpa-shares-gov-t-bribes-to-publish-biased-reports"
									   title="Cameroon English Language Newspaper Publishers Association- CENPA Shares Gov't Bribes to Publish Biased Reports!" >
																					<img src="/cache/resized/5ab7e703ef66d7e439873c3e20648062.jpg"
											     alt="Cameroon English Language Newspaper Publishers Association- CENPA Shares Gov't Bribes to Publish Biased Reports!" title="Cameroon English Language Newspaper Publishers Association- CENPA Shares Gov't Bribes to Publish Biased Reports!"/>
																			</a>
								</div>
							
															<div class="item-info">

																																								<span class="item-date">
												<i class="fa fa-clock-o"></i>Sep 2, 2019											</span>
																													<h3 class="item-title">
											<a href="/politics/cameroon-english-language-newspaper-publishers-association-cenpa-shares-gov-t-bribes-to-publish-biased-reports"
											   title="Cameroon English Language Newspaper Publishers Association- CENPA Shares Gov't Bribes to Publish Biased Reports!" >
												Cameroon English Language Newspaper Publishers Association- CENPA Shares Gov't Bribes to Publish Biased Reports!											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													Read the below post leaked from the CENPA forum by a member who is disgusted at ...												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
				
							
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="cat-title">
									<a href="/politics" title="Politics" style="background: #2C6700">
										Politics									</a>
								</div>
							
															<div class="item-image">
									<a href="/politics/sisiku-ayuktabe-and-09-others-vs-cameroun-trial-or-judicial-thuggery"
									   title="Sisiku AyukTabe and 09 Others Vs Cameroun: Trial or Judicial Thuggery?" >
																					<img src="/cache/resized/efeed8e7fdc16063f1fdd59b0773e2d7.jpg"
											     alt="Sisiku AyukTabe and 09 Others Vs Cameroun: Trial or Judicial Thuggery?" title="Sisiku AyukTabe and 09 Others Vs Cameroun: Trial or Judicial Thuggery?"/>
																			</a>
								</div>
							
															<div class="item-info">

																																								<span class="item-date">
												<i class="fa fa-clock-o"></i>Apr 12, 2019											</span>
																													<h3 class="item-title">
											<a href="/politics/sisiku-ayuktabe-and-09-others-vs-cameroun-trial-or-judicial-thuggery"
											   title="Sisiku AyukTabe and 09 Others Vs Cameroun: Trial or Judicial Thuggery?" >
												Sisiku AyukTabe and 09 Others Vs Cameroun: Trial or Judicial Thuggery?											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													The case pitting the President of the interim government of the self declared ...												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
									</div>
					<!-- End item-->
				
												<!-- Begin item -->
										<div class="item  two-item">
				
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="cat-title">
									<a href="/local" title="Local" style="background: #f6be11">
										Local									</a>
								</div>
							
															<div class="item-image">
									<a href="/local/cameroon-minister-of-public-works-nganou-djoumessi-son-s-life-at-risk"
									   title="Cameroon:Minister of public works Nganou Djoumessi son's life at risk." >
																					<img src="/cache/resized/dfb816091086315c0942e9d7d398539b.jpg"
											     alt="Cameroon:Minister of public works Nganou Djoumessi son's life at risk." title="Cameroon:Minister of public works Nganou Djoumessi son's life at risk."/>
																			</a>
								</div>
							
															<div class="item-info">

																																								<span class="item-date">
												<i class="fa fa-clock-o"></i>Apr 7, 2019											</span>
																													<h3 class="item-title">
											<a href="/local/cameroon-minister-of-public-works-nganou-djoumessi-son-s-life-at-risk"
											   title="Cameroon:Minister of public works Nganou Djoumessi son's life at risk." >
												Cameroon:Minister of public works Nganou Djoumessi son's life at risk.											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													Boris Judicaël Nganou,Senior Executive at Cameroon Telecommunications (Camtel, ...												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
				
							
									<div class="item-wrap">
						<div class="item-wrap-inner">

							
							
															<div class="cat-title">
									<a href="/headlines" title="Headlines" style="background: #FF0000">
										Headlines									</a>
								</div>
							
															<div class="item-image">
									<a href="/headlines/burundi-release-of-three-school-girls-accused-of-scribbling-photos-of-nkurunziza"
									   title="Burundi: Release of three school girls accused of scribbling photos of president Nkurunziza" >
																					<img src="/cache/resized/0c951835df11ce29768cd805a928a23b.jpg"
											     alt="Burundi: Release of three school girls accused of scribbling photos of president Nkurunziza" title="Burundi: Release of three school girls accused of scribbling photos of president Nkurunziza"/>
																			</a>
								</div>
							
															<div class="item-info">

																																								<span class="item-date">
												<i class="fa fa-clock-o"></i>Mar 27, 2019											</span>
																													<h3 class="item-title">
											<a href="/headlines/burundi-release-of-three-school-girls-accused-of-scribbling-photos-of-nkurunziza"
											   title="Burundi: Release of three school girls accused of scribbling photos of president Nkurunziza" >
												Burundi: Release of three school girls accused of scribbling photos of president Nkurunziza											</a>
										</h3>
									
																			<!-- Begin item-content -->
										<div class="item-content">

											
																							<div class="item-description">
													Three schoolgirls, who had been arrested for scribbling the photo of President ...												</div>
											
											
											
										</div>
										<!-- End item-content -->
																	</div>
													</div>
					</div>
				
									</div>
					<!-- End item-->
				
					</div>

		
	</div>

		<script type="text/javascript">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</script>




	    </div>
	</div>
    
		</div>
									</div>
						</div>
						
                    </section>			<section id="yt_spotlight2" class="block">						<div class="container">
							<div class="row">
									<div id="top2"  class="col-md-9" >
			    		<div class="module k2_slidecontent2 " >
	                		    <h3 class="modtitle"><span class="ico"></span><span>Sports</span> / Games</h3>
	    	    <div class="modcontent clearfix">
					<div id="sj_k2_slider_5549878441576775675" class="sj-k2-container-slider" style="">
						
									<div class="page-button top style">
				<ul class="control-button preload">
					<li class="preview"><i class="fa fa-angle-left"></i></li>
					<li class="next"><i class="fa fa-angle-right"></i></li>
				</ul>		
			</div>
					
				<div class="slider not-js cols-6 preset01-4 preset02-3 preset03-2 preset04-2 preset05-1">
			<div class="vpo-wrap">
				<div class="vp">
					<div class="vpi-wrap">
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/list-player/sports/cameroon-former-indomitable-lions-player-jeremi-njitap-donates-school-to-government"  target="_blank">
												<img alt="Cameroon: Former " src="/media/k2/items/cache/7a1a804d6d01563d2f74822ea1c6c995_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/list-player/sports/cameroon-former-indomitable-lions-player-jeremi-njitap-donates-school-to-government" title="Cameroon: Former "  target="_blank">
												Cameroon: Former 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													December 19, 2019												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													Former Footballer of the Indomitable Lions of CAMEROON GEREMI NJITAP has just donated to the State of CAMEROON a school of 8 classrooms, a library 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/list-player/sports/cameroon-says-olembe-stadium-near-completion-2"  target="_blank">
												<img alt="Cameroon says Olembe " src="/media/k2/items/cache/30cf6386a6dbd45c04810a5768c905fb_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/list-player/sports/cameroon-says-olembe-stadium-near-completion-2" title="Cameroon says Olembe "  target="_blank">
												Cameroon says Olembe 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													March 06, 2019												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													The Minister Delegate at the Presidency in charge of Public Contracts Talba Malla visited construction works at Olembe yesterday, March 5, 2019. 

							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/list-player/sports/cameroon-moukandjo-quits-jiangsu-suning"  target="_blank">
												<img alt="Cameroon: Moukandjo " src="/media/k2/items/cache/7cda353dc4437c2f47caf424309a8b6d_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/list-player/sports/cameroon-moukandjo-quits-jiangsu-suning" title="Cameroon: Moukandjo "  target="_blank">
												Cameroon: Moukandjo 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													March 06, 2019												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													The 30years old former  Cameroon national football team captain Benjamin Moukandjo has left Jiangsu Suning after spending one-and-a-half years at the							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/list-player/sports/fecafoot-opens-investigations-on-wages-and-contracts-of-football-players"  target="_blank">
												<img alt="Cameroon:FECAFOOT Opens " src="/media/k2/items/cache/42986a2c5b00fcb2fdaedb4f36b8fe7c_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/list-player/sports/fecafoot-opens-investigations-on-wages-and-contracts-of-football-players" title="Cameroon:FECAFOOT Opens "  target="_blank">
												Cameroon:FECAFOOT Opens 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													February 21, 2019												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													Cameroon's football federation (Fecafoot) launched an investigation following concerns that more than 70 percent of clubs in the country's top two 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/list-player/sports/russia-2018-semis-will-it-remain-8-teams-to-have-ever-won-world-cup"  target="_blank">
												<img alt="Russia 2018-Semis: Will " src="/media/k2/items/cache/dfa6561941334e6f6a2e06bc2d24d3b9_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/list-player/sports/russia-2018-semis-will-it-remain-8-teams-to-have-ever-won-world-cup" title="Russia 2018-Semis: Will "  target="_blank">
												Russia 2018-Semis: Will 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													July 08, 2018												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													<strong>The quarter finals of the 2018 world cup are now over, and coming up as from Tuesday, it will be the semi-finals, which shall include France, </strong>							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/list-player/sports/russia-2018-belgium-and-france-make-the-semis"  target="_blank">
												<img alt="Russia 2018: Belgium and" src="/media/k2/items/cache/ffe2c227849838e167d7847f4c819edc_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/list-player/sports/russia-2018-belgium-and-france-make-the-semis" title="Russia 2018: Belgium and"  target="_blank">
												Russia 2018: Belgium and											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													July 07, 2018												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													Belgium are qualified for the semi finals of the world cup in Russia as well as France, following the quarter final matches they played on Friday 6 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
										</div>
				</div>
			</div>
		</div>
		
				
	</div>
	

<script type="text/javascript">
//<![CDATA[
    jQuery(document).ready(function($){
		;(function(element){
			var $element = $(element);
			var $slider = $('.slider', $element)
			$('.slider', $element).responsiver({
				interval: 0,
				speed: 1000,
				start: 0,
				step: 1,
				circular: true,
				preload: true,
				fx: 'slide',
				pause: 'hover',
				control:{
					prev: '#sj_k2_slider_5549878441576775675 .control-button li[class="preview"]',
					next: '#sj_k2_slider_5549878441576775675 .control-button li[class="next"]'
				},
				getColumns: function(element){
					var match = $(element).attr('class').match(/cols-(\d+)/);
					if (match[1]){
						var column = parseInt(match[1]);
					} else {
						var column = 1;
					}
					if (!column) column = 1;
					return column;
				}          
			});
								$slider.touchSwipeLeft(function(){
						$slider.responsiver('next');
						}
					);
					$slider.touchSwipeRight(function(){
						$slider.responsiver('prev');
						}
					);
					
			$('.control-button',$element).removeClass('preload');
		})('#sj_k2_slider_5549878441576775675');
    });
//]]>
</script>
	    </div>
	</div>
        		<div class="module  " >
	    	    <div class="modcontent clearfix">
			<div class="ads">
	
<div style="text-align:center;">


<!-- new-concord1 -->
<ins class="adsbygoogle"
	style="display:block;"
	data-ad-client="ca-pub-0554291063972402"
	data-ad-slot="4644053036"
	data-ad-format="auto"
	data-ad-type="image"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>	    </div>
	</div>
        		<div class="module latest_k2itemsii " >
	    	    <div class="modcontent clearfix">
					<!--[if lt IE 9]><div id="sj_megak2items_ii_21144460001576775675" class="sj-megak2items-ii msie lt-ie9  theme3"><![endif]-->
		<!--[if IE 9]><div id="sj_megak2items_ii_21144460001576775675" class="sj-megak2items-ii msie  theme3"><![endif]-->
		<!--[if gt IE 9]><!--><div id="sj_megak2items_ii_21144460001576775675" class="sj-megak2items-ii theme3"><!--<![endif]-->
						<div class="megaii-wrap megaii-close theme3">
				<div class="megaii-header cf">
	<!--<a href="/" title=""  >
			</a>-->
    		    <h3 class="modtitle"><span>Cameroon</span> Today</h3>
    
		<div class="megaii-tabs-wrap">
		<div class="megaii-tabs-inner">
			<ul class="megaii-tabs cf">
									<li data-catid="357-79" class="megaii-tab  tab-selected">
							SOUTHERN CAMEROONS|FF0000					</li>
									<li data-catid="357-85" class="megaii-tab  ">
							PAUL BIYA					</li>
									<li data-catid="357-86" class="megaii-tab  ">
							CAMEROON THISDAY					</li>
									<li data-catid="357-134" class="megaii-tab  ">
							TOP STORIES					</li>
							</ul>
		</div>
	</div>
		<!--<span class="megaii-button megaii-open"></span>-->
</div>
<div class="megaii-content  megaii-rps01-2 megaii-rps02-2  megaii-rps03-2 megaii-rps04-1" > 
	<div class="megaii-content-inner">
				<div class="megaii-content-catwrap  content-selected category-357-79" >
						<div class="megaii-item-wrap">
				<div class="megaii-item megaii-first">
					<div class="megaii-item-inner cf">
						<div class="megaii-item-first">
														<div class="item-image">
								<a href="/boko-haram/the-anglophone-s-mindset-in-conflict-solution-to-the-anglophone-crises" title="THE ANGLOPHONE'S MINDSET IN CONFLICT: Solution to"  >
									<img alt="THE ANGLOPHONE'S MINDSET IN CONFLICT: Solution to" src="/media/k2/items/cache/705f94de2f680fd74e7d9e6a6d5fa9b6_L.jpg"/>		
								</a>
							</div>
														<div class="item-title">
								
								<a href="/boko-haram/the-anglophone-s-mindset-in-conflict-solution-to-the-anglophone-crises"  title="THE ANGLOPHONE'S MINDSET IN CONFLICT: Solution to" >
									THE ANGLOPHONE'S MINDSET IN CONFLICT: Solution to								</a>
							</div>
														<div class="item-info">
																<div class="item-created megaii-odd">
									<i class="fa fa-clock-o"></i><span>March 23, 2019</span>
								</div>
								                                
                                <div class="item-category">
                                    <i class="fa fa-folder"></i><a href="/boko-haram" title="SOUTHERN CAMEROONS|FF0000"   >
									SOUTHERN CAMEROONS|FF0000							</a></div>
                                 
									<div class="item-comment megaii-even">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									                                
							</div>
														<div class="item-desc">
								<a href="https://www.amazon.com/dp/B07PJSKVWQ/ref=rdr_kindle_ext_tmb"></a>Amidst an intense violent conflict were opposing factions have taken extremist positions to the detriment of the vulnerable masses they claim to protect, through a secured channel that allows the 							</div>
													</div>
					</div>
				</div>
				<div class="megaii-item">
					<div class="megaii-item-inner">
												<ul class="megaii-other-item">
														<li class="item-other">
															<div class="item-image">
								<a href="/boko-haram/southern-cameroons-crisis-professor-martin-ayim-speaks-out" title="Southern Cameroons Crisis: Professor  Martin Ayim"  >
									<img alt="Southern Cameroons Crisis: Professor  Martin Ayim" src="/media/k2/items/cache/a0d8e9b087ada5f09565443d94f0902f_L.jpg"/>
								</a>
							</div>
                             
							                            <div class="megaii-c">   
                            							<div class="item-title">
								
								<a href="/boko-haram/southern-cameroons-crisis-professor-martin-ayim-speaks-out"  title="Southern Cameroons Crisis: Professor  Martin Ayim" >
									Southern Cameroons Crisis: Professor  Martin Ayim								</a>
							</div>
														<div class="item-info">
																<div class="item-created megaii-odd">
									<i class="fa fa-clock-o"></i><span>March 06, 2019</span>
								</div>
								                                
								<div class="item-category">
									
									<a href="/boko-haram" title="SOUTHERN CAMEROONS|FF0000"   >
									<i class="fa fa-folder"></i>SOUTHERN CAMEROONS|FF0000									</a>
								</div>
								 
								<div class="item-comment megaii-even">
									<span><i class="fa fa-comments-o"></i>0</span>
								</div>	
																								<div class="item-desc">
									Professor Ayim hits back. Read and understand. For the Records and Information 								</div>
							</div>
							                                </div>
							</li>
														<li class="item-other">
															<div class="item-image">
								<a href="/boko-haram/from-the-desk-of-the-chairman-of-the-ambazonia-defense-council" title="From The Desk of The Chairman of The Ambazonia "  >
									<img alt="From The Desk of The Chairman of The Ambazonia " src="/media/k2/items/cache/33da7f75039533fd688c531c4df2c7cd_L.jpg"/>
								</a>
							</div>
                             
							                            <div class="megaii-c">   
                            							<div class="item-title">
								
								<a href="/boko-haram/from-the-desk-of-the-chairman-of-the-ambazonia-defense-council"  title="From The Desk of The Chairman of The Ambazonia " >
									From The Desk of The Chairman of The Ambazonia 								</a>
							</div>
														<div class="item-info">
																<div class="item-created megaii-odd">
									<i class="fa fa-clock-o"></i><span>March 06, 2019</span>
								</div>
								                                
								<div class="item-category">
									
									<a href="/boko-haram" title="SOUTHERN CAMEROONS|FF0000"   >
									<i class="fa fa-folder"></i>SOUTHERN CAMEROONS|FF0000									</a>
								</div>
								 
								<div class="item-comment megaii-even">
									<span><i class="fa fa-comments-o"></i>0</span>
								</div>	
																								<div class="item-desc">
									KIDNAPPINGFrom the moment when political opportunist found out that our people 								</div>
							</div>
							                                </div>
							</li>
														<li class="item-other">
															<div class="item-image">
								<a href="/boko-haram/southern-cameroons-deceit-of-national-commission-for-bilingualism-and-multiculturalism-in-cameroon" title="Southern Cameroons: Deceit of National Commission"  >
									<img alt="Southern Cameroons: Deceit of National Commission" src="/media/k2/items/cache/db9f06c80249be594f23152c9c39f86a_L.jpg"/>
								</a>
							</div>
                             
							                            <div class="megaii-c">   
                            							<div class="item-title">
								
								<a href="/boko-haram/southern-cameroons-deceit-of-national-commission-for-bilingualism-and-multiculturalism-in-cameroon"  title="Southern Cameroons: Deceit of National Commission" >
									Southern Cameroons: Deceit of National Commission								</a>
							</div>
														<div class="item-info">
																<div class="item-created megaii-odd">
									<i class="fa fa-clock-o"></i><span>June 14, 2018</span>
								</div>
								                                
								<div class="item-category">
									
									<a href="/boko-haram" title="SOUTHERN CAMEROONS|FF0000"   >
									<i class="fa fa-folder"></i>SOUTHERN CAMEROONS|FF0000									</a>
								</div>
								 
								<div class="item-comment megaii-even">
									<span><i class="fa fa-comments-o"></i>0</span>
								</div>	
																								<div class="item-desc">
									Since the 1961 reunification of French and British Southern Cameroons, 								</div>
							</div>
							                                </div>
							</li>
													</ul>
											</div>
				</div>
			</div>	
		</div>	
				<div class="megaii-content-catwrap   category-357-85" >
						<div class="megaii-item-wrap">
				<div class="megaii-item megaii-first">
					<div class="megaii-item-inner cf">
						<div class="megaii-item-first">
														<div class="item-image">
								<a href="/paul-biya/cameroon-eu-mounts-pressure-on-biya-amidst-escalating-anglophone-crisis" title="Cameroon: EU mounts pressure on Biya amidst "  >
									<img alt="Cameroon: EU mounts pressure on Biya amidst " src="/media/k2/items/cache/8096cd76f7d077f9dd195e6c104e5a44_L.jpg"/>		
								</a>
							</div>
														<div class="item-title">
								
								<a href="/paul-biya/cameroon-eu-mounts-pressure-on-biya-amidst-escalating-anglophone-crisis"  title="Cameroon: EU mounts pressure on Biya amidst " >
									Cameroon: EU mounts pressure on Biya amidst 								</a>
							</div>
														<div class="item-info">
																<div class="item-created megaii-odd">
									<i class="fa fa-clock-o"></i><span>March 06, 2019</span>
								</div>
								                                
                                <div class="item-category">
                                    <i class="fa fa-folder"></i><a href="/paul-biya" title="PAUL BIYA"   >
									PAUL BIYA							</a></div>
                                 
									<div class="item-comment megaii-even">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									                                
							</div>
														<div class="item-desc">
								The European Union has called on the government of Cameroon in engage in an inclusive dialogue with all parties as the only solution to the current political and security impasse in the 							</div>
													</div>
					</div>
				</div>
				<div class="megaii-item">
					<div class="megaii-item-inner">
												<ul class="megaii-other-item">
														<li class="item-other">
															<div class="item-image">
								<a href="/paul-biya/yaounde-biya-celebrated-his-85-anniversary-yesterday-the-13th-of-february-as-the-country-boils" title="Yaoundé: Biya celebrated his 85 anniversary, "  >
									<img alt="Yaoundé: Biya celebrated his 85 anniversary, " src="/media/k2/items/cache/8136f2689132858123e46f8ebef5af08_L.jpg"/>
								</a>
							</div>
                             
							                            <div class="megaii-c">   
                            							<div class="item-title">
								
								<a href="/paul-biya/yaounde-biya-celebrated-his-85-anniversary-yesterday-the-13th-of-february-as-the-country-boils"  title="Yaoundé: Biya celebrated his 85 anniversary, " >
									Yaoundé: Biya celebrated his 85 anniversary, 								</a>
							</div>
														<div class="item-info">
																<div class="item-created megaii-odd">
									<i class="fa fa-clock-o"></i><span>February 14, 2018</span>
								</div>
								                                
								<div class="item-category">
									
									<a href="/paul-biya" title="PAUL BIYA"   >
									<i class="fa fa-folder"></i>PAUL BIYA									</a>
								</div>
								 
								<div class="item-comment megaii-even">
									<span><i class="fa fa-comments-o"></i>0</span>
								</div>	
																								<div class="item-desc">
									African rulers have shown the world that primitivism is still very much alive 								</div>
							</div>
							                                </div>
							</li>
														<li class="item-other">
															<div class="item-image">
								<a href="/paul-biya/the-life-of-king-biya-in-mvomeka-his-native-town" title="The life of King Biya in Mvomeka, his native town"  >
									<img alt="The life of King Biya in Mvomeka, his native town" src="/media/k2/items/cache/bbc8e63231c2d692ad626205aef12b7e_L.jpg"/>
								</a>
							</div>
                             
							                            <div class="megaii-c">   
                            							<div class="item-title">
								
								<a href="/paul-biya/the-life-of-king-biya-in-mvomeka-his-native-town"  title="The life of King Biya in Mvomeka, his native town" >
									The life of King Biya in Mvomeka, his native town								</a>
							</div>
														<div class="item-info">
																<div class="item-created megaii-odd">
									<i class="fa fa-clock-o"></i><span>January 10, 2018</span>
								</div>
								                                
								<div class="item-category">
									
									<a href="/paul-biya" title="PAUL BIYA"   >
									<i class="fa fa-folder"></i>PAUL BIYA									</a>
								</div>
								 
								<div class="item-comment megaii-even">
									<span><i class="fa fa-comments-o"></i>0</span>
								</div>	
																								<div class="item-desc">
									The President spends much of his time inside his sumptuous palace in Mvomeka, 								</div>
							</div>
							                                </div>
							</li>
														<li class="item-other">
															<div class="item-image">
								<a href="/paul-biya/madam-chantal-biya-orders-the-sacking-of-the-wife-of-the-minister-of-public-service-and-administrative-reforms" title="The wife of the minister of Public Service and "  >
									<img alt="The wife of the minister of Public Service and " src="/media/k2/items/cache/d516ec7f613fa31e976a8dc5a300b523_L.jpg"/>
								</a>
							</div>
                             
							                            <div class="megaii-c">   
                            							<div class="item-title">
								
								<a href="/paul-biya/madam-chantal-biya-orders-the-sacking-of-the-wife-of-the-minister-of-public-service-and-administrative-reforms"  title="The wife of the minister of Public Service and " >
									The wife of the minister of Public Service and 								</a>
							</div>
														<div class="item-info">
																<div class="item-created megaii-odd">
									<i class="fa fa-clock-o"></i><span>December 20, 2017</span>
								</div>
								                                
								<div class="item-category">
									
									<a href="/paul-biya" title="PAUL BIYA"   >
									<i class="fa fa-folder"></i>PAUL BIYA									</a>
								</div>
								 
								<div class="item-comment megaii-even">
									<span><i class="fa fa-comments-o"></i>0</span>
								</div>	
																								<div class="item-desc">
									Madam Chantal Biya orders the sacking of the wife of the Minister of Public 								</div>
							</div>
							                                </div>
							</li>
													</ul>
											</div>
				</div>
			</div>	
		</div>	
				<div class="megaii-content-catwrap   category-357-86" >
						<div class="megaii-item-wrap">
				<div class="megaii-item megaii-first">
					<div class="megaii-item-inner cf">
						<div class="megaii-item-first">
														<div class="item-image">
								<a href="/cameroon-thisday/cameroonian-elected-board-member-of-minority-rights-group-africa" title="Cameroonian Elected Board Member of Minority "  >
									<img alt="Cameroonian Elected Board Member of Minority " src="/media/k2/items/cache/0b1b2fc3fdb24571765784b164427692_L.jpg"/>		
								</a>
							</div>
														<div class="item-title">
								
								<a href="/cameroon-thisday/cameroonian-elected-board-member-of-minority-rights-group-africa"  title="Cameroonian Elected Board Member of Minority " >
									Cameroonian Elected Board Member of Minority 								</a>
							</div>
														<div class="item-info">
																<div class="item-created megaii-odd">
									<i class="fa fa-clock-o"></i><span>March 06, 2019</span>
								</div>
								                                
                                <div class="item-category">
                                    <i class="fa fa-folder"></i><a href="/cameroon-thisday" title="CAMEROON THISDAY"   >
									CAMEROON THISDAY							</a></div>
                                 
									<div class="item-comment megaii-even">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									                                
							</div>
														<div class="item-desc">
								Cameroonian writer, pan Africanist and Executive Director of AFRICAphonie, Mwalimu George Ngwane, has been elected to the African Advisory Committee of the International Minority Rights Group Africa 							</div>
													</div>
					</div>
				</div>
				<div class="megaii-item">
					<div class="megaii-item-inner">
												<ul class="megaii-other-item">
														<li class="item-other">
															<div class="item-image">
								<a href="/cameroon-thisday/cameroon-elecam-working-towards-free-and-fair-legislative-municipal-elections" title="Cameroon: Elecam working towards 'free and fair' "  >
									<img alt="Cameroon: Elecam working towards 'free and fair' " src="/media/k2/items/cache/9bda979187d71a8df8097ce7d2eaa588_L.jpg"/>
								</a>
							</div>
                             
							                            <div class="megaii-c">   
                            							<div class="item-title">
								
								<a href="/cameroon-thisday/cameroon-elecam-working-towards-free-and-fair-legislative-municipal-elections"  title="Cameroon: Elecam working towards 'free and fair' " >
									Cameroon: Elecam working towards 'free and fair' 								</a>
							</div>
														<div class="item-info">
																<div class="item-created megaii-odd">
									<i class="fa fa-clock-o"></i><span>March 06, 2019</span>
								</div>
								                                
								<div class="item-category">
									
									<a href="/cameroon-thisday" title="CAMEROON THISDAY"   >
									<i class="fa fa-folder"></i>CAMEROON THISDAY									</a>
								</div>
								 
								<div class="item-comment megaii-even">
									<span><i class="fa fa-comments-o"></i>0</span>
								</div>	
																								<div class="item-desc">
									The elections governing institution at the beginning of the year set the 								</div>
							</div>
							                                </div>
							</li>
														<li class="item-other">
															<div class="item-image">
								<a href="/cameroon-thisday/cameroon-30-dead-in-road-accident-along-yaounde-bafoussam-highway" title="Cameroon: 30 dead in road accident along "  >
									<img alt="Cameroon: 30 dead in road accident along " src="/media/k2/items/cache/ca7f09bd1d931db9f5673bfe138e7613_L.jpg"/>
								</a>
							</div>
                             
							                            <div class="megaii-c">   
                            							<div class="item-title">
								
								<a href="/cameroon-thisday/cameroon-30-dead-in-road-accident-along-yaounde-bafoussam-highway"  title="Cameroon: 30 dead in road accident along " >
									Cameroon: 30 dead in road accident along 								</a>
							</div>
														<div class="item-info">
																<div class="item-created megaii-odd">
									<i class="fa fa-clock-o"></i><span>July 07, 2018</span>
								</div>
								                                
								<div class="item-category">
									
									<a href="/cameroon-thisday" title="CAMEROON THISDAY"   >
									<i class="fa fa-folder"></i>CAMEROON THISDAY									</a>
								</div>
								 
								<div class="item-comment megaii-even">
									<span><i class="fa fa-comments-o"></i>0</span>
								</div>	
																								<div class="item-desc">
									30 deaths have been recorded in an accident which occurred on Friday 6 July, 								</div>
							</div>
							                                </div>
							</li>
														<li class="item-other">
															<div class="item-image">
								<a href="/cameroon-thisday/gce-2018-gunmen-disrupt-exams-in-muyuka" title="GCE 2018: Gunmen disrupt exams in Muyuka"  >
									<img alt="GCE 2018: Gunmen disrupt exams in Muyuka" src="/media/k2/items/cache/f57ccf6cb922314ad3678879651aa026_L.jpg"/>
								</a>
							</div>
                             
							                            <div class="megaii-c">   
                            							<div class="item-title">
								
								<a href="/cameroon-thisday/gce-2018-gunmen-disrupt-exams-in-muyuka"  title="GCE 2018: Gunmen disrupt exams in Muyuka" >
									GCE 2018: Gunmen disrupt exams in Muyuka								</a>
							</div>
														<div class="item-info">
																<div class="item-created megaii-odd">
									<i class="fa fa-clock-o"></i><span>May 29, 2018</span>
								</div>
								                                
								<div class="item-category">
									
									<a href="/cameroon-thisday" title="CAMEROON THISDAY"   >
									<i class="fa fa-folder"></i>CAMEROON THISDAY									</a>
								</div>
								 
								<div class="item-comment megaii-even">
									<span><i class="fa fa-comments-o"></i>0</span>
								</div>	
																								<div class="item-desc">
									The first day of writing is reported to have been disrupted in Muyuka by 								</div>
							</div>
							                                </div>
							</li>
													</ul>
											</div>
				</div>
			</div>	
		</div>	
				<div class="megaii-content-catwrap   category-357-134" >
						<div class="megaii-item-wrap">
				<div class="megaii-item megaii-first">
					<div class="megaii-item-inner cf">
						<div class="megaii-item-first">
														<div class="item-image">
								<a href="/religion/cameroon-muna-osih-kamto-to-form-opposition-coalition" title="Cameroon: ‘Muna, Osih, Kamto to form opposition "  >
									<img alt="Cameroon: ‘Muna, Osih, Kamto to form opposition " src="/media/k2/items/cache/398f1b9fa42acd4dd7d80f7d266a7213_L.jpg"/>		
								</a>
							</div>
														<div class="item-title">
								
								<a href="/religion/cameroon-muna-osih-kamto-to-form-opposition-coalition"  title="Cameroon: ‘Muna, Osih, Kamto to form opposition " >
									Cameroon: ‘Muna, Osih, Kamto to form opposition 								</a>
							</div>
														<div class="item-info">
																<div class="item-created megaii-odd">
									<i class="fa fa-clock-o"></i><span>June 11, 2018</span>
								</div>
								                                
                                <div class="item-category">
                                    <i class="fa fa-folder"></i><a href="/religion/content/134-top-stories" title="TOP STORIES"   >
									TOP STORIES							</a></div>
                                 
									<div class="item-comment megaii-even">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									                                
							</div>
														<div class="item-desc">
								Three opposition parties in Cameroon could be on their way to form a coalition group ahead of the upcoming presidential election that could see 86-year-old President Paul Biya win another seven-year 							</div>
													</div>
					</div>
				</div>
				<div class="megaii-item">
					<div class="megaii-item-inner">
												<ul class="megaii-other-item">
														<li class="item-other">
															<div class="item-image">
								<a href="/religion/buea-3rd-district-police-commissioner-abducted" title="Buea 3rd District Police Commissioner abducted"  >
									<img alt="Buea 3rd District Police Commissioner abducted" src="/media/k2/items/cache/fb3a2531cdd028e8d5a413565dbcf0c2_L.jpg"/>
								</a>
							</div>
                             
							                            <div class="megaii-c">   
                            							<div class="item-title">
								
								<a href="/religion/buea-3rd-district-police-commissioner-abducted"  title="Buea 3rd District Police Commissioner abducted" >
									Buea 3rd District Police Commissioner abducted								</a>
							</div>
														<div class="item-info">
																<div class="item-created megaii-odd">
									<i class="fa fa-clock-o"></i><span>June 11, 2018</span>
								</div>
								                                
								<div class="item-category">
									
									<a href="/religion/content/134-top-stories" title="TOP STORIES"   >
									<i class="fa fa-folder"></i>TOP STORIES									</a>
								</div>
								 
								<div class="item-comment megaii-even">
									<span><i class="fa fa-comments-o"></i>0</span>
								</div>	
																								<div class="item-desc">
									<strong>Commissioner Tazisong Christopher of the 3rd District Police Station in 								</div>
							</div>
							                                </div>
							</li>
														<li class="item-other">
															<div class="item-image">
								<a href="/religion/atanga-nji-paul-shocks-cameroonians-again" title="Atanga Nji Paul shocks Cameroonians again"  >
									<img alt="Atanga Nji Paul shocks Cameroonians again" src="/media/k2/items/cache/c0709813a848aa717967cf2e1d3eab15_L.jpg"/>
								</a>
							</div>
                             
							                            <div class="megaii-c">   
                            							<div class="item-title">
								
								<a href="/religion/atanga-nji-paul-shocks-cameroonians-again"  title="Atanga Nji Paul shocks Cameroonians again" >
									Atanga Nji Paul shocks Cameroonians again								</a>
							</div>
														<div class="item-info">
																<div class="item-created megaii-odd">
									<i class="fa fa-clock-o"></i><span>May 12, 2018</span>
								</div>
								                                
								<div class="item-category">
									
									<a href="/religion/content/134-top-stories" title="TOP STORIES"   >
									<i class="fa fa-folder"></i>TOP STORIES									</a>
								</div>
								 
								<div class="item-comment megaii-even">
									<span><i class="fa fa-comments-o"></i>0</span>
								</div>	
																								<div class="item-desc">
									<strong>The Minister Territorial Administration came under serious criticism 								</div>
							</div>
							                                </div>
							</li>
														<li class="item-other">
															<div class="item-image">
								<a href="/religion/ameroon-issa-tchiroma-s-party-to-accompany-biya-to-end-of-career" title="ameroon: Issa Tchiroma’s party to accompany Biya "  >
									<img alt="ameroon: Issa Tchiroma’s party to accompany Biya " src="/media/k2/items/cache/99498204423c675ead28a674821bbc72_L.jpg"/>
								</a>
							</div>
                             
							                            <div class="megaii-c">   
                            							<div class="item-title">
								
								<a href="/religion/ameroon-issa-tchiroma-s-party-to-accompany-biya-to-end-of-career"  title="ameroon: Issa Tchiroma’s party to accompany Biya " >
									ameroon: Issa Tchiroma’s party to accompany Biya 								</a>
							</div>
														<div class="item-info">
																<div class="item-created megaii-odd">
									<i class="fa fa-clock-o"></i><span>May 07, 2018</span>
								</div>
								                                
								<div class="item-category">
									
									<a href="/religion/content/134-top-stories" title="TOP STORIES"   >
									<i class="fa fa-folder"></i>TOP STORIES									</a>
								</div>
								 
								<div class="item-comment megaii-even">
									<span><i class="fa fa-comments-o"></i>0</span>
								</div>	
																								<div class="item-desc">
									<strong>Government spokesman Issa Tchiroma Bakari has revealed that his 								</div>
							</div>
							                                </div>
							</li>
													</ul>
											</div>
				</div>
			</div>	
		</div>	
			</div>	
</div>			</div>
					</div>
		

<script type="text/javascript">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</script>

	    </div>
	</div>
    
		</div>
				<div id="top3"  class="col-md-3" >
			    		<div class="module  " >
	                		    <h3 class="modtitle"><span class="ico"></span><span>Support</span> Camcord</h3>
	    	    <div class="modcontent clearfix">
			
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="J2HF88JSZNQXA" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/DE/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>
	    </div>
	</div>
        		<div class="module  " >
	                		    <h3 class="modtitle"><span class="ico"></span><span>Cameroon's</span> Classifieds</h3>
	    	    <div class="modcontent clearfix">
			
<p><a title="Cameroon classified ads" href="http://www.pointers24.com" rel="alternate"><img src="/images/cameroon-classified-ads.jpg" alt="" /></a></p>
<p> </p>
	    </div>
	</div>
        		<div class="module box3 " >
	                		    <h3 class="modtitle"><span class="ico"></span><span>Most</span> Read</h3>
	    	    <div class="modcontent clearfix">
			
<div id="k2ModuleBox367" class="k2ItemsBlock box3">

	
	  <ul class="list_top_rated">
        <li class="even">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/headlines/cameroon-former-minister-ordered-to-pay-back-looted-public-funds" title="Continue reading &quot;Cameroon: Former Minister Ordered To Pay Back Looted Public Funds&quot;">
	      	<img src="/media/k2/items/cache/d4a3bba603e988719a688d528b8a0ee5_XS.jpg" alt="Cameroon: Former Minister Ordered To Pay Back Looted Public Funds" />	      </a>
	      
      	      </div>
       
        <div class="moduleItemContent">
	<!-- Item Rating -->
	<div class="catItemRatingBlock">
		<!--<span></span>-->
		<div class="itemRatingForm">
			<ul class="itemRatingList">
				<li class="itemCurrentRating" id="itemCurrentRating10385" style="width:%;"></li>
				<li><a href="#" data-id="10385" title="1 star out of 5" class="one-star">1</a></li>
				<li><a href="#" data-id="10385" title="2 stars out of 5" class="two-stars">2</a></li>
				<li><a href="#" data-id="10385" title="3 stars out of 5" class="three-stars">3</a></li>
				<li><a href="#" data-id="10385" title="4 stars out of 5" class="four-stars">4</a></li>
				<li><a href="#" data-id="10385" title="5 stars out of 5" class="five-stars">5</a></li>
			</ul>
						<div class="clr"></div>
		</div>
	</div>
            <a class="moduleItemTitle" href="/headlines/cameroon-former-minister-ordered-to-pay-back-looted-public-funds">Cameroon: Former Minister Ordered To Pay Back Looted Public Funds</a>
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            <span class="moduleItemDateCreated"><i class="fa fa-clock-o"></i>December 19, 2019</span>
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
           <div class="clr"></div>
        </div>
        
    </li>
        <li class="odd">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/headlines/ambazonia-struggle-for-independence-french-minister-says-his-country-is-monitoring-situation-keenly" title="Continue reading &quot;Ambazonia Struggle For Independence: French Minister Says His Country  is Monitoring Situation Keenly&quot;">
	      	<img src="/media/k2/items/cache/d26259114776ab2f022f2fb482d956fe_XS.jpg" alt="Ambazonia Struggle For Independence: French Minister Says His Country  is Monitoring Situation Keenly" />	      </a>
	      
      	      </div>
       
        <div class="moduleItemContent">
	<!-- Item Rating -->
	<div class="catItemRatingBlock">
		<!--<span></span>-->
		<div class="itemRatingForm">
			<ul class="itemRatingList">
				<li class="itemCurrentRating" id="itemCurrentRating10384" style="width:%;"></li>
				<li><a href="#" data-id="10384" title="1 star out of 5" class="one-star">1</a></li>
				<li><a href="#" data-id="10384" title="2 stars out of 5" class="two-stars">2</a></li>
				<li><a href="#" data-id="10384" title="3 stars out of 5" class="three-stars">3</a></li>
				<li><a href="#" data-id="10384" title="4 stars out of 5" class="four-stars">4</a></li>
				<li><a href="#" data-id="10384" title="5 stars out of 5" class="five-stars">5</a></li>
			</ul>
						<div class="clr"></div>
		</div>
	</div>
            <a class="moduleItemTitle" href="/headlines/ambazonia-struggle-for-independence-french-minister-says-his-country-is-monitoring-situation-keenly">Ambazonia Struggle For Independence: French Minister Says His Country  is Monitoring Situation Keenly</a>
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            <span class="moduleItemDateCreated"><i class="fa fa-clock-o"></i>December 19, 2019</span>
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
           <div class="clr"></div>
        </div>
        
    </li>
        <li class="even">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/headlines/english-speaking-villages-are-burning-in-cameroon" title="Continue reading &quot;English-speaking villages are burning in Cameroon&quot;">
	      	<img src="/media/k2/items/cache/244c5b82a59f7b903ce807b2c802efc9_XS.jpg" alt="English-speaking villages are burning in Cameroon" />	      </a>
	      
      	      </div>
       
        <div class="moduleItemContent">
	<!-- Item Rating -->
	<div class="catItemRatingBlock">
		<!--<span></span>-->
		<div class="itemRatingForm">
			<ul class="itemRatingList">
				<li class="itemCurrentRating" id="itemCurrentRating10377" style="width:%;"></li>
				<li><a href="#" data-id="10377" title="1 star out of 5" class="one-star">1</a></li>
				<li><a href="#" data-id="10377" title="2 stars out of 5" class="two-stars">2</a></li>
				<li><a href="#" data-id="10377" title="3 stars out of 5" class="three-stars">3</a></li>
				<li><a href="#" data-id="10377" title="4 stars out of 5" class="four-stars">4</a></li>
				<li><a href="#" data-id="10377" title="5 stars out of 5" class="five-stars">5</a></li>
			</ul>
						<div class="clr"></div>
		</div>
	</div>
            <a class="moduleItemTitle" href="/headlines/english-speaking-villages-are-burning-in-cameroon">English-speaking villages are burning in Cameroon</a>
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            <span class="moduleItemDateCreated"><i class="fa fa-clock-o"></i>December 18, 2019</span>
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
           <div class="clr"></div>
        </div>
        
    </li>
        <li class="odd lastItem">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/headlines/cameroon-senator-mbella-moki-calls-for-withdrawal-of-bilingualism-bill" title="Continue reading &quot;Cameroon: Senator Mbella Moki calls for withdrawal of Bilingualism bill&quot;">
	      	<img src="/media/k2/items/cache/3a36f5ede925314c69a51108026d5417_XS.jpg" alt="Cameroon: Senator Mbella Moki calls for withdrawal of Bilingualism bill" />	      </a>
	      
      	      </div>
       
        <div class="moduleItemContent">
	<!-- Item Rating -->
	<div class="catItemRatingBlock">
		<!--<span></span>-->
		<div class="itemRatingForm">
			<ul class="itemRatingList">
				<li class="itemCurrentRating" id="itemCurrentRating10376" style="width:%;"></li>
				<li><a href="#" data-id="10376" title="1 star out of 5" class="one-star">1</a></li>
				<li><a href="#" data-id="10376" title="2 stars out of 5" class="two-stars">2</a></li>
				<li><a href="#" data-id="10376" title="3 stars out of 5" class="three-stars">3</a></li>
				<li><a href="#" data-id="10376" title="4 stars out of 5" class="four-stars">4</a></li>
				<li><a href="#" data-id="10376" title="5 stars out of 5" class="five-stars">5</a></li>
			</ul>
						<div class="clr"></div>
		</div>
	</div>
            <a class="moduleItemTitle" href="/headlines/cameroon-senator-mbella-moki-calls-for-withdrawal-of-bilingualism-bill">Cameroon: Senator Mbella Moki calls for withdrawal of Bilingualism bill</a>
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            <span class="moduleItemDateCreated"><i class="fa fa-clock-o"></i>December 18, 2019</span>
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
           <div class="clr"></div>
        </div>
        
    </li>
        <li class="clearList"></li>
  </ul>
  
	
	
</div>
	    </div>
	</div>
    
		</div>
									</div>
						</div>
						
                    </section>			<section id="yt_spotlight3" class="block">						<div class="container">
							<div class="row">
									<div id="top4"  class="col-sm-12" >
			    		<div class="module box3 k2new_videos " >
	                		    <h3 class="modtitle"><span class="ico"></span><span>Cameroon</span> Concord Videos</h3>
	    	    <div class="modcontent clearfix">
			

<div id="k2ModuleBox354" class="k2ItemsBlock box3 k2new_videos">
			<div class="k2title_cat">
			<span>See more</span>
			<a href="/" title="concord-videos">
				<i class="fa fa-arrow-right fa-lg"></i>
			</a>
		</div>
	
	  <div class="cola"><ul class="list_top_rated">
        <li class="even">
       <div class="number_list"> 
            <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/category-blog/hrh-senator-tabetando-taking-the-vincent-ndumu-challenge" title="Continue reading &quot;HRH Senator Tabetando Taking the &quot;Vincent Ndumu Challenge&quot;&quot;">
	      	<img src="/media/k2/items/cache/fddec944cbc44825ecaf177de786cb86_L.jpg" alt="HRH Senator Tabetando Taking the "Vincent Ndumu Challenge"" />	      </a>
	                <div class="moduleItemContent">
            <span class="moduleItemTitleicon"><i class="fa fa-play"></i></span><a class="moduleItemTitle" href="/category-blog/hrh-senator-tabetando-taking-the-vincent-ndumu-challenge">HRH Senator Tabetando Taking the "Vincent Ndumu Challenge"</a>
                  </div>
          
          
      </div>
       
      
           <div class="clr"></div>
        </div>
        
    </li>
        <li class="odd">
       <div class="number_list"> 
            <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/category-blog/cameroonian-controversial-journalist-narrates-live-on-air-on-how-to-beat-your-woman-without-leaving-traces" title="Continue reading &quot;Cameroonian controversial journalist narrates live on air on how to beat your woman without leaving traces&quot;">
	      	<img src="/media/k2/items/cache/944c004199cfa789f9663253a3364d09_L.jpg" alt="Cameroonian controversial journalist narrates live on air on how to beat your woman without leaving traces" />	      </a>
	                <div class="moduleItemContent">
            <span class="moduleItemTitleicon"><i class="fa fa-play"></i></span><a class="moduleItemTitle" href="/category-blog/cameroonian-controversial-journalist-narrates-live-on-air-on-how-to-beat-your-woman-without-leaving-traces">Cameroonian controversial journalist narrates live on air on how to beat your woman without leaving traces</a>
                  </div>
          
          
      </div>
       
      
           <div class="clr"></div>
        </div>
        
    </li>
        <li class="even">
       <div class="number_list"> 
            <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/category-blog/anglophone-crisis-cameroon-buea-regional-hospital-director-prof-enow-orock-tells-biya-the-right-thing-to-do" title="Continue reading &quot;Anglophone Crisis Cameroon: Buea Regional Hospital Director &ndash; Prof. Enow Orock tells Biya the right thing to do&quot;">
	      	<img src="/media/k2/items/cache/a8dfa42516b834adba7ebeed850fc21e_L.jpg" alt="Anglophone Crisis Cameroon: Buea Regional Hospital Director – Prof. Enow Orock tells Biya the right thing to do" />	      </a>
	                <div class="moduleItemContent">
            <span class="moduleItemTitleicon"><i class="fa fa-play"></i></span><a class="moduleItemTitle" href="/category-blog/anglophone-crisis-cameroon-buea-regional-hospital-director-prof-enow-orock-tells-biya-the-right-thing-to-do">Anglophone Crisis Cameroon: Buea Regional Hospital Director – Prof. Enow Orock tells Biya the right thing to do</a>
                  </div>
          
          
      </div>
       
      
           <div class="clr"></div>
        </div>
        
    </li>
        <li class="odd">
       <div class="number_list"> 
            <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/category-blog/cameroon-military-execute-suspected-witness-of-killers-of-genderme-officers-in-belo" title="Continue reading &quot;Cameroon military execute suspected witness of killers of Genderme officers in Belo&quot;">
	      	<img src="/media/k2/items/cache/4c256cacd24beb91058f712b46d2cd7d_L.jpg" alt="Cameroon military execute suspected witness of killers of Genderme officers in Belo" />	      </a>
	                <div class="moduleItemContent">
            <span class="moduleItemTitleicon"><i class="fa fa-play"></i></span><a class="moduleItemTitle" href="/category-blog/cameroon-military-execute-suspected-witness-of-killers-of-genderme-officers-in-belo">Cameroon military execute suspected witness of killers of Genderme officers in Belo</a>
                  </div>
          
          
      </div>
       
      
           <div class="clr"></div>
        </div>
        
    </li>
        <li class="even lastItem">
       <div class="number_list"> 
            <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/category-blog/camerounian-soldiers-on-rampage-destroy-property-in-kumbo" title="Continue reading &quot;Camerounian soldiers on rampage destroy property in Kumbo&quot;">
	      	<img src="/media/k2/items/cache/6347d192df9ce10bfefd98771866413e_L.jpg" alt="Camerounian soldiers on rampage destroy property in Kumbo" />	      </a>
	                <div class="moduleItemContent">
            <span class="moduleItemTitleicon"><i class="fa fa-play"></i></span><a class="moduleItemTitle" href="/category-blog/camerounian-soldiers-on-rampage-destroy-property-in-kumbo">Camerounian soldiers on rampage destroy property in Kumbo</a>
                  </div>
          
          
      </div>
       
      
           <div class="clr"></div>
        </div>
        
    </li>
        <li class="clearList"></li>
  </ul></div>
    <div class="colb"><ul class="list_top_rated">
       <li class="even">
       <div class="number_list"> 
            <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/category-blog/hrh-senator-tabetando-taking-the-vincent-ndumu-challenge" title="Continue reading &quot;HRH Senator Tabetando Taking the &quot;Vincent Ndumu Challenge&quot;&quot;">
	      	<img src="/media/k2/items/cache/fddec944cbc44825ecaf177de786cb86_L.jpg" alt="HRH Senator Tabetando Taking the "Vincent Ndumu Challenge"" />	      </a>
	                <div class="moduleItemContent">
            <span class="moduleItemTitleicon"><i class="fa fa-play"></i></span><a class="moduleItemTitle" href="/category-blog/hrh-senator-tabetando-taking-the-vincent-ndumu-challenge">HRH Senator Tabetando Taking the "Vincent Ndumu Challenge"</a>
                  </div>
          
          
      </div>
       
      
           <div class="clr"></div>
        </div>
        
    </li>
       <li class="odd">
       <div class="number_list"> 
            <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/category-blog/cameroonian-controversial-journalist-narrates-live-on-air-on-how-to-beat-your-woman-without-leaving-traces" title="Continue reading &quot;Cameroonian controversial journalist narrates live on air on how to beat your woman without leaving traces&quot;">
	      	<img src="/media/k2/items/cache/944c004199cfa789f9663253a3364d09_L.jpg" alt="Cameroonian controversial journalist narrates live on air on how to beat your woman without leaving traces" />	      </a>
	                <div class="moduleItemContent">
            <span class="moduleItemTitleicon"><i class="fa fa-play"></i></span><a class="moduleItemTitle" href="/category-blog/cameroonian-controversial-journalist-narrates-live-on-air-on-how-to-beat-your-woman-without-leaving-traces">Cameroonian controversial journalist narrates live on air on how to beat your woman without leaving traces</a>
                  </div>
          
          
      </div>
       
      
           <div class="clr"></div>
        </div>
        
    </li>
       <li class="even">
       <div class="number_list"> 
            <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/category-blog/anglophone-crisis-cameroon-buea-regional-hospital-director-prof-enow-orock-tells-biya-the-right-thing-to-do" title="Continue reading &quot;Anglophone Crisis Cameroon: Buea Regional Hospital Director &ndash; Prof. Enow Orock tells Biya the right thing to do&quot;">
	      	<img src="/media/k2/items/cache/a8dfa42516b834adba7ebeed850fc21e_L.jpg" alt="Anglophone Crisis Cameroon: Buea Regional Hospital Director – Prof. Enow Orock tells Biya the right thing to do" />	      </a>
	                <div class="moduleItemContent">
            <span class="moduleItemTitleicon"><i class="fa fa-play"></i></span><a class="moduleItemTitle" href="/category-blog/anglophone-crisis-cameroon-buea-regional-hospital-director-prof-enow-orock-tells-biya-the-right-thing-to-do">Anglophone Crisis Cameroon: Buea Regional Hospital Director – Prof. Enow Orock tells Biya the right thing to do</a>
                  </div>
          
          
      </div>
       
      
           <div class="clr"></div>
        </div>
        
    </li>
       <li class="odd">
       <div class="number_list"> 
            <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/category-blog/cameroon-military-execute-suspected-witness-of-killers-of-genderme-officers-in-belo" title="Continue reading &quot;Cameroon military execute suspected witness of killers of Genderme officers in Belo&quot;">
	      	<img src="/media/k2/items/cache/4c256cacd24beb91058f712b46d2cd7d_L.jpg" alt="Cameroon military execute suspected witness of killers of Genderme officers in Belo" />	      </a>
	                <div class="moduleItemContent">
            <span class="moduleItemTitleicon"><i class="fa fa-play"></i></span><a class="moduleItemTitle" href="/category-blog/cameroon-military-execute-suspected-witness-of-killers-of-genderme-officers-in-belo">Cameroon military execute suspected witness of killers of Genderme officers in Belo</a>
                  </div>
          
          
      </div>
       
      
           <div class="clr"></div>
        </div>
        
    </li>
       <li class="even lastItem">
       <div class="number_list"> 
            <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/category-blog/camerounian-soldiers-on-rampage-destroy-property-in-kumbo" title="Continue reading &quot;Camerounian soldiers on rampage destroy property in Kumbo&quot;">
	      	<img src="/media/k2/items/cache/6347d192df9ce10bfefd98771866413e_L.jpg" alt="Camerounian soldiers on rampage destroy property in Kumbo" />	      </a>
	                <div class="moduleItemContent">
            <span class="moduleItemTitleicon"><i class="fa fa-play"></i></span><a class="moduleItemTitle" href="/category-blog/camerounian-soldiers-on-rampage-destroy-property-in-kumbo">Camerounian soldiers on rampage destroy property in Kumbo</a>
                  </div>
          
          
      </div>
       
      
           <div class="clr"></div>
        </div>
        
    </li>
        <li class="clearList"></li>
  </ul></div>
    
  </div>
	    </div>
	</div>
    
		</div>
									</div>
						</div>
						
                    </section>			<section id="content" class="  block com_k2">						
						<div  class="container">
							<div  class="row">
								<div id="content_main" class="col-lg-6 col-md-12">			<div id="system-message-container">
	</div>

                 <div id="yt_component">
             

<!-- Start K2 Item Layout -->
<span id="startOfPageId10371"></span>

<div id="k2Container" class="itemView home-layout1">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	


  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
		<div class="page-header">
						<!-- Item title -->
			<h2 class="itemTitle">
					  					  
				  Patrick Ekema and the ultimate triumph of buffoonery			
				  			     
                
                
			</h2>
							<!-- Item Rating -->
	<div class="catItemRatingBlock">
		<!--<span></span>-->
		<div class="itemRatingForm">
			<ul class="itemRatingList">
				<li class="itemCurrentRating" id="itemCurrentRating10371" style="width:0%;"></li>
				<li><a href="#" data-id="10371" title="1 star out of 5" class="one-star">1</a></li>
				<li><a href="#" data-id="10371" title="2 stars out of 5" class="two-stars">2</a></li>
				<li><a href="#" data-id="10371" title="3 stars out of 5" class="three-stars">3</a></li>
				<li><a href="#" data-id="10371" title="4 stars out of 5" class="four-stars">4</a></li>
				<li><a href="#" data-id="10371" title="5 stars out of 5" class="five-stars">5</a></li>
			</ul>
			<div id="itemRatingLog10371" class="itemRatingLog">(0 votes)</div>
			<div class="clr"></div>
		</div>
	</div>
			</div>
		<div class="itemNaviTop">
			<dl class="article-info">
								<!-- Date created -->
				<dd>
					<span class="itemDateCreated">
						<i class="fa fa-clock-o"></i>
						Wednesday, Dec 18 2019					</span>
				</dd>
								
								<dd>
					<!-- Item category -->
					<span class="category">
						 						<a href="/"><i class="fa fa-folder-open"></i>Editorial</a>
					</span>
				</dd>
								
				
								
                				<!-- Item Author -->
				<dd>
					<span class="itemAuthor">
					
										Ekinneh Agbaw-Ebai										</span>
				</dd>
				                
																<!-- K2 Plugins: K2AfterDisplayTitle -->
				
				
					 
	  <div class="itemToolbar">
		<ul>
						<!-- Font Resizer -->
			<li>
				<span class="itemTextResizerTitle">font size</span>
				<a href="#" id="fontDecrease">
					<span>decrease font size</span>
					<img src="/components/com_k2/images/system/blank.gif" alt="decrease font size" />
				</a>
				<a href="#" id="fontIncrease">
					<span>increase font size</span>
					<img src="/components/com_k2/images/system/blank.gif" alt="increase font size" />
				</a>
			</li>
			
						<!-- Print Button -->
			<li>
				<a class="itemPrintLink" rel="nofollow" href="/patrick-ekema-and-the-ultimate-triumph-of-buffoonery?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span><i class="fa fa-print"></i></span>
				</a>
			</li>
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=sj_imag&amp;link=89dbccad9232562b769fc6aa80296a156bb873f0" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span><i class="fa fa-envelope"></i></span>
				</a>
			</li>
			
			
			
			
			
		</ul>
		<div class="clr"></div>
  </div>
						
										
					<dd class="item-caption">
												 						  
					</dd>
			</dl>
			
		</div>
		  			  <!-- Item Image -->
			  <div class="itemImageBlock">
					<span class="itemImage">
						
							
						<img src="/media/k2/items/cache/c1ccbbb5854f60572ac1af4428093ae1_L.jpg" alt="Patrick Ekema and the ultimate triumph of buffoonery" />						
					</span>
				  <div class="clr"></div>
			  </div>
	    		

	    	  <!-- Item text -->
	  <div class="itemFullText">
	  	<p>Alive, erstwhile Buea Mayor, Patrick Ekema never erected self-aggrandizing edifices to assuage his inflated ego and flamboyant imaginary self-concept. In death, his paymasters decided to elevate him to a Greek god. and thoughtlessly gave him the sobriquet of Hercules; which to all intents and purposes, vilifies Ekema's memory.<p>Whoever dreamt up this obnoxious idea, is obviously ignorant of the history of Hercules. Chinua Achebe once said; no man however great ever won judgment against his own people; and even if you do, your people will still say you betrayed them.</p>
<p>    


<div class="ads">
	
<div style="text-align:left;">

<ins class="adsbygoogle"
	style="display:block;"
	data-ad-client="ca-pub-0554291063972402"
	data-ad-slot="9766925036"
	data-ad-format="auto"
	data-ad-type="image"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></p>		
	  </div>
	  	  
	  <div class="clr"></div>
	  
			

			
				
				  <!-- Item navigation -->
		  <div class="itemNavigation">
			<span class="itemNavigationTitle">More in this category:</span>

								<a class="itemPrevious" href="/cameroon-should-the-anglophone-diaspora-boycott-biya-s-cosmetic-dialogue">
					&laquo; Cameroon: Should the Anglophone Diaspora boycott Biya's Cosmetic Dialogue?				</a>
				
								<a class="itemNext" href="/why-southern-cameroonians-will-not-participate-in-the-upcoming-elections">
					Why southern Cameroonians will not participate in the upcoming elections &raquo;
				</a>
				
		  </div>
		 
	   
	    
					   
	
   		


	  <!-- Plugins: AfterDisplayContent -->
	  <div style="position: relative; top:0px; left:0px; z-index: 99;" class="scsocialbuttons standard"><div class="sourcecoast share linkedin jlinkedShare"><script type="IN/Share" data-url="http://www.cameroon-concord.com/patrick-ekema-and-the-ultimate-triumph-of-buffoonery" data-showzero="false" data-counter="no_count" data-onsuccess="jfbc.social.linkedin.share"></script></div><div class="sourcecoast share twitter sc_twittershare"><a href="http://twitter.com/share" class="twitter-share-button"  data-url="http://www.cameroon-concord.com/patrick-ekema-and-the-ultimate-triumph-of-buffoonery" data-size="medium" data-dnt="false">Tweet</a></div><div class="sourcecoast plusone google sc_gplusone"><div class="g-plusone" data-annotation="none" data-size="standard" data-href="http://www.cameroon-concord.com/patrick-ekema-and-the-ultimate-triumph-of-buffoonery" data-recommendations="true" data-callback="plusone_callback"></div></div><div class="sourcecoast facebook like jfbclike"><div class="fb-like" data-href="http://www.cameroon-concord.com/patrick-ekema-and-the-ultimate-triumph-of-buffoonery" data-show-faces="true" data-share="true" data-layout="standard" data-width="250" data-action="like" data-kid-directed-site="false"></div></div></div><div style="clear:both"></div><div class="scsocialcomments-intro-text">Share your views on this article</div><div style="z-index: 98;" class="scsocialcomments"><div class="sourcecoast facebook comments jfbccomments"><div class="fb-comments" data-href="http://www.cameroon-concord.com/patrick-ekema-and-the-ultimate-triumph-of-buffoonery" data-width="350" data-numposts="10" data-colorscheme="light" data-mobile="false" data-order-by="social"></div></div></div>
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

	<div class="itemLatest clearfix">
  
			
  
	</div>



    <div class="clr"></div>
 
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
  
 
	<div class="clr"></div>
</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.10.2) | Learn more about K2 at https://getk2.org -->


        </div>
		</div> <aside id="content_left" class="col-lg-3 col-md-6 col-sm-12">		<div id="left"   class="col-sm-12" >
			    		<div class="module featured_post " >
	                		    <h3 class="modtitle"><span class="ico"></span><span>Trending</span> Stories</h3>
	    	    <div class="modcontent clearfix">
			
<div id="k2ModuleBox347" class="k2ItemsBlock">

	
	  <ul>
        <li class="even">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/local/cameroon-gunmen-attack-supermont-truck" title="Continue reading &quot;Cameroon: Gunmen attack Supermont truck&quot;">
	      	<img src="/media/k2/items/cache/1dee250575b1becc03f46b2cc3f706ab_M.jpg" alt="Cameroon: Gunmen attack Supermont truck" />	      </a>
	                      <a class="moduleItemTitle" href="/local/cameroon-gunmen-attack-supermont-truck">Cameroon: Gunmen attack Supermont truck</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            <span class="moduleItemDateCreated"><i class="fa fa-clock-o"></i>December 19, 2019</span>
      
                <span class="moduleItemCategory"> <a href="/local"><i class="fa fa-fa-folder"></i>Local|f6be11</a></span>
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="odd">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/local/cameroon-armed-men-do-away-with-huge-sums-of-money-from-yaounde-cathedral" title="Continue reading &quot;Cameroon: Armed men do away with huge sums of money from Yaounde Cathedral&quot;">
	      	<img src="/media/k2/items/cache/fad06d3c993dd44c62079efd25296a53_M.jpg" alt="Cameroon: Armed men do away with huge sums of money from Yaounde Cathedral" />	      </a>
	                      <a class="moduleItemTitle" href="/local/cameroon-armed-men-do-away-with-huge-sums-of-money-from-yaounde-cathedral">Cameroon: Armed men do away with huge sums of money from Yaounde Cathedral</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            <span class="moduleItemDateCreated"><i class="fa fa-clock-o"></i>December 18, 2019</span>
      
                <span class="moduleItemCategory"> <a href="/local"><i class="fa fa-fa-folder"></i>Local|f6be11</a></span>
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="even">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/local/cameroon-minister-of-public-works-nganou-djoumessi-son-s-life-at-risk" title="Continue reading &quot;Cameroon:Minister of public works Nganou Djoumessi son&#039;s life at risk.&quot;">
	      	<img src="/media/k2/items/cache/72b16f49461de1143741e21142c66738_M.jpg" alt="Cameroon:Minister of public works Nganou Djoumessi son's life at risk." />	      </a>
	                      <a class="moduleItemTitle" href="/local/cameroon-minister-of-public-works-nganou-djoumessi-son-s-life-at-risk">Cameroon:Minister of public works Nganou Djoumessi son's life at risk.</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            <span class="moduleItemDateCreated"><i class="fa fa-clock-o"></i>April 07, 2019</span>
      
                <span class="moduleItemCategory"> <a href="/local"><i class="fa fa-fa-folder"></i>Local|f6be11</a></span>
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="odd">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/local/cameroon-gambling-the-other-addiction-of-theyouths" title="Continue reading &quot;Cameroon: Gambling,the other addiction of the youths.&quot;">
	      	<img src="/media/k2/items/cache/c73ad412169a1729e5f54f71421ef909_M.jpg" alt="Cameroon: Gambling,the other addiction of the youths." />	      </a>
	                      <a class="moduleItemTitle" href="/local/cameroon-gambling-the-other-addiction-of-theyouths">Cameroon: Gambling,the other addiction of the youths.</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            <span class="moduleItemDateCreated"><i class="fa fa-clock-o"></i>March 27, 2019</span>
      
                <span class="moduleItemCategory"> <a href="/local"><i class="fa fa-fa-folder"></i>Local|f6be11</a></span>
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="even">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/cameroon-thisday/cameroonian-elected-board-member-of-minority-rights-group-africa" title="Continue reading &quot;Cameroonian Elected Board Member of Minority Rights Group Africa&quot;">
	      	<img src="/media/k2/items/cache/0b1b2fc3fdb24571765784b164427692_M.jpg" alt="Cameroonian Elected Board Member of Minority Rights Group Africa" />	      </a>
	                      <a class="moduleItemTitle" href="/cameroon-thisday/cameroonian-elected-board-member-of-minority-rights-group-africa">Cameroonian Elected Board Member of Minority Rights Group Africa</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            <span class="moduleItemDateCreated"><i class="fa fa-clock-o"></i>March 06, 2019</span>
      
                <span class="moduleItemCategory"> <a href="/cameroon-thisday"><i class="fa fa-fa-folder"></i>CAMEROON THISDAY</a></span>
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="odd">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/cameroon-thisday/cameroon-elecam-working-towards-free-and-fair-legislative-municipal-elections" title="Continue reading &quot;Cameroon: Elecam working towards &#039;free and fair&#039; Legislative, Municipal Elections&quot;">
	      	<img src="/media/k2/items/cache/9bda979187d71a8df8097ce7d2eaa588_M.jpg" alt="Cameroon: Elecam working towards 'free and fair' Legislative, Municipal Elections" />	      </a>
	                      <a class="moduleItemTitle" href="/cameroon-thisday/cameroon-elecam-working-towards-free-and-fair-legislative-municipal-elections">Cameroon: Elecam working towards 'free and fair' Legislative, Municipal Elections</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            <span class="moduleItemDateCreated"><i class="fa fa-clock-o"></i>March 06, 2019</span>
      
                <span class="moduleItemCategory"> <a href="/cameroon-thisday"><i class="fa fa-fa-folder"></i>CAMEROON THISDAY</a></span>
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="even">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/local/more-than-4-million-cameroonians-will-be-without-electricity-on-tuesday" title="Continue reading &quot;More than 4 million Cameroonians will be without electricity on Tuesday.&quot;">
	      	<img src="/media/k2/items/cache/781f49109cb68e9653b5b3fa9ded42e5_M.jpg" alt="More than 4 million Cameroonians will be without electricity on Tuesday." />	      </a>
	                      <a class="moduleItemTitle" href="/local/more-than-4-million-cameroonians-will-be-without-electricity-on-tuesday">More than 4 million Cameroonians will be without electricity on Tuesday.</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            <span class="moduleItemDateCreated"><i class="fa fa-clock-o"></i>March 06, 2019</span>
      
                <span class="moduleItemCategory"> <a href="/local"><i class="fa fa-fa-folder"></i>Local|f6be11</a></span>
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="odd lastItem">
       <div class="number_list"> 
      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
                  <div class="moduleItemIntrotext">
          
          
	      	      <a class="moduleItemImage" href="/local/tiko-plantation-workers-attacked-by-unidentified-gunmen-and-rendered-fingerless-and-earless" title="Continue reading &quot;Cameroon: Tiko plantation workers sustain severe injuries after attacked by unidentified gunmen.&quot;">
	      	<img src="/media/k2/items/cache/ec08d45356fb8a617169777048599704_M.jpg" alt="Cameroon: Tiko plantation workers sustain severe injuries after attacked by unidentified gunmen." />	      </a>
	                      <a class="moduleItemTitle" href="/local/tiko-plantation-workers-attacked-by-unidentified-gunmen-and-rendered-fingerless-and-earless">Cameroon: Tiko plantation workers sustain severe injuries after attacked by unidentified gunmen.</a>
            </div>
       
      <div class="moduleItemContent">
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
                  <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            <span class="moduleItemDateCreated"><i class="fa fa-clock-o"></i>February 21, 2019</span>
      
                <span class="moduleItemCategory"> <a href="/local"><i class="fa fa-fa-folder"></i>Local|f6be11</a></span>
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
                  </div>
                      <div class="clr"></div>
        </div>
        
    </li>
        <li class="clearList"></li>
  </ul>
  
	
	
</div>
	    </div>
	</div>
    
	<a class="twitter-timeline" href="https://twitter.com/cameroonC" data-widget-id="714809038010257412" data-tweet-limit="4" data-theme="dark">Tweets by @cameroon concord</a>
	
	<script>
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
	</script>
	


		</div>
		</aside> <aside id="content_right" class="col-lg-3 col-md-6 col-sm-12">		<div id="right"   class="col-sm-12" >
			    		<div class="module  slider-col-left-right " >
	                		    <h3 class="modtitle"><span class="ico"></span><span>Inside</span> Biya</h3>
	    	    <div class="modcontent clearfix">
					<div id="sj_k2_slider_1435520661576775675" class="sj-k2-container-slider" style="">
						
											<div class="preview"><i class="fa fa-arrow-left"></i></div>
					<div class="next"><i class="fa fa-arrow-right"></i></div>
					
				<div class="slider not-js cols-6 preset01-1 preset02-1 preset03-1 preset04-1 preset05-1">
			<div class="vpo-wrap">
				<div class="vp">
					<div class="vpi-wrap">
											<div class="item">
							<div class="item-wrap">	
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/paul-biya/cameroon-eu-mounts-pressure-on-biya-amidst-escalating-anglophone-crisis"  target="_blank">
												<img alt="Cameroon: EU mounts pressure on Biya amidst escalating anglophone crisis" src="/media/k2/items/cache/8096cd76f7d077f9dd195e6c104e5a44_L.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/paul-biya/cameroon-eu-mounts-pressure-on-biya-amidst-escalating-anglophone-crisis" title="Cameroon: EU mounts pressure on Biya amidst escalating anglophone crisis"  target="_blank">
												Cameroon: EU mounts pressure on Biya amidst escalating anglophone crisis											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													March 06, 2019												</div>
											            
                                            
      
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													The European Union has called on the government of Cameroon							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>  
						</div>
											<div class="item">
							<div class="item-wrap">	
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/paul-biya/yaounde-biya-celebrated-his-85-anniversary-yesterday-the-13th-of-february-as-the-country-boils"  target="_blank">
												<img alt="Yaoundé: Biya celebrated his 85 anniversary, yesterday the 13th of February as the Country boils." src="/media/k2/items/cache/8136f2689132858123e46f8ebef5af08_L.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/paul-biya/yaounde-biya-celebrated-his-85-anniversary-yesterday-the-13th-of-february-as-the-country-boils" title="Yaoundé: Biya celebrated his 85 anniversary, yesterday the 13th of February as the Country boils."  target="_blank">
												Yaoundé: Biya celebrated his 85 anniversary, yesterday the 13th of February as the Country boils.											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													February 14, 2018												</div>
											            
                                            
      
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													African rulers have shown the world that primitivism is 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>  
						</div>
											<div class="item">
							<div class="item-wrap">	
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/paul-biya/the-life-of-king-biya-in-mvomeka-his-native-town"  target="_blank">
												<img alt="The life of King Biya in Mvomeka, his native town" src="/media/k2/items/cache/bbc8e63231c2d692ad626205aef12b7e_L.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/paul-biya/the-life-of-king-biya-in-mvomeka-his-native-town" title="The life of King Biya in Mvomeka, his native town"  target="_blank">
												The life of King Biya in Mvomeka, his native town											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													January 10, 2018												</div>
											            
                                            
      
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													The President spends much of his time inside his sumptuous 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>  
						</div>
											<div class="item">
							<div class="item-wrap">	
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/paul-biya/madam-chantal-biya-orders-the-sacking-of-the-wife-of-the-minister-of-public-service-and-administrative-reforms"  target="_blank">
												<img alt="The wife of the minister of Public Service and Administrative Reform dismissed from CERAC." src="/media/k2/items/cache/d516ec7f613fa31e976a8dc5a300b523_L.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/paul-biya/madam-chantal-biya-orders-the-sacking-of-the-wife-of-the-minister-of-public-service-and-administrative-reforms" title="The wife of the minister of Public Service and Administrative Reform dismissed from CERAC."  target="_blank">
												The wife of the minister of Public Service and Administrative Reform dismissed from CERAC.											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													December 20, 2017												</div>
											            
                                            
      
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													Madam Chantal Biya orders the sacking of the wife of the 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>  
						</div>
											<div class="item">
							<div class="item-wrap">	
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/paul-biya/cameroon-the-paradox-of-biya-s-greater-achievement-gov-t"  target="_blank">
												<img alt="Cameroon: The Paradox Of Biya’s Greater Achievement Gov’t" src="/media/k2/items/cache/9b0e1f29742fb5170925e984a111e8d0_L.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/paul-biya/cameroon-the-paradox-of-biya-s-greater-achievement-gov-t" title="Cameroon: The Paradox Of Biya’s Greater Achievement Gov’t"  target="_blank">
												Cameroon: The Paradox Of Biya’s Greater Achievement Gov’t											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													November 08, 2017												</div>
											            
                                            
      
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													On Monday, November 6, 2017, CPDM lackeys and sycophants in							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>  
						</div>
										</div>
				</div>
			</div>
		</div>
		
				
	</div>
	

<script type="text/javascript">
//<![CDATA[
    jQuery(document).ready(function($){
		;(function(element){
			var $element = $(element);
			var $slider = $('.slider', $element)
			$('.slider', $element).responsiver({
				interval: 0,
				speed: 1000,
				start: 0,
				step: 1,
				circular: true,
				preload: true,
				fx: 'slide',
				pause: 'hover',
				control:{
					prev: '#sj_k2_slider_1435520661576775675 [class="preview"]',
					next: '#sj_k2_slider_1435520661576775675 [class="next"]'
				},
				getColumns: function(element){
					var match = $(element).attr('class').match(/cols-(\d+)/);
					if (match[1]){
						var column = parseInt(match[1]);
					} else {
						var column = 1;
					}
					if (!column) column = 1;
					return column;
				}          
			});
								$slider.touchSwipeLeft(function(){
						$slider.responsiver('next');
						}
					);
					$slider.touchSwipeRight(function(){
						$slider.responsiver('prev');
						}
					);
					
			//$('.control-button',$element).removeClass('preload');
		})('#sj_k2_slider_1435520661576775675');
    });
//]]>
</script>
	    </div>
	</div>
        		<div class="module  " >
	    	    <div class="modcontent clearfix">
			<div class="ads">
	
<div style="text-align:left;">

<ins class="adsbygoogle"
	style="display:block;"
	data-ad-client="ca-pub-0554291063972402"
	data-ad-slot="9766925036"
	data-ad-format="auto"
	data-ad-type="image"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>	    </div>
	</div>
        		<div class="module blank mod-face " >
	    	    <div class="modcontent clearfix">
			


	<div class="sj_facebook-nav">
		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/cameroonconcord&amp;connections=4&amp;stream=true&amp;header=true&amp;height=1400"  style="overflow:hidden;border:1px solid #dddddd;width:280px;height:1400px;" ></iframe>	</div>
	
	    </div>
	</div>
    
		</div>
		</aside> 							</div >
						</div >
						
                    </section>					<section id="yt_spotlight4" class="block">						<div class="container">
							<div class="row">
									<div id="bottom5"  class="col-sm-12" >
			    		<div class="module k2_slidecontent2 " >
	                		    <h3 class="modtitle"><span class="ico"></span><span>Religion</span> / Church</h3>
	    	    <div class="modcontent clearfix">
					<div id="sj_k2_slider_14694974261576775674" class="sj-k2-container-slider" style="">
						
									<div class="page-button top style">
				<ul class="control-button preload">
					<li class="preview"><i class="fa fa-angle-left"></i></li>
					<li class="next"><i class="fa fa-angle-right"></i></li>
				</ul>		
			</div>
					
				<div class="slider not-js cols-6 preset01-4 preset02-3 preset03-2 preset04-2 preset05-1">
			<div class="vpo-wrap">
				<div class="vp">
					<div class="vpi-wrap">
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/religion/the-impact-of-religion-in-africa"  target="_blank">
												<img alt="The Impact Of Religion " src="/media/k2/items/cache/00c89468e49331a503817abef145efe1_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/religion/the-impact-of-religion-in-africa" title="The Impact Of Religion "  target="_blank">
												The Impact Of Religion 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													March 06, 2019												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													oday, in parts of Africa:  Children are being killed because spiritual leaders condemned them as being evil... They become stigmatized, isolated, 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/religion/bertoua-inmates-receive-first-holy-communion-2"  target="_blank">
												<img alt="Bertoua: Inmates receive" src="/media/k2/items/cache/a16924a5a158c66608b009460f8e63dd_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/religion/bertoua-inmates-receive-first-holy-communion-2" title="Bertoua: Inmates receive"  target="_blank">
												Bertoua: Inmates receive											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													May 25, 2018												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													Some inmates of the Bertoua Central Prison, have received the first Holy communion. 
 {loadposition myposition} 
    This took place during a 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/religion/bertoua-inmates-receive-first-holy-communion"  target="_blank">
												<img alt="Bertoua: Inmates receive" src="/media/k2/items/cache/352c177ad8eae1833b66f1e676ddb532_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/religion/bertoua-inmates-receive-first-holy-communion" title="Bertoua: Inmates receive"  target="_blank">
												Bertoua: Inmates receive											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													May 25, 2018												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													Some inmates of the Bertoua Central Prison, have received the first Holy communion. 
 {loadposition myposition} 
    This took place during a 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/religion/religion-christians-prepare-to-begin-the-lent-session"  target="_blank">
												<img alt="Religion: Christians " src="/media/k2/items/cache/034b00141e9ff3c98e665df57e838ca9_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/religion/religion-christians-prepare-to-begin-the-lent-session" title="Religion: Christians "  target="_blank">
												Religion: Christians 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													February 14, 2018												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													Lent is a special moment in the history of the Church that begins every 14 of February to mark one month of fasting and meditation to commemorate the							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/religion/suileman-vs-otobo-the-pentecostal-church-mafia"  target="_blank">
												<img alt="Suileman vs  Otobo:  The" src="/media/k2/items/cache/c504182d0908a41aba0183fb138e61ef_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/religion/suileman-vs-otobo-the-pentecostal-church-mafia" title="Suileman vs  Otobo:  The"  target="_blank">
												Suileman vs  Otobo:  The											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													January 29, 2018												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													Fear Pentecostal churches. I repeat, fear Pentecostal churches. My heart aches as I try to articulate my thoughts. Any person of goodwill should be 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/religion/letter-of-nj-ayuk-chair-africa-now-foundation-to-the-bishop-of-mamfe"  target="_blank">
												<img alt="Letter of NJ Ayuk, chair" src="/media/k2/items/cache/e86c0a372801e159b6c4d761f82dfdf6_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/religion/letter-of-nj-ayuk-chair-africa-now-foundation-to-the-bishop-of-mamfe" title="Letter of NJ Ayuk, chair"  target="_blank">
												Letter of NJ Ayuk, chair											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													December 29, 2017												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													Dear Bishop Nkea, 
 Each day’s news bring new stories of the desperate – and all too often deadly – plight of refugees in Manyu Division. Shocking 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
										</div>
				</div>
			</div>
		</div>
		
				
	</div>
	

<script type="text/javascript">
//<![CDATA[
    jQuery(document).ready(function($){
		;(function(element){
			var $element = $(element);
			var $slider = $('.slider', $element)
			$('.slider', $element).responsiver({
				interval: 0,
				speed: 1000,
				start: 0,
				step: 1,
				circular: true,
				preload: true,
				fx: 'slide',
				pause: 'hover',
				control:{
					prev: '#sj_k2_slider_14694974261576775674 .control-button li[class="preview"]',
					next: '#sj_k2_slider_14694974261576775674 .control-button li[class="next"]'
				},
				getColumns: function(element){
					var match = $(element).attr('class').match(/cols-(\d+)/);
					if (match[1]){
						var column = parseInt(match[1]);
					} else {
						var column = 1;
					}
					if (!column) column = 1;
					return column;
				}          
			});
								$slider.touchSwipeLeft(function(){
						$slider.responsiver('next');
						}
					);
					$slider.touchSwipeRight(function(){
						$slider.responsiver('prev');
						}
					);
					
			$('.control-button',$element).removeClass('preload');
		})('#sj_k2_slider_14694974261576775674');
    });
//]]>
</script>
	    </div>
	</div>
        		<div class="module k2_slidecontent2 " >
	                		    <h3 class="modtitle"><span class="ico"></span><span>Business</span> / Economy</h3>
	    	    <div class="modcontent clearfix">
					<div id="sj_k2_slider_11240943021576775674" class="sj-k2-container-slider" style="">
						
									<div class="page-button top style">
				<ul class="control-button preload">
					<li class="preview"><i class="fa fa-angle-left"></i></li>
					<li class="next"><i class="fa fa-angle-right"></i></li>
				</ul>		
			</div>
					
				<div class="slider not-js cols-6 preset01-4 preset02-3 preset03-2 preset04-2 preset05-1">
			<div class="vpo-wrap">
				<div class="vp">
					<div class="vpi-wrap">
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/business/cameroon-hydrocarbons-cameroonian-company-tradex-s-a-has-a-new-managing-director"  target="_blank">
												<img alt="Cameroon: Hydrocarbons. " src="/media/k2/items/cache/a75037c6d98a6c3cb96fc09bf20d5f4e_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/business/cameroon-hydrocarbons-cameroonian-company-tradex-s-a-has-a-new-managing-director" title="Cameroon: Hydrocarbons. "  target="_blank">
												Cameroon: Hydrocarbons. 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													December 19, 2019												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													#SimonPaley #PerrialJeanNyodog who had run the company since 1999. The new Director General was the Commercial Director of LA SNH (National 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/business/cameroon-opening-of-the-cameroon-business-forum-in-douala-a-tool-for-promoting-private-investment"  target="_blank">
												<img alt="Cameroon: Opening of the" src="/media/k2/items/cache/d71da2d0c67d1817cf7c828eef2951c9_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/business/cameroon-opening-of-the-cameroon-business-forum-in-douala-a-tool-for-promoting-private-investment" title="Cameroon: Opening of the"  target="_blank">
												Cameroon: Opening of the											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													March 18, 2019												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													The 10th edition of the Cameroon Business Forum (CBF) opens  today Monday, March 19, 2019 in Douala the country's economic capital, chaired by  Prime							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/business/cameroon-government-rejects-unilateral-increase-in-prices-of-alcoholic-beverages"  target="_blank">
												<img alt="Cameroon: Government " src="/media/k2/items/cache/0786be4044a598851b4e0baf88fecefb_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/business/cameroon-government-rejects-unilateral-increase-in-prices-of-alcoholic-beverages" title="Cameroon: Government "  target="_blank">
												Cameroon: Government 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													March 06, 2019												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													The Cameroonian government rejects the unilateral increase in the prices of beverages decided by the brewing companies.{loadposition myposition}  The							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/business/cameroon-after-brasseries-guinness-steps-up-to-increase-drink-prices"  target="_blank">
												<img alt="Cameroon: After " src="/media/k2/items/cache/ede4079ed13ea772d7e51f2b96f34d22_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/business/cameroon-after-brasseries-guinness-steps-up-to-increase-drink-prices" title="Cameroon: After "  target="_blank">
												Cameroon: After 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													March 06, 2019												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													Guinness Cameroun, local subsidiary of Diageo, increased the prices of its products on March 4. Prices grew by XAF50 for all products expect the Harp							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/business/camair-co-sluggishly-started-2019-with-of-its-three-aircraft-three-out-of-six-are-out-of-order"  target="_blank">
												<img alt="Camair-co sluggishly " src="/media/k2/items/cache/abe198e1a8325e1dd9496c7601d75171_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/business/camair-co-sluggishly-started-2019-with-of-its-three-aircraft-three-out-of-six-are-out-of-order" title="Camair-co sluggishly "  target="_blank">
												Camair-co sluggishly 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													February 14, 2019												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													Cameroon’s airline Camair Co closed 2018 with a turnover of XAF26.6 billion, up more than XAF10 billion compared to the XAF16.4 billion in 2017, the 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/business/cameroonians-spent-over-xaf228-billion-in-the-last-4-years-on-the-purchase-of-mbile-phones"  target="_blank">
												<img alt="Cameroonians spent over " src="/media/k2/items/cache/a98564d70e51251385358bacb1db89f1_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/business/cameroonians-spent-over-xaf228-billion-in-the-last-4-years-on-the-purchase-of-mbile-phones" title="Cameroonians spent over "  target="_blank">
												Cameroonians spent over 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													February 11, 2019												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													Between 2015 to 2017, the money spent to purchase mobile phones reached a total of XAF228 billion, ranking these devices in the top 10 most imported 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
										</div>
				</div>
			</div>
		</div>
		
				
	</div>
	

<script type="text/javascript">
//<![CDATA[
    jQuery(document).ready(function($){
		;(function(element){
			var $element = $(element);
			var $slider = $('.slider', $element)
			$('.slider', $element).responsiver({
				interval: 0,
				speed: 1000,
				start: 0,
				step: 1,
				circular: true,
				preload: true,
				fx: 'slide',
				pause: 'hover',
				control:{
					prev: '#sj_k2_slider_11240943021576775674 .control-button li[class="preview"]',
					next: '#sj_k2_slider_11240943021576775674 .control-button li[class="next"]'
				},
				getColumns: function(element){
					var match = $(element).attr('class').match(/cols-(\d+)/);
					if (match[1]){
						var column = parseInt(match[1]);
					} else {
						var column = 1;
					}
					if (!column) column = 1;
					return column;
				}          
			});
								$slider.touchSwipeLeft(function(){
						$slider.responsiver('next');
						}
					);
					$slider.touchSwipeRight(function(){
						$slider.responsiver('prev');
						}
					);
					
			$('.control-button',$element).removeClass('preload');
		})('#sj_k2_slider_11240943021576775674');
    });
//]]>
</script>
	    </div>
	</div>
        		<div class="module k2_slidecontent2 " >
	                		    <h3 class="modtitle"><span class="ico"></span><span>Health</span> / Medical</h3>
	    	    <div class="modcontent clearfix">
					<div id="sj_k2_slider_4620779341576775674" class="sj-k2-container-slider" style="">
						
									<div class="page-button top style">
				<ul class="control-button preload">
					<li class="preview"><i class="fa fa-angle-left"></i></li>
					<li class="next"><i class="fa fa-angle-right"></i></li>
				</ul>		
			</div>
					
				<div class="slider not-js cols-6 preset01-4 preset02-3 preset03-2 preset04-2 preset05-1">
			<div class="vpo-wrap">
				<div class="vp">
					<div class="vpi-wrap">
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/health-news/cameroon-the-garoua-regional-hospital-to-become-operational-in-december"  target="_blank">
												<img alt="Cameroon: The Garoua " src="/media/k2/items/cache/befa985e958e3e848891e9484e1e3f3c_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/health-news/cameroon-the-garoua-regional-hospital-to-become-operational-in-december" title="Cameroon: The Garoua "  target="_blank">
												Cameroon: The Garoua 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													March 20, 2018												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													According to the National Cameroon daily, Cameroon Tribune, the Regional Hospital under construction as well as refurbishment shall become functional							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/health-news/cameroon-receives-receives-cfa108-billion-to-fight-diseases"  target="_blank">
												<img alt="Cameroon receives " src="/media/k2/items/cache/d7023e46f1affb365f36155fcf703e48_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/health-news/cameroon-receives-receives-cfa108-billion-to-fight-diseases" title="Cameroon receives "  target="_blank">
												Cameroon receives 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													March 19, 2018												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													From 2018 to 2020, the Global Fund for AIDS, Tuberculosis and Malaria will provide CFA108 billion to Cameroon to help the country fight against the 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/health-news/fighting-malnourishment-in-cameroon-germany-pumps-in-15-million-to"  target="_blank">
												<img alt="Fighting malnourishment " src="/media/k2/items/cache/27f424c676fbb676b1196dcbda187874_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/health-news/fighting-malnourishment-in-cameroon-germany-pumps-in-15-million-to" title="Fighting malnourishment "  target="_blank">
												Fighting malnourishment 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													March 01, 2018												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													On this day February 28, Germany and UNICEF have launched the second phase of the project named "S'attaquer à la malnutrition chez les enfants de 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/health-news/the-north-west-region-has-its-rapid-response-team-for-public-health-events"  target="_blank">
												<img alt="THE NORTH WEST REGION " src="/media/k2/items/cache/1d45e33a3b01b0ac62537ca51bc78d37_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/health-news/the-north-west-region-has-its-rapid-response-team-for-public-health-events" title="THE NORTH WEST REGION "  target="_blank">
												THE NORTH WEST REGION 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													January 29, 2018												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													From the 22nd to the 27th of January 2018, Bafoussam was the venue of intensive training of the North West Rapid Response Team (RRT). The team was 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/health-news/ibuprofen-linked-to-men-s-fertility-problems"  target="_blank">
												<img alt="Ibuprofen Linked to " src="/media/k2/items/cache/68fb51d36880f5c37d4255a405e2e41c_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/health-news/ibuprofen-linked-to-men-s-fertility-problems" title="Ibuprofen Linked to "  target="_blank">
												Ibuprofen Linked to 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													January 15, 2018												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													Taking the common painkiller <a href="https://www.webmd.com/drugs/mono-9368-IBUPROFEN+-+ORAL.aspx?drugid=5166&amp;drugname=ibuprofen+oral" data-metrics-link="" data-crosslink-type="article">ibuprofen</a> has been linked in a small study with a condition affecting <a href="https://www.webmd.com/infertility-and-reproduction/guide/male-fertility-tests" data-metrics-link="" data-crosslink-type="article">male fertility</a> problems. 
 Male fertility is 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/health-news/drinking-3-to-4-cups-of-coffee-a-day-may-have-health-benefits-study"  target="_blank">
												<img alt="Drinking 3 to 4 cups of " src="/media/k2/items/cache/b2817095b4f1427cbde84d9d794e94cb_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/health-news/drinking-3-to-4-cups-of-coffee-a-day-may-have-health-benefits-study" title="Drinking 3 to 4 cups of "  target="_blank">
												Drinking 3 to 4 cups of 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													November 24, 2017												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													Coffee may not only give you a morning boost; it also may have significant health benefits. 
 So says a review by British scientists of more than 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
										</div>
				</div>
			</div>
		</div>
		
				
	</div>
	

<script type="text/javascript">
//<![CDATA[
    jQuery(document).ready(function($){
		;(function(element){
			var $element = $(element);
			var $slider = $('.slider', $element)
			$('.slider', $element).responsiver({
				interval: 0,
				speed: 1000,
				start: 0,
				step: 1,
				circular: true,
				preload: true,
				fx: 'slide',
				pause: 'hover',
				control:{
					prev: '#sj_k2_slider_4620779341576775674 .control-button li[class="preview"]',
					next: '#sj_k2_slider_4620779341576775674 .control-button li[class="next"]'
				},
				getColumns: function(element){
					var match = $(element).attr('class').match(/cols-(\d+)/);
					if (match[1]){
						var column = parseInt(match[1]);
					} else {
						var column = 1;
					}
					if (!column) column = 1;
					return column;
				}          
			});
								$slider.touchSwipeLeft(function(){
						$slider.responsiver('next');
						}
					);
					$slider.touchSwipeRight(function(){
						$slider.responsiver('prev');
						}
					);
					
			$('.control-button',$element).removeClass('preload');
		})('#sj_k2_slider_4620779341576775674');
    });
//]]>
</script>
	    </div>
	</div>
        		<div class="module k2_slidecontent3 " >
	                		    <h3 class="modtitle"><span class="ico"></span><span>Daily</span> / Newsbrief</h3>
	    	    <div class="modcontent clearfix">
					<div id="sj_k2_slider_6207796661576775674" class="sj-k2-container-slider" style="">
						
									<div class="page-button top style">
				<ul class="control-button preload">
					<li class="preview"><i class="fa fa-angle-left"></i></li>
					<li class="next"><i class="fa fa-angle-right"></i></li>
				</ul>		
			</div>
					
				<div class="slider not-js cols-6 preset01-4 preset02-3 preset03-2 preset04-2 preset05-1">
			<div class="vpo-wrap">
				<div class="vp">
					<div class="vpi-wrap">
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/local/cameroon-gunmen-attack-supermont-truck"  target="_blank">
												<img alt="Cameroon: Gunmen attack " src="/media/k2/items/cache/1dee250575b1becc03f46b2cc3f706ab_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/local/cameroon-gunmen-attack-supermont-truck" title="Cameroon: Gunmen attack "  target="_blank">
												Cameroon: Gunmen attack 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													December 19, 2019												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													Unidentified gunmen have attacked a truck belonging to Cameroon's mineral water processing firm Supermont. The attack happened on Thursday December 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/local/cameroon-armed-men-do-away-with-huge-sums-of-money-from-yaounde-cathedral"  target="_blank">
												<img alt="Cameroon: Armed men do " src="/media/k2/items/cache/fad06d3c993dd44c62079efd25296a53_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/local/cameroon-armed-men-do-away-with-huge-sums-of-money-from-yaounde-cathedral" title="Cameroon: Armed men do "  target="_blank">
												Cameroon: Armed men do 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													December 18, 2019												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													Report says two unidentified armed men have reportedly made away with huge sums of money taken from the cashier of Our Lady of Victories Cathedral. 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/local/cameroon-minister-of-public-works-nganou-djoumessi-son-s-life-at-risk"  target="_blank">
												<img alt="Cameroon:Minister of " src="/media/k2/items/cache/72b16f49461de1143741e21142c66738_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/local/cameroon-minister-of-public-works-nganou-djoumessi-son-s-life-at-risk" title="Cameroon:Minister of "  target="_blank">
												Cameroon:Minister of 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													April 07, 2019												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													Boris Judicaël Nganou,Senior Executive at Cameroon Telecommunications (Camtel, Cameroon's leading public telecommunications operator),  is involved 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/local/cameroon-gambling-the-other-addiction-of-theyouths"  target="_blank">
												<img alt="Cameroon: Gambling,the " src="/media/k2/items/cache/c73ad412169a1729e5f54f71421ef909_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/local/cameroon-gambling-the-other-addiction-of-theyouths" title="Cameroon: Gambling,the "  target="_blank">
												Cameroon: Gambling,the 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													March 27, 2019												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													More than thirty years after the arrival of the first casinos, PMU and other slot machines, gambling experiencing real success with the Cameroonian 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/local/more-than-4-million-cameroonians-will-be-without-electricity-on-tuesday"  target="_blank">
												<img alt="More than 4 million " src="/media/k2/items/cache/781f49109cb68e9653b5b3fa9ded42e5_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/local/more-than-4-million-cameroonians-will-be-without-electricity-on-tuesday" title="More than 4 million "  target="_blank">
												More than 4 million 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													March 06, 2019												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													The connection of the substation of Nomayos (Center), will affect the power supply in two regions out of the ten that counts Cameroon.{loadposition 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/local/tiko-plantation-workers-attacked-by-unidentified-gunmen-and-rendered-fingerless-and-earless"  target="_blank">
												<img alt="Cameroon: Tiko " src="/media/k2/items/cache/ec08d45356fb8a617169777048599704_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/local/tiko-plantation-workers-attacked-by-unidentified-gunmen-and-rendered-fingerless-and-earless" title="Cameroon: Tiko "  target="_blank">
												Cameroon: Tiko 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													February 21, 2019												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													Some Tiko plantation workers were attacked yesterday by unidentified gunmen and rendered.  Fingerless and earless. Sources say “they were attacked 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
										</div>
				</div>
			</div>
		</div>
		
				
	</div>
	

<script type="text/javascript">
//<![CDATA[
    jQuery(document).ready(function($){
		;(function(element){
			var $element = $(element);
			var $slider = $('.slider', $element)
			$('.slider', $element).responsiver({
				interval: 0,
				speed: 1000,
				start: 0,
				step: 1,
				circular: true,
				preload: true,
				fx: 'slide',
				pause: 'hover',
				control:{
					prev: '#sj_k2_slider_6207796661576775674 .control-button li[class="preview"]',
					next: '#sj_k2_slider_6207796661576775674 .control-button li[class="next"]'
				},
				getColumns: function(element){
					var match = $(element).attr('class').match(/cols-(\d+)/);
					if (match[1]){
						var column = parseInt(match[1]);
					} else {
						var column = 1;
					}
					if (!column) column = 1;
					return column;
				}          
			});
								$slider.touchSwipeLeft(function(){
						$slider.responsiver('next');
						}
					);
					$slider.touchSwipeRight(function(){
						$slider.responsiver('prev');
						}
					);
					
			$('.control-button',$element).removeClass('preload');
		})('#sj_k2_slider_6207796661576775674');
    });
//]]>
</script>
	    </div>
	</div>
        		<div class="module  " >
	                		    <h3 class="modtitle"><span class="ico"></span><span>Headlines</span> On Cameroonian  English Tabloids</h3>
	    	    <div class="modcontent clearfix">
			<script type="text/javascript" src="/modules/mod_vtem_carousel/styles/jquery.jcarousel.min.js"></script>
<script type="text/javascript">
var vtemcarousel = jQuery.noConflict();
(function($){
	$(document).ready(function(){ 
		$('#vtem-carouselid477-carousel').jcarousel({
	    vertical: 0,
		start: 1,
		scroll: 1,
        auto: 3,
        wrap: 'both',
		buttonNextHTML: '<a></a>',
		buttonPrevHTML: '<a></a>'
        });
	});
})(jQuery);
</script>
<div id="vtemcarouselcarouselid477" class="vtem-carousel-style3 vtem_carousel_item clearfix carousel">
     <ul id="vtem-carouselid477-carousel">
	    	</ul>
</div>	    </div>
	</div>
        		<div class="module k2_slidecontent2 " >
	                		    <h3 class="modtitle"><span class="ico"></span><span>Showbiz</span> / Music</h3>
	    	    <div class="modcontent clearfix">
					<div id="sj_k2_slider_10683862761576775675" class="sj-k2-container-slider" style="">
						
									<div class="page-button top style">
				<ul class="control-button preload">
					<li class="preview"><i class="fa fa-angle-left"></i></li>
					<li class="next"><i class="fa fa-angle-right"></i></li>
				</ul>		
			</div>
					
				<div class="slider not-js cols-6 preset01-4 preset02-3 preset03-2 preset04-2 preset05-1">
			<div class="vpo-wrap">
				<div class="vp">
					<div class="vpi-wrap">
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/entertainment/r-kelly-breaksdown-in-tears-in-first-interview-after-sexual-abuse-accusations"  target="_blank">
												<img alt="R Kelly breaksdown in " src="/media/k2/items/cache/f2db251a3564ed29391a1cee17a737a1_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/entertainment/r-kelly-breaksdown-in-tears-in-first-interview-after-sexual-abuse-accusations" title="R Kelly breaksdown in "  target="_blank">
												R Kelly breaksdown in 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													March 06, 2019												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													Singer R. Kelly spoke out in an explosive interview with CBS after being charged with 10 counts of sexual abuse. Several counts involve minors. 
 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/entertainment/delly-singah-philips-took-to-her-facebook-page-on-the-24th-of-august-2018-and-posted-hello-family"  target="_blank">
												<img alt="Delly Singah Philips " src="/media/k2/items/cache/b8dc5f25728e84c6a04b45a089812c89_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/entertainment/delly-singah-philips-took-to-her-facebook-page-on-the-24th-of-august-2018-and-posted-hello-family" title="Delly Singah Philips "  target="_blank">
												Delly Singah Philips 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													August 28, 2018												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													<a id="js_1zu" href="https://www.facebook.com/delly.singah?hc_ref=ARTnpTvUGGQNImsbS9R3-dH_zyt34g7LBn6UqSFWQRcdxqhteG4R3JrCNfKYuSGliyY&amp;fref=nf&amp;__xts__%5B0%5D=68.ARBX4_thriob1MbI4uDEms12zqKZHxmeQBKqrD7kM3MxHkXwH3B09238ZWfZzq2kKPYMSySmK9Rcjve9DvkxZizEH7EQECOabghXXp7xaLwcUgs_Yen5IIfil6MUY5pXwCp1U0M&amp;__tn__=C-R" data-hovercard="/ajax/hovercard/user.php?id=553887335&amp;extragetparams=%7B%22hc_ref%22%3A%22ARTnpTvUGGQNImsbS9R3-dH_zyt34g7LBn6UqSFWQRcdxqhteG4R3JrCNfKYuSGliyY%22%2C%22fref%22%3A%22nf%22%7D" data-hovercard-prefer-more-content-show="1" data-hovercard-referer="ARTnpTvUGGQNImsbS9R3-dH_zyt34g7LBn6UqSFWQRcdxqhteG4R3JrCNfKYuSGliyY">Delly Singah Philips</a> is an ambitious UK based Cameroonian lady.She is the Founder of <strong>Delly Singah Foundation, Delly TV and Delly Matchups</strong>. Delly is 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/entertainment/cameroon-the-story-of-king-wazalion-by-wazal-ayissi"  target="_blank">
												<img alt="Cameroon:The Story Of " src="/media/k2/items/cache/08254062b71596d1680e1d75e3cfb30f_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/entertainment/cameroon-the-story-of-king-wazalion-by-wazal-ayissi" title="Cameroon:The Story Of "  target="_blank">
												Cameroon:The Story Of 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													February 18, 2018												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													Between the scissors and the pen, fashion designer Wazal Ayissi makes no difference. His overflowing inspiration led him into writing and narrating 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/entertainment/bambalang-kingdom-to-exhibit-cultural-festival-sunday-18th-february-2018"  target="_blank">
												<img alt="Bambalang -kingdom to " src="/media/k2/items/cache/7604d4faa278cdfa3366ff963adebcde_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/entertainment/bambalang-kingdom-to-exhibit-cultural-festival-sunday-18th-february-2018" title="Bambalang -kingdom to "  target="_blank">
												Bambalang -kingdom to 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													February 16, 2018												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													The people of Bambalang -kingdom in Ndop will on Sunday 18th February 2018 exhibit a rich custom at the cultural festival known as SHA'ATANG. 
 This							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/entertainment/controversial-miss-cameroon-results-annulled"  target="_blank">
												<img alt="Controversial Miss " src="/media/k2/items/cache/5dbd975dfe4e095d3ef5e938a582955b_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/entertainment/controversial-miss-cameroon-results-annulled" title="Controversial Miss "  target="_blank">
												Controversial Miss 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													January 25, 2018												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													On Thursday 25th of January 2018, the Miss Cameroon Committee, the President of the Jury for the 2018 edition have been invited this Thursday, 25th 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
											<div class="item">
							<div class="item-wrap">							
																
									<div class="item-img item-height">
										<div class="item-img-info">
											<a href="/entertainment/miss-cameroon-2018-the-courts-requested-to-annual-the-results-of-the-truncated-jury"  target="_blank">
												<img alt="Miss Cameroon 2018: The " src="/media/k2/items/cache/5107240eb3143828fa747f338fa2f0c9_M.jpg"/>	
											</a>
										</div>
									</div>
																	
								<div class="item-info  ">
									<div class="item-inner">
																			<div class="item-title">
											<a href="/entertainment/miss-cameroon-2018-the-courts-requested-to-annual-the-results-of-the-truncated-jury" title="Miss Cameroon 2018: The "  target="_blank">
												Miss Cameroon 2018: The 											</a>
										</div>
																			<div class="item-content">
				
																						<div class="m-info">												<div class="item-created">
                                                    <i class="fa fa-clock-o"></i>
													January 17, 2018												</div>
											            
                                            
    
                                            
									<div class="item-comment">
										<span><i class="fa fa-comments-o"></i>0</span>
									</div>	
									</div>
                                            
                                            												<div class="item-des">
													Scandals of such magnitude in Cameroon keep multiplying on a daily basis. How could a young luxuriant beautiful woman without brains be crowned Miss 							
												</div>
											            
																											
										</div>	
												
									</div>
								</div>						
							</div>
						</div>
										</div>
				</div>
			</div>
		</div>
		
				
	</div>
	

<script type="text/javascript">
//<![CDATA[
    jQuery(document).ready(function($){
		;(function(element){
			var $element = $(element);
			var $slider = $('.slider', $element)
			$('.slider', $element).responsiver({
				interval: 0,
				speed: 1000,
				start: 0,
				step: 1,
				circular: true,
				preload: true,
				fx: 'slide',
				pause: 'hover',
				control:{
					prev: '#sj_k2_slider_10683862761576775675 .control-button li[class="preview"]',
					next: '#sj_k2_slider_10683862761576775675 .control-button li[class="next"]'
				},
				getColumns: function(element){
					var match = $(element).attr('class').match(/cols-(\d+)/);
					if (match[1]){
						var column = parseInt(match[1]);
					} else {
						var column = 1;
					}
					if (!column) column = 1;
					return column;
				}          
			});
								$slider.touchSwipeLeft(function(){
						$slider.responsiver('next');
						}
					);
					$slider.touchSwipeRight(function(){
						$slider.responsiver('prev');
						}
					);
					
			$('.control-button',$element).removeClass('preload');
		})('#sj_k2_slider_10683862761576775675');
    });
//]]>
</script>
	    </div>
	</div>
        		<div class="module  " >
	    	    <div class="modcontent clearfix">
			<div class="ads">
	
</div>	    </div>
	</div>
        		<div class="module  " >
	                		    <h3 class="modtitle"><span class="ico"></span><span>Modern</span> Villa For Sale in Yaounde Cameroon</h3>
	    	    <div class="modcontent clearfix">
			<script type="text/javascript" src="/modules/mod_vtem_carousel/styles/jquery.jcarousel.min.js"></script>
<script type="text/javascript">
var vtemcarousel = jQuery.noConflict();
(function($){
	$(document).ready(function(){ 
		$('#vtem-carouselid458-carousel').jcarousel({
	    vertical: 0,
		start: 1,
		scroll: 1,
        auto: 3,
        wrap: 'both',
		buttonNextHTML: '<a></a>',
		buttonPrevHTML: '<a></a>'
        });
	});
})(jQuery);
</script>
<div id="vtemcarouselcarouselid458" class="vtem-carousel-style3 vtem_carousel_item clearfix carousel">
     <ul id="vtem-carouselid458-carousel">
	    <li id="vtem0"><div class="vtem_carousel_inside"><a href="http://www.pointers24.com/en/classifieds/real-estate/ad/homes,10/home-for-sale,73" target="_blank"><img class="vt_carousel_thumb" src="http://www.cameroon-concord.com/images/ads/E (1).jpg" alt="VTEM Carousel" /></a><h4 class="vtem_news_box_title">Location: Mendong Simbock-Yaounde</h4>
								         <div>Modern Villa in a quiet and secured naigbourhood in Yaounde for sale</div></div></li><li id="vtem1"><div class="vtem_carousel_inside"><a href="http://http://www.pointers24.com/en/classifieds/real-estate/ad/homes,10/home-for-sale,73" target="_blank"><img class="vt_carousel_thumb" src="http://www.cameroon-concord.com/images/ads/E (2).jpg" alt="VTEM Carousel" /></a><h4 class="vtem_news_box_title"></h4>
								         <div></div></div></li><li id="vtem2"><div class="vtem_carousel_inside"><a href="http://http://www.pointers24.com/en/classifieds/real-estate/ad/homes,10/home-for-sale,73" target="_blank"><img class="vt_carousel_thumb" src="http://www.cameroon-concord.com/images/ads/4.jpg" alt="VTEM Carousel" /></a><h4 class="vtem_news_box_title"></h4>
								         <div></div></div></li><li id="vtem3"><div class="vtem_carousel_inside"><a href="http://http://www.pointers24.com/en/classifieds/real-estate/ad/homes,10/home-for-sale,73" target="_blank"><img class="vt_carousel_thumb" src="http://www.cameroon-concord.com/images/ads/E (4).jpg" alt="VTEM Carousel" /></a><h4 class="vtem_news_box_title"></h4>
								         <div></div></div></li><li id="vtem4"><div class="vtem_carousel_inside"><a href="http://http://www.pointers24.com/en/classifieds/real-estate/ad/homes,10/home-for-sale,73" target="_blank"><img class="vt_carousel_thumb" src="http://www.cameroon-concord.com/images/ads/E (3).jpg" alt="VTEM Carousel" /></a><h4 class="vtem_news_box_title"></h4>
								         <div></div></div></li><li id="vtem5"><div class="vtem_carousel_inside"><a href="http://http://www.pointers24.com/en/classifieds/real-estate/ad/homes,10/home-for-sale,73" target="_blank"><img class="vt_carousel_thumb" src="http://www.cameroon-concord.com/images/ads/3.jpg" alt="VTEM Carousel" /></a><h4 class="vtem_news_box_title"></h4>
								         <div></div></div></li><li id="vtem6"><div class="vtem_carousel_inside"><a href="http://http://www.pointers24.com/en/classifieds/real-estate/ad/homes,10/home-for-sale,73" target="_blank"><img class="vt_carousel_thumb" src="http://www.cameroon-concord.com/images/ads/1.jpg" alt="VTEM Carousel" /></a><h4 class="vtem_news_box_title"></h4>
								         <div></div></div></li><li id="vtem7"><div class="vtem_carousel_inside"><a href="http://http://www.pointers24.com/en/classifieds/real-estate/ad/homes,10/home-for-sale,73" target="_blank"><img class="vt_carousel_thumb" src="http://www.cameroon-concord.com/images/ads/2.jpg" alt="VTEM Carousel" /></a><h4 class="vtem_news_box_title"></h4>
								         <div></div></div></li>	</ul>
</div>	    </div>
	</div>
    
		</div>
									</div>
						</div>
						
                    </section>			<section id="yt_spotlight5" class="block">						<div class="container">
							<div class="row">
									<div id="bottom1"  class="col-md-3 col-sm-6" >
			    		<div class="module about-us " >
	    	    <div class="modcontent clearfix">
			
<p>Cameroon Concord <span class="st"> is an online publication covering and reporting on  local and world <em>news</em>, sports, entertainment, politics, business, and religious <em>news</em>. Serving Cameroonians </span>.</p>
<div class="yt-socialbt"><a data-placement="top" target="_blank" class="sb facebook default  min " title="" href="https://www.facebook.com/cameroonconcord/"><i class="fa fa-facebook"></i></a></div> <div class="yt-socialbt"><a data-placement="top" target="_blank" class="sb twitter default  min " title="" href="https://twitter.com/cameroonc"><i class="fa fa-twitter"></i></a></div> <div class="yt-socialbt"><a data-placement="top" target="_blank" class="sb google-plus default  min " title="" href="https://plus.google.com/111300021506171117683/about"><i class="fa fa-google-plus"></i></a></div> <div class="yt-socialbt"><a data-placement="top" target="_blank" class="sb youtube default  min " title="" href="https://www.youtube.com/channel/UCMLDwVSTgx5sG5CuNu9y25w"><i class="fa fa-youtube"></i></a></div> <div class="yt-socialbt"><a data-placement="top" target="_blank" class="sb rss default  min " title="" href="http://feeds.feedburner.com/CameroonConcordFeed"><i class="fa fa-rss"></i></a></div>
	    </div>
	</div>
    
		</div>
				<div id="bottom2"  class="col-md-3 col-sm-6" >
			    		<div class="module  " >
	                		    <h3 class="modtitle"><span class="ico"></span><span>Links</span></h3>
	    	    <div class="modcontent clearfix">
			
<ul class="menu ">
<li class="item-1263"><a href="/privacy-policy" >Privacy Policy</a></li><li class="item-1264"><a href="/advertising-with-us" >Advertising with Us</a></li><li class="item-1265"><a href="/about-us" >About Us</a></li><li class="item-1267"><a href="/www.pointers24.com" >Classifieds Ads</a></li><li class="item-1268"><a href="/www.strangerconsulting.com" >Webmaster</a></li></ul>
	    </div>
	</div>
    
		</div>
				<div id="bottom3"  class="col-md-3 col-sm-6" >
			    		<div class="module  " >
	                		    <h3 class="modtitle"><span class="ico"></span><span>Newsletter</span></h3>
	    	    <div class="modcontent clearfix">
			
<p> </p>
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="//cameroon-concord.us11.list-manage.com/subscribe/post?u=460e0697034ac33334b171bef&amp;id=55628f2c38" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<p>Get the latest news and information delivered directly to your inbox by subscribing to our news alerts.</p>
<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe to our mailing list</label> <input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_3c111ea4e8e03a836c57c1671_d8a49bab0b" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</div>
<!--End mc_embed_signup--></div>
</form></div>
	    </div>
	</div>
    
		</div>
				<div id="bottom4"  class="col-md-3 col-sm-6" >
			    		<div class="module  " >
	                		    <h3 class="modtitle"><span class="ico"></span><span>ADVERTISE</span> </h3>
	    	    <div class="modcontent clearfix">
			
<p><a title="advertise with cameroon concord" href="/about-us/contact-us" rel="alternate"><img src="/images/camcord-advert.JPG" alt="" /></a></p>
	    </div>
	</div>
    
		</div>
									</div>
						</div>
						
                    </section>			<footer id="yt_footer" class="block">						<div class="container">
							<div class="row">
									<div id="yt_copyright" class="col-sm-12"  >
					
       
		
	
					<div class="copyright">
				Copyright © 2019 Cameroon Concord. All Rights Reserved			</div>
				
		<!-- 
        You CAN NOT remove (or unreadable) those links without permission. Removing the link and template sponsor Please visit smartaddons.com or contact with e-mail (contact@ytcvn.com) If you don't want to link back to smartaddons.com, you can always pay a link removal donation. This will allow you to use the template link free on one domain name. Also, kindly send me the site's url so I can include it on my list of verified users. 
        -->
		<div class="designby copyright_middle">
			Designed by <a target="_blank" title="Premuim webdesign services" href="http://www.strangerconsulting.com/">Strangercosulting.Com</a>
		</div>
			
        		
                </div>
									</div>
						</div>
						
                    </footer>					
     
	</div>
	
		<div id="menu" >
				<ul class="nav resmenu">
				    <li><a title="Home " href='http://www.cameroon-concord.com/' class="active">Home </a>        </li>
        <li><a title="News" href="#1">News</a>        </li>
        <li><a title="Headlines" href='/headlines'>Headlines</a>        </li>
        <li><a title="Politics" href='/politics'>Politics</a>        </li>
        <li><a title="Health" href='/health-news'>Health</a>        </li>
        <li><a title="Sports" href='/sports'>Sports</a>        </li>
        <li><a title="Business" href='/business'>Business</a>        </li>
        <li class="haveChild level1"><a title="Job Market" href='/job-market'>Job Market</a>							<span class="menuress-toggle"></span>
            				<div class="res-wrapnav">
				<ul class="nav">
			    <li class="haveChild level2"><a title="About Us" href='/job-market/about-us'>About Us</a>							<span class="menuress-toggle"></span>
            				<div class="res-wrapnav">
				<ul class="nav">
			    <li><a title="Print Versions" href='/job-market/about-us/x'>Print Versions</a>        </li>
        <li><a title="Contact " href='/job-market/about-us/contact-us'>Contact </a>        </li>
    				</ul>
				</div>
			</li>
        				</ul>
				</div>
			</li>
        				</ul>
			
			
		</div>
	
		
        
	<script type="text/javascript">
		jQuery(document).ready(function($){
			var events = 'click';
			
						
			
					});
	</script>






<script type="text/javascript">
	jQuery(document).ready(function($){
		
		typelayout = 'wide';
		switch(typelayout) {
			case "wide":
				bodybgimage = 'pattern8';
			case "boxed":
				bodybgimage = 'pattern8';
				break;
			case "framed":
				 bodybgimage = 'pattern8';
				break;
			case "rounded":
				bodybgimage = 'pattern8';
				break;
			
		}
		
		
	});
</script>


	
	<a id="yt-totop" class="backtotop" href="#"><i class="fa fa-angle-up"></i> Top </a>
    <script type="text/javascript">
		jQuery('.backtotop').click(function () {
			jQuery('body,html').animate({
					scrollTop:0
				}, 1200);
			return false;
		});
		
    </script>

<script type="text/javascript">
	var slideout = new Slideout({
		'panel': document.getElementById('yt_wrapper'),
		'menu': document.getElementById('menu')	
	});
	document.querySelector('.js-slideout-toggle').addEventListener('click', function() {
		slideout.toggle();
	});
	
</script>



	
<script type="text/javascript">
              (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
              })();
            function plusone_callback(response) {
              jfbc.social.google.plusone(response);
            };
            </script><div id="outer" style="width:100%"><div id="cookieMessageContainer" style="width:100%;"><div id="cookieMessageText" style="padding:15px;"><span >We use cookies to improve our website. By continuing to use this website, you are giving consent to cookies being used.   <a id="cookieMessageDetailsLink" title="View our privacy policy page" href="/component/content/article?id=204&amp;Itemid=784">More details…</a></span><a href="#" class="cookie_button" id="continue_button" onclick="SetCookie('cookieAcceptanceCookie','accepted',9999);"> <i class="fa fa-close"></i></a></div></div></div><script type="text/javascript" src="http://www.cameroon-concord.com/plugins/system/EUCookieDirectiveLite/EUCookieDirectiveLite/EUCookieDirective.js"></script>
<script  type="text/javascript">
						function jSelectShortcode(text) {
							jQuery("#yt_shorcodes").removeClass("open");
							text = text.replace(/'/g, '"');
							
							//1.Editor Content
							if(document.getElementById('jform_articletext') != null) {
								jInsertEditorText(text, 'jform_articletext');
							}
							if(document.getElementById('jform_description') != null) {
								jInsertEditorText(text, 'jform_description');
							}
							
							//2.Editor K2
							if(document.getElementById('description') != null) {
								jInsertEditorText(text, 'description');
							}
							if(document.getElementById('text') != null) {
								jInsertEditorText(text, 'text');
							}
							
							//3.Editor VirtueMart 
							if(document.getElementById('category_description') != null) {
								jInsertEditorText(text, 'category_description');
							}
							if(document.getElementById('product_desc') != null) {
								jInsertEditorText(text, 'product_desc');
							}
							
							//4.Editor Contact
							if(document.getElementById('jform_misc') != null) {
								jInsertEditorText(text, 'jform_misc');
							}
							
							//5.Editor Easyblog
							if(document.getElementById('write_content') != null) {
								jInsertEditorText(text, 'write_content');
							}
							
							//6.Editor Joomshoping
							if(document.getElementById('description1') != null) {
								jInsertEditorText(text, 'description1');
							}
							
							//6.Editor HTML
							if(document.getElementById('jform_content') != null) {
								jInsertEditorText(text, 'jform_content');
							}
							
							SqueezeBox.close();
						}
				   </script></body>
</html>